WRT54GS http://192.168.1.1/apply.cgi issues

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
doublejz
DD-WRT Novice


Joined: 23 Jul 2008
Posts: 1

PostPosted: Wed Jul 23, 2008 4:16    Post subject: WRT54GS http://192.168.1.1/apply.cgi issues Reply with quote
So I flashed vxworkskillerGSv7-v3.bin successfully then flashed dd-wrt.v24-micro_generic.bin

I can access the web management page, log in but when I go to save or apply anything I get a blank page with the URL http://192.168.1.1/apply.cgi and nothing happens. I can't access the web either. Whats going on with this? I already bricked one tonight when I tried to flash vxworkskillerGSv7-v3.bin.... don't tell me it's now 2. Crying or Very sad

suggestions/advice?
Sponsor
Tornado
DD-WRT Developer/Maintainer


Joined: 07 Jun 2006
Posts: 2087
Location: Odessa, Ukraine

PostPosted: Wed Jul 23, 2008 4:36    Post subject: Reply with quote
This is very common. Clear your browser cache & cookies, and try again
_________________
Want JTAG support - Donate a router
or Donate with PayPal !

My preferred parallel jtag adapter:
TIAO Parallel adapter

Tjtag website - http://tjtag.com

Compiling DD-WRT on:
AMD Phenom II X6 1090T @ 3926.667 Mhz

Aptosid X64 - Debian SID X64
Ubuntu 10.10 X64 - Arch X64
Knasher
DD-WRT User


Joined: 07 Nov 2007
Posts: 449

PostPosted: Wed Jul 23, 2008 11:03    Post subject: Reply with quote
You could also try a different browser, Firefox 3 is giving me major problems on all my computers but safari works fine.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum