TL-WDR4300: Merkwürdiges WAN / WLAN / LAN Problem

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC basierende Hardware
Author Message
bieberkrieger
DD-WRT Novice


Joined: 31 May 2017
Posts: 2

PostPosted: Wed May 31, 2017 12:42    Post subject: TL-WDR4300: Merkwürdiges WAN / WLAN / LAN Problem Reply with quote
Hallo,
ich habe auf meinem TL-WDR4300 ein sehr eigenartiges Verhalten beobachtet:
Wenn ich von einem LAN Port aus auf das Internet über den WAN Port zugreife erhalte ich die erwartete Übertragungsrate. Versuche ich das gleiche über WLAN erhalte ich eine deutlich niedrigere Rate. Wobei es erst mit einer guten Geschwindigkeit anfängt aber dann runter geht bis auf ca. 100 KByte/s und dann dort bleibt.
Das klingt im ersten Moment wie einfach nur schlechtes WLAN tatsächlich aber sind die Übertragungsraten die ich erhalte wenn ich vom WLAN auf das LAN zugreife deutlich höher und liegen in dem Bereich den man erwarten würde.

Daher meine Frage: Wie kann es sein das WLAN -> WAN unglaublich langsam ist während WLAN -> LAN und LAN -> WAN problemlos funktioniert?

Was die Firmware angeht verwende ich zur Zeit DD-WRT r31899. Das selbe Verhalten konnte ich aber auch schon auf früheren Versionen beobachten.
Sponsor
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC basierende Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum