Build 13064 - Site Survey Fixed. Report your results

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Ralink SoC based Hardware
Goto page Previous  1, 2, 3
Author Message
typoknig
DD-WRT Novice


Joined: 24 Sep 2009
Posts: 28

PostPosted: Mon Oct 26, 2009 22:00    Post subject: Reply with quote
I cannot get the regular site survey to work in build 13064, but the Wi-Viz survey seems to work good... I don't know why the regular site survey does not work and that is of a concern because I want to "join" another network.
Sponsor
bbb_forever
DD-WRT User


Joined: 10 Oct 2009
Posts: 202

PostPosted: Wed Oct 28, 2009 5:29    Post subject: Reply with quote
LoneRebel wrote:
Site survey doesn't work for my G300N running firmware from 10/10/09 when put into "repeater bridge" mode. AP and client modes can use site survey just fine.


I get the same result with my Airlink AR670W router and build 13069 (10-12-2009).
Site Survey doesn't work in "Repeater" or "Repeater Bridge" modes.
Site Survey does work in "AP" or "Client" modes.
Murrkf
DD-WRT Guru


Joined: 22 Sep 2008
Posts: 10898

PostPosted: Thu Oct 29, 2009 22:51    Post subject: Reply with quote
I had thought the throughput issues on this build were Ralink specific, but I have since tested them on my broadcom routers, and find they have the same problem... bad choppy video and throughput limited to about 45MBs.

Older builds (12874) work better with broadcom but have other issues with Ralink. Hopefully the next released build will fix the throughput problems at least.

_________________
SIG:
I'm trying to teach you to fish, not give you a fish. If you just want a fish, wait for a fisherman who hands them out. I'm more of a fishing instructor. So See this:
http://i31.tinypic.com/24mz3ms.png

LOM: "If you show that you have not bothered to read the forum announcements or to follow the advices in them then the level of help available for you will drop substantially, also known as Murrkf's law.."
Murrkf
DD-WRT Guru


Joined: 22 Sep 2008
Posts: 10898

PostPosted: Thu Oct 29, 2009 22:52    Post subject: Reply with quote
typoknig wrote:
I cannot get the regular site survey to work in build 13064, but the Wi-Viz survey seems to work good... I don't know why the regular site survey does not work and that is of a concern because I want to "join" another network.


You just have to type the ssid in the wireless basic setup page properly....

_________________
SIG:
I'm trying to teach you to fish, not give you a fish. If you just want a fish, wait for a fisherman who hands them out. I'm more of a fishing instructor. So See this:
http://i31.tinypic.com/24mz3ms.png

LOM: "If you show that you have not bothered to read the forum announcements or to follow the advices in them then the level of help available for you will drop substantially, also known as Murrkf's law.."
Goto page Previous  1, 2, 3 Display posts from previous:    Page 3 of 3
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Ralink SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum