K26 Build Supported Router List

Post new topic   This topic is locked: you cannot edit posts or make replies.    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Goto page Previous  1, 2, 3 ... 16, 17, 18, 19, 20, 21  Next
Author Message
felix19
DD-WRT User


Joined: 15 Oct 2006
Posts: 52

PostPosted: Sun Jul 04, 2010 13:47    Post subject: Re: Is there a CFE update for the WRT54GL Reply with quote
showgun wrote:
I s there a cfe update for the WRT54GL that will work with the K26 build?
if where can I get it?
Thanks


ftp://ftp.barryware.net/cfe%20collection%20project/Linksys/G/WRT54GL/

name/pass -> dd-wrt/router

Edit:
Im looking for an K26 updated cfe for WRT54GSv1.0. Anybody got one?
Sponsor
Starks
DD-WRT User


Joined: 18 Feb 2008
Posts: 55

PostPosted: Tue Jul 06, 2010 18:42    Post subject: Reply with quote
Does WRT54Gv5 work with K26?
Dark_Shadow
DD-WRT Guru


Joined: 31 Aug 2009
Posts: 2430
Location: Third Rock from the Sun

PostPosted: Tue Jul 06, 2010 19:15    Post subject: Reply with quote
Starks wrote:
Does WRT54Gv5 work with K26?
Read the first post.
_________________
Peacock Thread-FAQ -- Firmware Recommendations -- dd-wrt Wiki

Testing Multiple Routers -- Bootloader Collection Project -- My Wiki
Starks
DD-WRT User


Joined: 18 Feb 2008
Posts: 55

PostPosted: Tue Jul 06, 2010 20:03    Post subject: Reply with quote
I did.

It said nothing explicitly about v5 or higher unless you are implying that 2MB RAM disqualifies the router.
barryware
DD-WRT Guru


Joined: 26 Jan 2008
Posts: 12840
Location: Behind The Reset Button

PostPosted: Tue Jul 06, 2010 20:08    Post subject: Reply with quote
Starks wrote:
I did.

It said nothing explicitly about v5 or higher unless you are implying that 2MB RAM disqualifies the router.


Bingo! cept it is not ram, it is the flash chip size.

_________________
[Moderator Deleted] Shocked
bingho
DD-WRT Novice


Joined: 19 Jan 2009
Posts: 4

PostPosted: Sat Jul 10, 2010 23:05    Post subject: How to mod WRT54G-TM CFE to support WRT54GS v3? Reply with quote
Hi, I'm interested in testing out K26 builds on a WRT54GS v.3 which has the same hardware as the 54G-TM unit. I have the original CFE for the TM and wanted to know exactly what I need to modify in order for it to work (just like the modded 54GS v.4 CFE floating around) - I guess it would be the board id, and mac address if I am inclined.

Thanks for any help!
zikronix
DD-WRT User


Joined: 21 Feb 2008
Posts: 118

PostPosted: Sun Jul 11, 2010 22:26    Post subject: Reply with quote
any update on the wrt600n modified cfe? i saw there was one for the gl...so thats cool
genetix
DD-WRT Novice


Joined: 01 Sep 2007
Posts: 46

PostPosted: Mon Jul 19, 2010 22:05    Post subject: Reply with quote
Hey guys, just wondering... In the first post, "Buffalo WHR-HP-G125" is listed as a supported device. Is this a typo? Because I couldn't find such a device.


The reason I ask is because I have a Buffalo WHR-G125, and I am wondering if I could run K26 on my device?

I quote LOM from page 12:

"Buffalo WHR-G125 works when replacing the original cfe with the cfe that Tornado has made for WRT54G v8.
Only the board data from the original cfe has to be moved over to Tornado's cfe."

I am not sure how to do this... Has this issue been fixed since March? If so, I'd appreciate it if anybody could point me in the right direction on which file to install on my router. That is, of course, if I would benefit at all from running K26 on my device (since it is relatively old).

Thanks in advance...
autobot
DD-WRT Guru


Joined: 07 May 2009
Posts: 1593

PostPosted: Sat Jul 24, 2010 12:03    Post subject: Reply with quote
genetix wrote:
Hey guys, just wondering... In the first post, "Buffalo WHR-HP-G125" is listed as a supported device. Is this a typo? Because I couldn't find such a device.


The reason I ask is because I have a Buffalo WHR-G125, and I am wondering if I could run K26 on my device?

I quote LOM from page 12:

"Buffalo WHR-G125 works when replacing the original cfe with the cfe that Tornado has made for WRT54G v8.
Only the board data from the original cfe has to be moved over to Tornado's cfe."

I am not sure how to do this... Has this issue been fixed since March? If so, I'd appreciate it if anybody could point me in the right direction on which file to install on my router. That is, of course, if I would benefit at all from running K26 on my device (since it is relatively old).

Thanks in advance...


You would not likely benefit from K26 if you don't need anything specifically related to the kernel update already.

_________________
Eko Builds

BrainSlayer Builds

DD-WRT Changelog RSS Feed
dfroelicher
DD-WRT Novice


Joined: 29 Jul 2010
Posts: 10
Location: Arizona

PostPosted: Thu Jul 29, 2010 19:31    Post subject: WRT54G-TM and latest Brainslayer v26 (14815 NEWD2 big) Reply with quote
Does anyone know if the bs 14815 k26 will work on the TM? Is it stable or is it an experimental firmware still. This is for a business that does internet sales, it needs to be secure and reliable.

There was one instance about ten pages ago of it bricking and having to have a custom CFE installed on the system to get it to run.

But the main post says that it is natively supported. Could someone please help with the confusion.

The one I am thinking of flashing is dd-wrt.v24-14815_NEWD-2_K2.6_big.bin

Also does anyone know if there is a more advanced firewall package out there that can be installed to the TM, if so how do you go about doing this.
barryware
DD-WRT Guru


Joined: 26 Jan 2008
Posts: 12840
Location: Behind The Reset Button

PostPosted: Thu Jul 29, 2010 19:47    Post subject: Re: WRT54G-TM and latest Brainslayer v26 (14815 NEWD2 big) Reply with quote
dfroelicher wrote:
Does anyone know if the bs 14815 k26 will work on the TM? Is it stable or is it an experimental firmware still. This is for a business that does internet sales, it needs to be secure and reliable.

There was one instance about ten pages ago of it bricking and having to have a custom CFE installed on the system to get it to run.

But the main post says that it is natively supported. Could someone please help with the confusion.

The one I am thinking of flashing is dd-wrt.v24-14815_NEWD-2_K2.6_big.bin

Also does anyone know if there is a more advanced firewall package out there that can be installed to the TM, if so how do you go about doing this.


There is no advantage running k26 on a router like a tm and newd-2 drivers on the legacy G routers.

The TM is much more stable & reliable running k24 newd builds.

IMO

_________________
[Moderator Deleted] Shocked
dfroelicher
DD-WRT Novice


Joined: 29 Jul 2010
Posts: 10
Location: Arizona

PostPosted: Thu Jul 29, 2010 20:07    Post subject: Re: WRT54G-TM and latest Brainslayer v26 (14815 NEWD2 big) Reply with quote
barryware wrote:
dfroelicher wrote:
Does anyone know if the bs 14815 k26 will work on the TM? Is it stable or is it an experimental firmware still. This is for a business that does internet sales, it needs to be secure and reliable.

There was one instance about ten pages ago of it bricking and having to have a custom CFE installed on the system to get it to run.

But the main post says that it is natively supported. Could someone please help with the confusion.

The one I am thinking of flashing is dd-wrt.v24-14815_NEWD-2_K2.6_big.bin

Also does anyone know if there is a more advanced firewall package out there that can be installed to the TM, if so how do you go about doing this.


There is no advantage running k26 on a router like a tm and newd-2 drivers on the legacy G routers.

The TM is much more stable & reliable running k24 newd builds.

IMO


Sweet thanks that clears a lot up.

so would the
BS dd-wrt.v24_mega_generic.bin at ftp://dd-wrt.com/others/eko/BrainSlayer-V24-preSP2/07-16-10-r14815/broadcom/
be the best bet for the TM. It seems that Brainslayer is the one to go with all that i have read.

Is there any point of facts that i need to know switching from the router database version to the Brainslayer version (v24preSP2 build 14311 to bs v24preSP2 r14815)

Also is there anyone that can answer that firewall question it is kinda a big deal.
Ankh
DD-WRT Novice


Joined: 06 May 2007
Posts: 18

PostPosted: Tue Aug 03, 2010 9:49    Post subject: Reply with quote
Hi,

I am a bit confused.
Which version do I need to use on my wrt320n?

This one:
ftp://dd-wrt.com/others/eko/BrainSlayer-V24-preSP2/
or this one:
ftp://dd-wrt.com/others/eko/V24-K26/
buddee
DD-WRT Guru


Joined: 06 Feb 2010
Posts: 7385
Location: Little Rock

PostPosted: Tue Aug 03, 2010 10:19    Post subject: Reply with quote
Ankh wrote:
Hi,

I am a bit confused.
Which version do I need to use on my wrt320n?

This one:
ftp://dd-wrt.com/others/eko/BrainSlayer-V24-preSP2/
or this one:
ftp://dd-wrt.com/others/eko/V24-K26/


Your unit uses K2.6 Newd-2, so any of those builds will work, Brainslayer's folder has them as well, right now i use Eko's K2.6 Newd-2 current build.

Just make sure to read the wiki regarding your unit...

http://www.dd-wrt.com/wiki/index.php/Linksys_WRT320N_v1.0

_________________
Wireless N Config | Linking Routers | DD-WRT Wiki | DD-WRT Builds | Peacock - Broadcom FAQ

Having problems with port forwarding? Check out Port Forward Troubleshooting for more info.
BasCom
DD-WRT Guru


Joined: 29 Jul 2009
Posts: 1353
Location: Germany

PostPosted: Tue Aug 10, 2010 17:08    Post subject: Reply with quote
looks like GS 1.0 is K2.6 supported. i installed openwrt Kernel 2.6 on it. there was only a wifi driver issue. same may count for dd-wrt builds..
_________________
RT-N66U @ kongac Build 24200M K3.10.40
TL-WR842ND v1 @ BS-build 23919 WDS AP
TL-WR841ND @ BS-build 23919 WDS Client
TL-WR841ND @ BS-build 23919 Client Bridge ( Routed )
Goto page Previous  1, 2, 3 ... 16, 17, 18, 19, 20, 21  Next Display posts from previous:    Page 17 of 21
Post new topic   This topic is locked: you cannot edit posts or make replies.    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum