problem on wireless security setting on WRT169NL

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
frogm4n
DD-WRT Novice


Joined: 23 Nov 2010
Posts: 4

PostPosted: Fri Nov 26, 2010 10:15    Post subject: problem on wireless security setting on WRT169NL Reply with quote
I use DD-WRT v24-sp2 (08/07/10)build 14896, everything seems OK until I reboot the unit. My wireless security setting on nvram not loading on booting, after I click apply setting on wireless -> wireless security tab security setting turn on again.
this is the capture of iwconfig=
before:
ath0 IEEE 802.11ng ESSID:"telkom.wpa"
Mode:Master Frequency:2.462 GHz Access Point: 00:25:9C:49:EC:6A
Bit Rate:0 kb/s Tx-Power=20 dBm Sensitivity=0/3
Retry:off RTS thr:off Fragment thr:off
Encryption key:off
Power Management:off
Link Quality=0/94 Signal level=-256 dBm Noise level=-96 dBm
Rx invalid nwid:53 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

after:
ath0 IEEE 802.11ng ESSID:"telkom.wpa"
Mode:Master Frequency:2.462 GHz Access Point: 00:25:9C:49:EC:6A
Bit Rate:0 kb/s Tx-Power=20 dBm Sensitivity=0/3
Retry:off RTS thr:off Fragment thr:off
Encryption key:F3E7-3817-3D68-EF0C-73B1-ED86-0DC4-6EFD [2] Security mode:open
Power Management:off
Link Quality=0/94 Signal level=-256 dBm Noise level=-94 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

you can see if the encryptio turn off before clickiing apply setting.
anyone with the same problem? some help please
Sponsor
Sash
DD-WRT Guru


Joined: 20 Sep 2006
Posts: 17348
Location: Hesse/Germany

PostPosted: Fri Nov 26, 2010 11:08    Post subject: Reply with quote
upgrade first
_________________
Forum Guidelines...How to get help
&
Forum Rules
&
RTFM/STFW
&
Throw some buzzwords into the WIKI search Exclamation
_________________
I'm NOT rude, just offer pure facts!
_________________
Atheros (TP-Link & Clones, etc ) debrick service in EU
_________________
Guide on HowTo be Safe, Secure and Protect Your Online Anonymity!
_________________
Andreas Baumert: "Kundige Menschen befragen Fachleute, ohne ihnen auf die Nerven zu gehen. Sie stellen keine Fragen, die sie mit etwas Fleiß und Lektüre selber beantworten können. Sie wissen, auf welche Quellen es ankommt,und wie man sich Zugang zu ihnen verschafft."
frogm4n
DD-WRT Novice


Joined: 23 Nov 2010
Posts: 4

PostPosted: Wed Dec 01, 2010 3:55    Post subject: Reply with quote
already trying 14929, 15704 and the latest verison 15778. not work at all.
finaly back to 14896 official version from supported device database. solve by poorman method:
- enabling jffs support
- cp /tmp/ath0_hostap.conf /jffs/etc/config
- make startup script+
sleep 30
hostapd -B /jffs/etc/config/ath0_hostap.conf

not best solution but it's work
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum