RouterStation Pro dd-wrt flash

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Ubiquiti Devices
Goto page 1, 2  Next
Author Message
midnight1
DD-WRT Novice


Joined: 01 Feb 2011
Posts: 6

PostPosted: Tue Feb 01, 2011 18:29    Post subject: RouterStation Pro dd-wrt flash Reply with quote
I have a routerstation pro board and want to flash dd-wrt on it. I downloaded RS.dd-wrt.bin but when I flash it I get error -2. The image described in the forums is RSPRO.dd-wrt.bin.

Also what do we get if we buy an acivation?

Thx
M-
Sponsor
Sash
DD-WRT Guru


Joined: 20 Sep 2006
Posts: 17417
Location: Hesse/Germany

PostPosted: Tue Feb 01, 2011 19:34    Post subject: Reply with quote
read 1st:
_________________
GEGEN die EEG-UMLAGE auf EIGENVERBRAUCH!
_________________
Forum Guidelines...How to get help
&
Forum Rules
&
RTFM/STFW
&
Throw some buzzwords into the WIKI search Exclamation
_________________
I'm NOT rude, just offer pure facts!
_________________
Atheros (TP-Link & Clones, etc ) debrick service in EU
_________________
Guide on HowTo be Safe, Secure and Protect Your Online Anonymity!
midnight1
DD-WRT Novice


Joined: 01 Feb 2011
Posts: 6

PostPosted: Tue Feb 01, 2011 20:13    Post subject: Reply with quote
Sash,
Thx for the reply. I have searched looking for the Router station pro image and not found it. I bought an activation but still no pointer where to get RSPRO.dd-wrt.bin. The supported router page says 'activation required' I have OpenWRT running on it currently. I boot into TFTP mode and download the RS.dd-wrt.bin image and get and error -2 from flashing it... I would appreciate any pointers on getting this up.

M-
gaganwalia
DD-WRT User


Joined: 24 Dec 2007
Posts: 447

PostPosted: Wed Feb 02, 2011 5:00    Post subject: Reply with quote
use the file RSPRO.dd-wrt.bin

download it from http://www.dd-wrt.com/dd-wrtv2/downloads/others/eko/BrainSlayer-V24-preSP2/12-24-10-r15962/ubnt_routerstation_pro/RSPRO.dd-wrt.bin

flash using tftp from WAN port
midnight1
DD-WRT Novice


Joined: 01 Feb 2011
Posts: 6

PostPosted: Wed Feb 02, 2011 15:57    Post subject: Reply with quote
Thx for the pointer...you are much more helpful than some other people here. I booted the image and I get

.......
[ 6.400000] TCP hybla registered
[ 6.400000] TCP htcp registered
[ 6.400000] TCP vegas registered
[ 6.410000] TCP veno registered
[ 6.410000] TCP scalable registered
[ 6.410000] TCP lp registered
[ 6.420000] TCP yeah registered
[ 6.420000] TCP illinois registered
[ 6.420000] NET: Registered protocol family 17
[ 6.430000] Bridge firewalling registered
[ 6.430000] 802.1Q VLAN Support v1.8 Ben Greear <greearb@candelatech.com>
[ 6.440000] All bugs added by David S. Miller <davem@redhat.com>
[ 6.480000] VFS: Mounted root (squashfs filesystem) readonly on device 31:2.
[ 6.490000] Freeing unused kernel memory: 160k freed
[ 6.510000] usb 1-2: new high speed USB device using ar71xx-ehci and address
2
[ 6.830000] usb 1-2: New USB device found, idVendor=05e3, idProduct=0723
[ 6.840000] usb 1-2: New USB device strings: Mfr=3, Product=4, SerialNumber=2
[ 6.850000] usb 1-2: Product: USB Storage
[ 6.850000] usb 1-2: Manufacturer: Generic
[ 6.860000] usb 1-2: SerialNumber: 000000009451
[ 6.950000] scsi0 : usb-storage 1-2:1.0
start service
starting Architecture code for lsx
Jan 1 00:00:07 udevtrigger[255]: parse_config_file: can't open '/etc/udev/udev.
conf' as config file: No such file or directory
[ 7.970000] scsi 0:0:0:0: Direct-Access Generic STORAGE DEVICE 9451 PQ
: 0 ANSI: 0
[ 7.970000] sd 0:0:0:0: Attached scsi generic sg0 type 0
[ 8.020000] sd 0:0:0:0: [sda] Attached SCSI removable disk
load ATH Ethernet Driver
insmod: ag7100_mod.ko: module not found
configure eth0 to 00:15:6d:c1:c5:fc
configure eth1 to 00:15:6D:C1:C5:FD
[ 9.550000] Port 4, Neg Success
[ 9.550000] eth0: Phy Specific Status=0012
[ 9.560000] phy_mode_setup
[ 9.560000] Writing 4
[ 9.580000] athrs16_reg_init complete.
[ 10.590000] Port 0, Neg Success
[ 10.590000] Port 1, Neg Success
[ 10.590000] Port 2, Neg Success
[ 10.590000] Port 3, Neg Success
[ 10.600000] eth1: Phy Specific Status=0010
[ 10.600000] eth1: Phy Specific Status=0010
[ 10.610000] eth1: Phy Specific Status=0010
[ 10.610000] eth1: Phy Specific Status=0010
[ 10.610000] phy_mode_setup
[ 10.620000] Writing 6
load ATH 802.11 a/b/g Driver
[ 10.730000] ath_hal: module license 'Proprietary' taints kernel.
[ 10.740000] Disabling lock debugging due to kernel taint
[ 10.760000] ath_hal: 2009-05-08 (AR5210, AR5211, AR5212, AR9160, AR9280, RF51
11, RF5112, RF2413, RF5413, RF2425, XR)
[ 11.030000] ath_pci: svn r940
[ 11.030000] wlan: svn r940
[ 11.040000] wlan: mac acl policy registered
[ 11.040000] ath_rate_sample: 1.2 (svn r940)
[ 11.050000] ath_rate_minstrel: Minstrel automatic rate control algorithm 1.2
(svn r940)
[ 11.050000] ath_rate_minstrel: look around rate set to 10%
[ 11.060000] ath_rate_minstrel: EWMA rolloff level set to 75%
[ 11.060000] ath_rate_minstrel: max segment size in the mrr set to 6000 us
[ 11.070000] PCI: Enabling device 0000:00:01.0 (0000 -> 0002)
[ 11.080000] IRQ 49/wifi0: IRQF_DISABLED is not guaranteed on shared IRQs
[ 11.080000] Atheros HAL provided by OpenWrt, DD-WRT and MakSat Technologies
[ 11.720000] wifi0: 11a rates: 6Mbps 9Mbps 12Mbps 18Mbps 24Mbps 36Mbps 48Mbps
54Mbps
[ 11.730000] wifi0: turboA rates: 6Mbps 9Mbps 12Mbps 18Mbps 24Mbps 36Mbps 48Mb
ps 54Mbps
[ 11.730000] wifi0: H/W encryption support: WEP AES AES_CCM TKIP
[ 11.740000] ath_pci: wifi0: Atheros 5413: mem=0x10010000, irq=49
insmod: ath_ahb.ko: module not found
load ATH 802.11n Driver
[ 11.900000] ath_mimo_hal: 0.9.17.1 (AR5416, REGOPS_FUNC)
[ 12.060000]
[ 12.060000] enet0 port4 up
[ 12.060000] phy_mode_setup
[ 12.300000] ath_mimo_pci: 0.9.4.5 (Atheros/multi-bss)
[ 12.310000] ath_mimo_pci: CR-LSDK-1.4.0.152-DDWRT
[ 12.310000] ath_dfs: Version 2.0.0
[ 12.310000] Copyright (c) 2005-2006 Atheros Communications, Inc. All Rights R
eserved
[ 12.320000] wlan: 0.8.4.2 (Atheros/multi-bss)
[ 12.330000] wlan: mac acl policy registered
[ 12.330000] ath_rate_atheros: Version 2.0.1
[ 12.330000] Copyright (c) 2001-2004 Atheros Communications, Inc, All Rights R
eserved
[ 12.340000] IRQ 48/wifi%d: IRQF_DISABLED is not guaranteed on shared IRQs
[ 12.350000] device id 29
[ 13.910000] ar5416CheckEepromDef: Read Magic = 0xA55A
[ 13.910000] need_swap = True.
[ 13.920000] 1Mbps 2Mbps 5.5Mbps 11Mbps
[ 13.930000] 1Mbps 2Mbps 5.5Mbps 11Mbps 6Mbps 9Mbps 12Mbps 18Mbps 24Mbps 36Mbp
s 48Mbps 54Mbps
[ 13.940000] 1Mbps 2Mbps 5.5Mbps 11Mbps 6Mbps 9Mbps 12Mbps 18Mbps 24Mbps 36Mbp
s 48Mbps 54Mbps
[ 13.940000] 0,1,2,3,4,5,6,7,8,9,10,11,12,13,14,15
[ 13.950000] 1Mbps 2Mbps 5.5Mbps 11Mbps 6Mbps 9Mbps 12Mbps 18Mbps 24Mbps 36Mbp
s 48Mbps 54Mbps
[ 13.960000] 0,1,2,3,4,5,6,7,8,9,10,11,12,13,14,15
[ 13.960000] 1Mbps 2Mbps 5.5Mbps 11Mbps 6Mbps 9Mbps 12Mbps 18Mbps 24Mbps 36Mbp
s 48Mbps 54Mbps
[ 13.970000] 0,1,2,3,4,5,6,7,8,9,10,11,12,13,14,15
[ 13.980000] wifi1: mac 128.2 phy 13.0 radio 12.0
[ 13.980000] wifi1: Use hw queue 1 for WME_AC_BE traffic
[ 13.990000] wifi1: Use hw queue 0 for WME_AC_BK traffic
[ 13.990000] wifi1: Use hw queue 2 for WME_AC_VI traffic
[ 14.000000] wifi1: Use hw queue 3 for WME_AC_VO traffic
[ 14.000000] wifi1: Use hw queue 8 for CAB traffic
[ 14.010000] wifi1: Use hw queue 9 for beacons
[ 14.010000] wifi1: Use hw queue 7 for UAPSD
[ 14.010000] wifi1: Atheros 9280: mem=0x10000000, irq=48 hw_base=0xb0000000
insmod: ath_mimo_ahb.ko: module not found
sh: can't create /proc/sys/dev/wifi2/ledpin: nonexistent directory
sh: can't create /proc/sys/dev/wifi2/softled: nonexistent directory
[USB] checking...
[ 15.580000] device br0 entered promiscuous mode
killall: ead: no process killed
[ 15.600000] ag7100_ring_free Freeing at 0x879b0000
[ 15.600000] ag7100_ring_free Freeing at 0x87b3e000
[ 16.620000] Port 4, Neg Success
[ 16.620000] eth0: Phy Specific Status=0010
[ 16.620000] phy_mode_setup
[ 16.630000] Writing 4
[ 16.640000] ag7100_ring_free Freeing at 0x87b3e000
[ 16.640000] ag7100_ring_free Freeing at 0x879b0000
[ 17.850000] Port 4, Neg Success
[ 17.850000] eth0: Phy Specific Status=0012
[ 17.860000] phy_mode_setup
[ 17.860000] Writing 4
[ 17.860000] ag7100_ring_free Freeing at 0x87068000
[ 17.860000] ag7100_ring_free Freeing at 0x87a4f000
[ 18.870000] Port 0, Neg Success
[ 18.870000] Port 1, Neg Success
[ 18.880000] Port 2, Neg Success
[ 18.880000] Port 3, Neg Success
[ 18.880000] eth1: Phy Specific Status=0010
[ 18.890000] eth1: Phy Specific Status=0010
[ 18.890000] eth1: Phy Specific Status=0010
[ 18.900000] eth1: Phy Specific Status=0010
[ 18.900000] phy_mode_setup
[ 18.900000] Writing 6
[ 18.910000] device eth0 entered promiscuous mode
[ 18.920000] ag7100_ring_free Freeing at 0x87a4f000
[ 18.920000] ag7100_ring_free Freeing at 0x87068000
[ 19.360000]
[ 19.360000] enet0 port4 up
[ 19.930000] Port 0, Neg Success
[ 19.940000] Port 1, Neg Success
[ 19.940000] Port 2, Neg Success
[ 19.940000] Port 3, Neg Success
[ 19.950000] eth1: Phy Specific Status=0010
[ 19.950000] eth1: Phy Specific Status=0010
[ 19.960000] eth1: Phy Specific Status=0010
[ 19.960000] eth1: Phy Specific Status=0010
[ 19.960000] phy_mode_setup
[ 19.970000] Writing 6
[ 20.000000] ag7100_ring_free Freeing at 0x87068000
[ 20.000000] ag7100_ring_free Freeing at 0x87a4f000
[ 21.010000] Port 0, Neg Success
[ 21.010000] Port 1, Neg Success
[ 21.020000] Port 2, Neg Success
[ 21.020000] Port 3, Neg Success
[ 21.020000] eth1: Phy Specific Status=0010
[ 21.030000] eth1: Phy Specific Status=0010
[ 21.030000] eth1: Phy Specific Status=0010
[ 21.030000] eth1: Phy Specific Status=0010
[ 21.040000] phy_mode_setup
[ 21.040000] Writing 6
[ 21.050000] device eth1 entered promiscuous mode
sh: ead: not found
sh: can't create /proc/sys/dev/wifi0/pollingmode: nonexistent directory
sh: can't create /proc/sys/dev/wifi0/maxvaps: Permission denied
ath0
sh: can't create /proc/sys/dev/wifi0/csma: nonexistent directory
[ 23.460000] device ath0 entered promiscuous mode
sh: can't create /proc/sys/dev/wifi1/pollingmode: nonexistent directory
sh: can't create /proc/sys/dev/wifi1/maxvaps: nonexistent directory
[ 23.540000]
[ 23.540000] ath_numswbaperbc = 8(1)adj=76800
ath1
Invalid command : wdssep
[ 26.730000] PCI error 1 at PCI addr 0x10009a10
[ 26.730000] PCI status: 0x2b0
[ 26.730000] ar7100 data bus error: cause 0x5080801c
[ 26.730000] Data bus error, epc == 8719c9b0, ra == 8719c9a8
[ 26.730000] Oops[#1]:
[ 26.730000] Cpu 0
[ 26.730000] $ 0 : 00000000 00000000 deadc0de 00000080
[ 26.730000] $ 4 : 871cc000 00008048 02000020 00000223
[ 26.730000] $ 8 : 000000c0 00000078 0007c1f0 00000000
[ 26.730000] $12 : 10430000 00000000 00000000 00000000
[ 26.730000] $16 : 871a3b74 00000000 871cc000 871a3d60
[ 26.730000] $20 : 871a3b60 00000004 871a3b60 8701fe18
[ 26.730000] $24 : 00000000 871a3d60
[ 26.730000] $28 : 8701e000 8701fc50 00000002 8719c9a8
[ 26.730000] Hi : 00000014
[ 26.730000] Lo : d2780000
[ 26.730000] epc : 8719c9b0 ar5416Reset+0x12d4/0x2a04 [ath_mimo_hal]
[ 26.730000] Tainted: P
[ 26.730000] ra : 8719c9a8 ar5416Reset+0x12cc/0x2a04 [ath_mimo_hal]
[ 26.730000] Status: 1000fc02 KERNEL EXL
[ 26.730000] Cause : 5080801c
[ 26.730000] PrId : 00019374 (MIPS 24Kc)
[ 26.730000] Modules linked in: ath_mimo_pci ath_mimo_hal(P) ath_pci ath_hal(P
)
[ 26.730000] Process ifconfig (pid: 887, threadinfo=8701e000, task=87a57b68, t
ls=00000000)
[ 26.730000] Stack : 87811000 80236c80 87a6e000 0000000c 8701fd20 87009b20 87a
6e000 8701ff00
[ 26.730000] 00000001 87a6e000 8701ff00 00000001 872a0078 00000000 200
00000 3282efff
[ 26.730000] 00000001 870f02e0 871cc000 870f0000 00000000 8701fe08 000
00000 8701fe18
[ 26.730000] 871f4000 87207cd8 870f0000 00000006 870f3338 00000000 000
00005 00000007
[ 26.730000] 00000000 00000000 8701fce8 00000000 00000000 00000000 000
00000 00000000
[ 26.730000] ...
[ 26.730000] Call Trace:
[ 26.730000] [<8719c9b0>] ar5416Reset+0x12d4/0x2a04 [ath_mimo_hal]
[ 26.730000] [<87207cd8>] ath_init+0x1fc/0x3b0 [ath_mimo_pci]
[ 26.730000] [<80209c1c>] __dev_open+0xd4/0x144
[ 26.730000] [<8020a5bc>] dev_open+0x2c/0x70
[ 26.730000] [<8722f788>] ieee80211_init+0x60/0x1d4 [ath_mimo_pci]
[ 26.730000] [<80209c1c>] __dev_open+0xd4/0x144
[ 26.730000] [<80205e78>] __dev_change_flags+0xcc/0x160
[ 26.730000] [<80209afc>] dev_change_flags+0x20/0x6c
[ 26.730000] [<80284cc8>] devinet_ioctl+0x2e4/0x780
[ 26.730000] [<801f6a00>] sock_ioctl+0x290/0x2f0
[ 26.730000] [<800e48bc>] vfs_ioctl+0x2c/0x7c
[ 26.730000] [<800e4ff0>] do_vfs_ioctl+0x5dc/0x630
[ 26.730000] [<800e5094>] sys_ioctl+0x50/0x8c
[ 26.730000] [<80062144>] stack_done+0x20/0x3c
[ 26.730000]
[ 26.730000]
[ 26.730000] Code: 34058048 3c060200 34c60020 <00463025> 3c02871a 24423b60
02402021 0040f809 34058048
midnight1
DD-WRT Novice


Joined: 01 Feb 2011
Posts: 6

PostPosted: Wed Feb 02, 2011 16:05    Post subject: Reply with quote
Here is a full copy of the bootlog:
Board: Ubiquiti RouterStation PRO
Arch: ar7100pro
RAM: 0x80000000-0x88000000, [0x8003bf00-0x87fe1000] available
Flash: 0xbf000000-0xc0000000, in 256 blocks of 0x00010000 bytes each
== Executing boot script in 5.000 seconds - enter ^C to abort
RedBoot> fis load -d -e kernel
Trying LZMA decompression...
Image loaded from 0x80060000-0x8038338c
Image is not ELF, skipping ELF parsing...
RedBoot> exec
Now booting linux kernel:
Base address 0x80050000 Entry 0x80060000
memsize=0x08000000
modetty0=0,n,8,1,hw
board=RouterStation PRO
ethaddr=00.15.6d.c1.c5.fc
[ 0.000000] Linux version 2.6.34.7-svn15928 (root@dd-wrt) (gcc version 4.3.3
(GCC) ) #2547 Fri Dec 24 02:59:32 CET 2010
[ 0.000000] bootconsole [early0] enabled
[ 0.000000] CPU revision is: 00019374 (MIPS 24Kc)
[ 0.000000] booting platform Atheros AR7161 rev 2 (0xaa)
[ 0.000000] Determined physical RAM map:
[ 0.000000] memory: 08000000 @ 00000000 (usable)
[ 0.000000] Zone PFN ranges:
[ 0.000000] Normal 0x00000000 -> 0x00008000
[ 0.000000] Movable zone start PFN for each node
[ 0.000000] early_node_map[1] active PFN ranges
[ 0.000000] 0: 0x00000000 -> 0x00008000
[ 0.000000] Built 1 zonelists in Zone order, mobility grouping on. Total pag
es: 32512
[ 0.000000] Kernel command line: console=ttyS0,115200 root=1f02 rootfstype=sq
uashfs noinitrd init=/sbin/init
[ 0.000000] PID hash table entries: 512 (order: -1, 2048 bytes)
[ 0.000000] Dentry cache hash table entries: 16384 (order: 4, 65536 bytes)
[ 0.000000] Inode-cache hash table entries: 8192 (order: 3, 32768 bytes)
[ 0.000000] Primary instruction cache 64kB, VIPT, 4-way, linesize 32 bytes.
[ 0.000000] Primary data cache 32kB, 4-way, VIPT, cache aliases, linesize 32
bytes
[ 0.000000] Writing ErrCtl register=00033f52
[ 0.000000] Readback ErrCtl register=00033f52
[ 0.000000] Memory: 126036k/131072k available (2447k kernel code, 5036k reser
ved, 606k data, 160k init, 0k highmem)
[ 0.000000] NR_IRQS:128
[ 0.000000] irq init done
[ 0.000000] plat_time_init: plat time init done
[ 0.000000] Calibrating delay loop... 478.41 BogoMIPS (lpj=2392064)
[ 0.250000] Mount-cache hash table entries: 512
[ 0.250000] NET: Registered protocol family 16
[ 3.250000] registering PCI controller with io_map_base unset
[ 3.260000] bio: create slab <bio-0> at 0
[ 3.270000] SCSI subsystem initialized
[ 3.270000] usbcore: registered new interface driver usbfs
[ 3.280000] usbcore: registered new interface driver hub
[ 3.280000] usbcore: registered new device driver usb
[ 3.330000] no in flash calibration fata found, no fix required
[ 3.370000] no in flash calibration fata found, no fix required
[ 3.380000] pci 0000:00:00.0: BAR 0: assigned [mem 0x10000000-0x1000ffff]
[ 3.380000] pci 0000:00:00.0: BAR 0: set to [mem 0x10000000-0x1000ffff] (PCI
address [0x10000000-0x1000ffff]
[ 3.390000] pci 0000:00:01.0: BAR 0: assigned [mem 0x10010000-0x1001ffff]
[ 3.390000] pci 0000:00:01.0: BAR 0: set to [mem 0x10010000-0x1001ffff] (PCI
address [0x10010000-0x1001ffff]
[ 3.400000] fixup irq: got 48
[ 3.400000] fixup irq: got 49
[ 3.400000] Switching to clocksource MIPS
[ 3.410000] NET: Registered protocol family 2
[ 3.410000] IP route cache hash table entries: 1024 (order: 0, 4096 bytes)
[ 3.420000] TCP established hash table entries: 4096 (order: 3, 32768 bytes)
[ 3.420000] TCP bind hash table entries: 4096 (order: 2, 16384 bytes)
[ 3.430000] TCP: Hash tables configured (established 4096 bind 4096)
[ 3.440000] TCP reno registered
[ 3.440000] UDP hash table entries: 256 (order: 0, 4096 bytes)
[ 3.450000] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
[ 3.450000] NET: Registered protocol family 1
[ 3.460000] gpio_proc: module loaded and /proc/gpio/ created
[ 3.460000] wl0gpio_proc: module loaded and /proc/wl0gpio/ created
[ 3.470000] AR7100 GPIOC major 0
[ 3.470000] init_vdso successfull
[ 3.480000] squashfs: version 3.0 (2006/03/15) Phillip Lougher
[ 3.480000] msgmni has been set to 246
[ 3.490000] io scheduler noop registered
[ 3.490000] io scheduler deadline registered (default)
[ 3.500000] Serial: 8250/16550 driver, 1 ports, IRQ sharing disabled
[ 3.500000] serial8250.0: ttyS0 at MMIO 0x18020000 (irq = 19) is a 16550A
[ 3.510000] console [ttyS0] enabled, bootconsole disabled
[ 3.510000] console [ttyS0] enabled, bootconsole disabled
[ 3.520000] mtdoops: mtd device (mtddev=name/number) must be supplied
[ 3.530000] guessed flashsize = 16M
[ 3.530000] scanning for root partition
[ 3.540000] redboot or compatible detected
[ 3.540000] bootloader size = 30000
[ 3.550000]
[ 3.550000] found squashfs at 150000
[ 3.550000] found RedBoot partition at [0xBF000000]
[ 3.560000] found linux partition at [0xBF030000]
[ 3.560000] Creating 8 MTD partitions on "ar7100-nor0":
[ 3.570000] 0x000000000000-0x000000030000 : "RedBoot"
[ 3.570000] 0x000000030000-0x000000fe0000 : "linux"
[ 3.580000] 0x000000150000-0x000000ca0000 : "rootfs"
[ 3.590000] mtd: partition "rootfs" set to be root filesystem
[ 3.590000] 0x000000ca0000-0x000000fe0000 : "ddwrt"
[ 3.600000] 0x000000fe0000-0x000000ff0000 : "nvram"
[ 3.600000] 0x000000ff0000-0x000001000000 : "FIS directory"
[ 3.610000] 0x000000ff0000-0x000001000000 : "board_config"
[ 3.610000] 0x000000000000-0x000001000000 : "fullflash"
[ 3.620000] PPP generic driver version 2.4.2
[ 3.620000] PPP Deflate Compression module registered
[ 3.630000] PPP BSD Compression module registered
[ 3.630000] PPP MPPE Compression module registered
[ 3.640000] NET: Registered protocol family 24
[ 3.640000] PPPoL2TP kernel driver, V1.0
[ 3.650000] IMQ driver loaded successfully.
[ 3.650000] Hooking IMQ before NAT on PREROUTING.
[ 3.660000] Hooking IMQ after NAT on POSTROUTING.
[ 3.660000] tun: Universal TUN/TAP device driver, 1.6
[ 3.670000] tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
[ 4.070000] usbmon: debugfs is not available
[ 4.080000] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[ 5.980000] ar71xx-ehci ar71xx-ehci.0: Atheros AR71xx built-in EHCI controlle
r
[ 5.990000] ar71xx-ehci ar71xx-ehci.0: new USB bus registered, assigned bus n
umber 1
[ 6.020000] ar71xx-ehci ar71xx-ehci.0: irq 3, io mem 0x1b000000
[ 6.040000] ar71xx-ehci ar71xx-ehci.0: USB 2.0 started, EHCI 1.00
[ 6.040000] usb usb1: New USB device found, idVendor=1d6b, idProduct=0002
[ 6.050000] usb usb1: New USB device strings: Mfr=3, Product=2, SerialNumber=
1
[ 6.060000] usb usb1: Product: Atheros AR71xx built-in EHCI controller
[ 6.060000] usb usb1: Manufacturer: Linux 2.6.34.7-svn15928 ehci_hcd
[ 6.070000] usb usb1: SerialNumber: platform
[ 6.070000] hub 1-0:1.0: USB hub found
[ 6.080000] hub 1-0:1.0: 2 ports detected
[ 6.080000] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[ 6.090000] ar71xx-ohci ar71xx-ohci.0: Atheros AR71xx built-in OHCI controlle
r
[ 6.100000] ar71xx-ohci ar71xx-ohci.0: new USB bus registered, assigned bus n
umber 2
[ 6.100000] ar71xx-ohci ar71xx-ohci.0: irq 22, io mem 0x1c000000
[ 6.170000] usb usb2: New USB device found, idVendor=1d6b, idProduct=0001
[ 6.180000] usb usb2: New USB device strings: Mfr=3, Product=2, SerialNumber=
1
[ 6.180000] usb usb2: Product: Atheros AR71xx built-in OHCI controller
[ 6.190000] usb usb2: Manufacturer: Linux 2.6.34.7-svn15928 ohci_hcd
[ 6.200000] usb usb2: SerialNumber: platform
[ 6.200000] hub 2-0:1.0: USB hub found
[ 6.200000] hub 2-0:1.0: 2 ports detected
[ 6.210000] Initializing USB Mass Storage driver...
[ 6.210000] usbcore: registered new interface driver usb-storage
[ 6.220000] USB Mass Storage support registered.
[ 6.230000] usbcore: registered new interface driver usbserial
[ 6.230000] USB Serial support registered for generic
[ 6.240000] usbcore: registered new interface driver usbserial_generic
[ 6.240000] usbserial: USB Serial Driver core
[ 6.250000] USB Serial support registered for GSM modem (1-port)
[ 6.250000] usbcore: registered new interface driver option
[ 6.260000] option: v0.7.2:USB Driver for GSM modems
[ 6.270000] USB Serial support registered for pl2303
[ 6.270000] usbcore: registered new interface driver pl2303
[ 6.280000] pl2303: Prolific PL2303 USB to serial adaptor driver
[ 6.280000] USB Serial support registered for Sierra USB modem
[ 6.290000] usbcore: registered new interface driver sierra
[ 6.290000] sierra: v.1.7.16:USB Driver for Sierra Wireless USB modems
[ 6.300000] Software Watchdog Timer: 0.07 initialized. soft_noboot=0 soft_mar
gin=60 sec (nowayout= 0)
[ 6.310000] GACT probability NOT on
[ 6.310000] Mirror/redirect action on
[ 6.320000] Simple TC action Loaded
[ 6.320000] u32 classifier
[ 6.320000] input device check on
[ 6.330000] Actions configured
[ 6.330000] Netfilter messages via NETLINK v0.30.
[ 6.340000] nf_conntrack version 0.5.0 (1969 buckets, 7876 max)
[ 6.340000] CONFIG_NF_CT_ACCT is deprecated and will be removed soon. Please
use
[ 6.350000] nf_conntrack.acct=1 kernel parameter, acct=1 nf_conntrack module
option or
[ 6.360000] sysctl net.netfilter.nf_conntrack_acct=1 to enable it.
[ 6.360000] nf_conntrack_rtsp v0.6.21 loading
[ 6.370000] xt_time: kernel timezone is -0000
[ 6.370000] nf_nat_rtsp v0.6.21 loading
[ 6.380000] ip_tables: (C) 2000-2006 Netfilter Core Team
[ 6.380000] IPP2P v0.8.2 loading
[ 6.380000] TCP bic registered
[ 6.390000] TCP cubic registered
[ 6.390000] TCP westwood registered
[ 6.390000] TCP highspeed registered
[ 6.400000] TCP hybla registered
[ 6.400000] TCP htcp registered
[ 6.400000] TCP vegas registered
[ 6.410000] TCP veno registered
[ 6.410000] TCP scalable registered
[ 6.410000] TCP lp registered
[ 6.420000] TCP yeah registered
[ 6.420000] TCP illinois registered
[ 6.420000] NET: Registered protocol family 17
[ 6.430000] Bridge firewalling registered
[ 6.430000] 802.1Q VLAN Support v1.8 Ben Greear <greearb@candelatech.com>
[ 6.440000] All bugs added by David S. Miller <davem@redhat.com>
[ 6.480000] VFS: Mounted root (squashfs filesystem) readonly on device 31:2.
[ 6.490000] Freeing unused kernel memory: 160k freed
[ 6.510000] usb 1-2: new high speed USB device using ar71xx-ehci and address
2
[ 6.830000] usb 1-2: New USB device found, idVendor=05e3, idProduct=0723
[ 6.840000] usb 1-2: New USB device strings: Mfr=3, Product=4, SerialNumber=2
[ 6.850000] usb 1-2: Product: USB Storage
[ 6.850000] usb 1-2: Manufacturer: Generic
[ 6.860000] usb 1-2: SerialNumber: 000000009451
[ 6.950000] scsi0 : usb-storage 1-2:1.0
start service
starting Architecture code for lsx
Jan 1 00:00:07 udevtrigger[255]: parse_config_file: can't open '/etc/udev/udev.
conf' as config file: No such file or directory
[ 7.960000] scsi 0:0:0:0: Direct-Access Generic STORAGE DEVICE 9451 PQ
: 0 ANSI: 0
[ 7.970000] sd 0:0:0:0: Attached scsi generic sg0 type 0
[ 7.980000] sd 0:0:0:0: [sda] Attached SCSI removable disk
load ATH Ethernet Driver
insmod: ag7100_mod.ko: module not found
configure eth0 to 00:15:6d:c1:c5:fc
configure eth1 to 00:15:6D:C1:C5:FD
[ 9.510000] Port 4, Neg Success
[ 9.510000] eth0: Phy Specific Status=0012
[ 9.510000] phy_mode_setup
[ 9.520000] Writing 4
[ 9.520000] athrs16_reg_init complete.
[ 10.530000] Port 0, Neg Success
[ 10.530000] Port 1, Neg Success
[ 10.530000] Port 2, Neg Success
[ 10.530000] Port 3, Neg Success
[ 10.540000] eth1: Phy Specific Status=0010
[ 10.540000] eth1: Phy Specific Status=0010
[ 10.550000] eth1: Phy Specific Status=0010
[ 10.550000] eth1: Phy Specific Status=0010
[ 10.550000] phy_mode_setup
[ 10.560000] Writing 6
load ATH 802.11 a/b/g Driver
[ 10.670000] ath_hal: module license 'Proprietary' taints kernel.
[ 10.680000] Disabling lock debugging due to kernel taint
[ 10.690000] ath_hal: 2009-05-08 (AR5210, AR5211, AR5212, AR9160, AR9280, RF51
11, RF5112, RF2413, RF5413, RF2425, XR)
[ 10.970000] ath_pci: svn r940
[ 10.970000] wlan: svn r940
[ 10.980000] wlan: mac acl policy registered
[ 10.980000] ath_rate_sample: 1.2 (svn r940)
[ 10.980000] ath_rate_minstrel: Minstrel automatic rate control algorithm 1.2
(svn r940)
[ 10.990000] ath_rate_minstrel: look around rate set to 10%
[ 11.000000] ath_rate_minstrel: EWMA rolloff level set to 75%
[ 11.000000] ath_rate_minstrel: max segment size in the mrr set to 6000 us
[ 11.010000] PCI: Enabling device 0000:00:01.0 (0000 -> 0002)
[ 11.020000] IRQ 49/wifi0: IRQF_DISABLED is not guaranteed on shared IRQs
[ 11.020000] Atheros HAL provided by OpenWrt, DD-WRT and MakSat Technologies
[ 11.660000] wifi0: 11a rates: 6Mbps 9Mbps 12Mbps 18Mbps 24Mbps 36Mbps 48Mbps
54Mbps
[ 11.660000] wifi0: turboA rates: 6Mbps 9Mbps 12Mbps 18Mbps 24Mbps 36Mbps 48Mb
ps 54Mbps
[ 11.670000] wifi0: H/W encryption support: WEP AES AES_CCM TKIP
[ 11.680000] ath_pci: wifi0: Atheros 5413: mem=0x10010000, irq=49
insmod: ath_ahb.ko: module not found
load ATH 802.11n Driver
[ 11.840000] ath_mimo_hal: 0.9.17.1 (AR5416, REGOPS_FUNC)
[ 12.020000]
[ 12.020000] enet0 port4 up
[ 12.020000] phy_mode_setup
[ 12.240000] ath_mimo_pci: 0.9.4.5 (Atheros/multi-bss)
[ 12.250000] ath_mimo_pci: CR-LSDK-1.4.0.152-DDWRT
[ 12.250000] ath_dfs: Version 2.0.0
[ 12.250000] Copyright (c) 2005-2006 Atheros Communications, Inc. All Rights R
eserved
[ 12.260000] wlan: 0.8.4.2 (Atheros/multi-bss)
[ 12.270000] wlan: mac acl policy registered
[ 12.270000] ath_rate_atheros: Version 2.0.1
[ 12.270000] Copyright (c) 2001-2004 Atheros Communications, Inc, All Rights R
eserved
[ 12.280000] IRQ 48/wifi%d: IRQF_DISABLED is not guaranteed on shared IRQs
[ 12.290000] device id 29
[ 13.850000] ar5416CheckEepromDef: Read Magic = 0xA55A
[ 13.850000] need_swap = True.
[ 13.860000] 1Mbps 2Mbps 5.5Mbps 11Mbps
[ 13.870000] 1Mbps 2Mbps 5.5Mbps 11Mbps 6Mbps 9Mbps 12Mbps 18Mbps 24Mbps 36Mbp
s 48Mbps 54Mbps
[ 13.870000] 1Mbps 2Mbps 5.5Mbps 11Mbps 6Mbps 9Mbps 12Mbps 18Mbps 24Mbps 36Mbp
s 48Mbps 54Mbps
[ 13.880000] 0,1,2,3,4,5,6,7,8,9,10,11,12,13,14,15
[ 13.890000] 1Mbps 2Mbps 5.5Mbps 11Mbps 6Mbps 9Mbps 12Mbps 18Mbps 24Mbps 36Mbp
s 48Mbps 54Mbps
[ 13.900000] 0,1,2,3,4,5,6,7,8,9,10,11,12,13,14,15
[ 13.900000] 1Mbps 2Mbps 5.5Mbps 11Mbps 6Mbps 9Mbps 12Mbps 18Mbps 24Mbps 36Mbp
s 48Mbps 54Mbps
[ 13.910000] 0,1,2,3,4,5,6,7,8,9,10,11,12,13,14,15
[ 13.910000] wifi1: mac 128.2 phy 13.0 radio 12.0
[ 13.920000] wifi1: Use hw queue 1 for WME_AC_BE traffic
[ 13.920000] wifi1: Use hw queue 0 for WME_AC_BK traffic
[ 13.930000] wifi1: Use hw queue 2 for WME_AC_VI traffic
[ 13.930000] wifi1: Use hw queue 3 for WME_AC_VO traffic
[ 13.940000] wifi1: Use hw queue 8 for CAB traffic
[ 13.940000] wifi1: Use hw queue 9 for beacons
[ 13.950000] wifi1: Use hw queue 7 for UAPSD
[ 13.950000] wifi1: Atheros 9280: mem=0x10000000, irq=48 hw_base=0xb0000000
insmod: ath_mimo_ahb.ko: module not found
sh: can't create /proc/sys/dev/wifi2/ledpin: nonexistent directory
sh: can't create /proc/sys/dev/wifi2/softled: nonexistent directory
[USB] checking...
[ 15.520000] device br0 entered promiscuous mode
killall: ead: no process killed
[ 15.540000] ag7100_ring_free Freeing at 0x879b0000
[ 15.540000] ag7100_ring_free Freeing at 0x87b3a000
[ 16.560000] Port 4, Neg Success
[ 16.560000] eth0: Phy Specific Status=0010
[ 16.560000] phy_mode_setup
[ 16.570000] Writing 4
[ 16.580000] ag7100_ring_free Freeing at 0x87b3a000
[ 16.580000] ag7100_ring_free Freeing at 0x879b0000
[ 17.790000] Port 4, Neg Success
[ 17.790000] eth0: Phy Specific Status=0012
[ 17.800000] phy_mode_setup
[ 17.800000] Writing 4
[ 17.800000] ag7100_ring_free Freeing at 0x87aff000
[ 17.800000] ag7100_ring_free Freeing at 0x87a36000
[ 18.810000] Port 0, Neg Success
[ 18.810000] Port 1, Neg Success
[ 18.820000] Port 2, Neg Success
[ 18.820000] Port 3, Neg Success
[ 18.820000] eth1: Phy Specific Status=0010
[ 18.830000] eth1: Phy Specific Status=0010
[ 18.830000] eth1: Phy Specific Status=0010
[ 18.840000] eth1: Phy Specific Status=0010
[ 18.840000] phy_mode_setup
[ 18.840000] Writing 6
[ 18.870000] device eth0 entered promiscuous mode
[ 18.880000] ag7100_ring_free Freeing at 0x87a36000
[ 18.880000] ag7100_ring_free Freeing at 0x87aff000
[ 19.300000]
[ 19.300000] enet0 port4 up
[ 19.890000] Port 0, Neg Success
[ 19.900000] Port 1, Neg Success
[ 19.900000] Port 2, Neg Success
[ 19.900000] Port 3, Neg Success
[ 19.910000] eth1: Phy Specific Status=0010
[ 19.910000] eth1: Phy Specific Status=0010
[ 19.910000] eth1: Phy Specific Status=0010
[ 19.920000] eth1: Phy Specific Status=0010
[ 19.920000] phy_mode_setup
[ 19.930000] Writing 6
[ 19.940000] ag7100_ring_free Freeing at 0x87aff000
[ 19.940000] ag7100_ring_free Freeing at 0x87a36000
[ 20.950000] Port 0, Neg Success
[ 20.950000] Port 1, Neg Success
[ 20.950000] Port 2, Neg Success
[ 20.960000] Port 3, Neg Success
[ 20.960000] eth1: Phy Specific Status=0010
[ 20.970000] eth1: Phy Specific Status=0010
[ 20.970000] eth1: Phy Specific Status=0010
[ 20.970000] eth1: Phy Specific Status=0010
[ 20.980000] phy_mode_setup
[ 20.980000] Writing 6
[ 20.990000] device eth1 entered promiscuous mode
sh: ead: not found
sh: can't create /proc/sys/dev/wifi0/pollingmode: nonexistent directory
sh: can't create /proc/sys/dev/wifi0/maxvaps: Permission denied
ath0
sh: can't create /proc/sys/dev/wifi0/csma: nonexistent directory
[ 23.400000] device ath0 entered promiscuous mode
sh: can't create /proc/sys/dev/wifi1/pollingmode: nonexistent directory
sh: can't create /proc/sys/dev/wifi1/maxvaps: nonexistent directory
[ 23.480000]
[ 23.480000] ath_numswbaperbc = 8(1)adj=76800
ath1
Invalid command : wdssep
[ 26.670000] PCI error 1 at PCI addr 0x10009a10
[ 26.670000] PCI status: 0x2b0
[ 26.670000] ar7100 data bus error: cause 0x5080801c
[ 26.670000] Data bus error, epc == 8719c9b0, ra == 8719c9a8
[ 26.670000] Oops[#1]:
[ 26.670000] Cpu 0
[ 26.670000] $ 0 : 00000000 00000000 deadc0de 00000080
[ 26.670000] $ 4 : 870dc000 00008048 02000020 00000223
[ 26.670000] $ 8 : 000000c0 00000078 0007c1f0 00000000
[ 26.670000] $12 : 10430000 00000000 00000000 00000000
[ 26.670000] $16 : 871a3b74 00000000 870dc000 871a3d60
[ 26.670000] $20 : 871a3b60 00000004 871a3b60 87b75e18
[ 26.670000] $24 : 00000000 871a3d60
[ 26.670000] $28 : 87b74000 87b75c50 00000002 8719c9a8
[ 26.670000] Hi : 00000014
[ 26.670000] Lo : d2780000
[ 26.670000] epc : 8719c9b0 ar5416Reset+0x12d4/0x2a04 [ath_mimo_hal]
[ 26.670000] Tainted: P
[ 26.670000] ra : 8719c9a8 ar5416Reset+0x12cc/0x2a04 [ath_mimo_hal]
[ 26.670000] Status: 1000fc02 KERNEL EXL
[ 26.670000] Cause : 5080801c
[ 26.670000] PrId : 00019374 (MIPS 24Kc)
[ 26.670000] Modules linked in: ath_mimo_pci ath_mimo_hal(P) ath_pci ath_hal(P
)
[ 26.670000] Process ifconfig (pid: 887, threadinfo=87b74000, task=87ba7690, t
ls=00000000)
[ 26.670000] Stack : 87811000 80236c80 87a6e000 0000000c 87b75d20 872d5b40 87a
6e000 87b75f00
[ 26.670000] 00000001 87a6e000 87b75f00 00000001 87290078 00000000 200
00000 3382efff
[ 26.670000] 00000001 870e82e0 870dc000 870e8000 00000000 87b75e08 000
00000 87b75e18
[ 26.670000] 870ff000 87207cd8 870e8000 00000006 870eb338 00000000 000
00005 00000007
[ 26.670000] 00000000 00000000 87b75ce8 00000000 00000000 00000000 000
00000 00000000
[ 26.670000] ...
[ 26.670000] Call Trace:
[ 26.670000] [<8719c9b0>] ar5416Reset+0x12d4/0x2a04 [ath_mimo_hal]
[ 26.670000] [<87207cd8>] ath_init+0x1fc/0x3b0 [ath_mimo_pci]
[ 26.670000] [<80209c1c>] __dev_open+0xd4/0x144
[ 26.670000] [<8020a5bc>] dev_open+0x2c/0x70
[ 26.670000] [<8722f788>] ieee80211_init+0x60/0x1d4 [ath_mimo_pci]
[ 26.670000] [<80209c1c>] __dev_open+0xd4/0x144
[ 26.670000] [<80205e78>] __dev_change_flags+0xcc/0x160
[ 26.670000] [<80209afc>] dev_change_flags+0x20/0x6c
[ 26.670000] [<80284cc8>] devinet_ioctl+0x2e4/0x780
[ 26.670000] [<801f6a00>] sock_ioctl+0x290/0x2f0
[ 26.670000] [<800e48bc>] vfs_ioctl+0x2c/0x7c
[ 26.670000] [<800e4ff0>] do_vfs_ioctl+0x5dc/0x630
[ 26.670000] [<800e5094>] sys_ioctl+0x50/0x8c
[ 26.670000] [<80062144>] stack_done+0x20/0x3c
[ 26.670000]
[ 26.670000]
[ 26.670000] Code: 34058048 3c060200 34c60020 <00463025> 3c02871a 24423b60
02402021 0040f809 34058048
Segmentation fault
midnight1
DD-WRT Novice


Joined: 01 Feb 2011
Posts: 6

PostPosted: Wed Feb 02, 2011 16:16    Post subject: Reply with quote
Removed the SR-71A module and now it boots. I activated it also. What is the username and password to login on the serial console?
davel
DD-WRT User


Joined: 04 Mar 2008
Posts: 160
Location: Charlotte, NC

PostPosted: Wed Feb 09, 2011 10:54    Post subject: Reply with quote
webif "user" is what ever you determine when you first log into the router, serial is "root" , using password you entered in the webif.

Sometimes I forget about using "root" ddwrt, but after a couple of tries it comes back to me.. Very Happy
midnight1111
DD-WRT Novice


Joined: 28 Jul 2010
Posts: 8

PostPosted: Wed Feb 09, 2011 15:40    Post subject: Reply with quote
Turns out the dd-wrt folks say that is a RS Pro board power problem. I have tried three different power supplies with the same result. Seems odd that a power supply could cause a page fault. Either way dd-wrt on RS Pro with an SR71-12 doesn't work.
Sash
DD-WRT Guru


Joined: 20 Sep 2006
Posts: 17417
Location: Hesse/Germany

PostPosted: Wed Feb 09, 2011 16:07    Post subject: Reply with quote
for many people it does work. upgrade also.
_________________
GEGEN die EEG-UMLAGE auf EIGENVERBRAUCH!
_________________
Forum Guidelines...How to get help
&
Forum Rules
&
RTFM/STFW
&
Throw some buzzwords into the WIKI search Exclamation
_________________
I'm NOT rude, just offer pure facts!
_________________
Atheros (TP-Link & Clones, etc ) debrick service in EU
_________________
Guide on HowTo be Safe, Secure and Protect Your Online Anonymity!
davel
DD-WRT User


Joined: 04 Mar 2008
Posts: 160
Location: Charlotte, NC

PostPosted: Wed Feb 09, 2011 23:10    Post subject: Reply with quote
What is the p/s rated at? Not using the same radio, but mine seems to be working ok.


midnight1111 wrote:
Turns out the dd-wrt folks say that is a RS Pro board power problem. I have tried three different power supplies with the same result. Seems odd that a power supply could cause a page fault. Either way dd-wrt on RS Pro with an SR71-12 doesn't work.
gaganwalia
DD-WRT User


Joined: 24 Dec 2007
Posts: 447

PostPosted: Thu Feb 10, 2011 19:32    Post subject: Reply with quote
RS PRO requires minimu 48 volts. I had problems with it using less than thamt with 3 radio cards. after using 48 volts everything was fine.

Last edited by gaganwalia on Thu Feb 10, 2011 19:35; edited 1 time in total
gaganwalia
DD-WRT User


Joined: 24 Dec 2007
Posts: 447

PostPosted: Thu Feb 10, 2011 19:34    Post subject: Reply with quote
midnight1 wrote:
Thx for the pointer...you are much more helpful than some other people here.


I know, Sash is really rude. no one ever told him that but yes, HE IS RUDE, VERY RUDE and not helpful at all.
yousaf465
DD-WRT User


Joined: 12 Sep 2010
Posts: 328

PostPosted: Fri Feb 11, 2011 6:19    Post subject: Reply with quote
gaganwalia wrote:
midnight1 wrote:
Thx for the pointer...you are much more helpful than some other people here.


I know, Sash is really rude. no one ever told him that but yes, HE IS RUDE, VERY RUDE and not helpful at all.


Sometimes geeks do show this kind of a behaviour. It is something to worry about. Wink

_________________
Upgraded to
DD-WRT v24-sp2 (10/12/12) std
(SVN revision 20119)


previously I used


TP-link 741ND
DD-WRT v24-sp2 (11/21/10) std
(SVN revision 15778)

Finding the correct MTU value for your ISP | BrainSlayer Vlan on Atheros
|

debrick Buffalo WZR-HP-G300NH
gaganwalia
DD-WRT User


Joined: 24 Dec 2007
Posts: 447

PostPosted: Fri Feb 11, 2011 6:56    Post subject: Reply with quote
I do understand that they have a lot of work to do, and then answering everyones questions is not an easy job. And that sometimes they can be rude. I dont mind that. But there are instances when they could have just pointed us to the relevant link instead of just writing 'read the wiki'. ofcourse we have read the wiki anad after not finding the answer we are posting on the forum.

I have paid for dd-wrt on some of my devices and after that i am not able to get a reply from these guys. all they have to say is 'read the wiki' which is pretty much outdated as of today.
Goto page 1, 2  Next Display posts from previous:    Page 1 of 2
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Ubiquiti Devices All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum