Mediatomb UPnP not visibile via WiFi on DD-WRT router

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
aapthorp
DD-WRT Novice


Joined: 14 Aug 2011
Posts: 2

PostPosted: Sun Aug 14, 2011 14:07    Post subject: Mediatomb UPnP not visibile via WiFi on DD-WRT router Reply with quote
My Mediatomb server running on a Debian server is not visible via WiFi on my WRT54G router, however a Windows 7 Media Player server is.

Mediatomb is however accessible via a second WiFi router (Deutsche Telekom) and via the fixed LAN connection on the WRT.

I am assuming that this is some sort of port forwarding issue. However the strange thing is, if I detect the Mediatomb server using the Deutsche Telekom router and then switch routers to the WRT I can connect to Mediatomb.

Any thoughts appreciated.

Both routers are connected to the server via Powerline.

The WRT54G is running DD-WRT v24-sp2 (07/27/09) std.
Sponsor
aapthorp
DD-WRT Novice


Joined: 14 Aug 2011
Posts: 2

PostPosted: Sun Aug 28, 2011 11:38    Post subject: Reply with quote
Further testing seems to indicate that the problem only occurs when the Windows 7 PC is booted. I just tried a test with Windows Media Player server on Win XP and have no problem 'seeing' the Mediatomb server via my DD WRT router. As soon as I boot The Win 7 PC and re-discover I can no longer see it.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum