EAP-3660 - WPA settings do not work

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Senao Devices
Author Message
viking01
DD-WRT Novice


Joined: 19 Oct 2011
Posts: 2

PostPosted: Wed Oct 19, 2011 21:38    Post subject: EAP-3660 - WPA settings do not work Reply with quote
I have set WPA/WPA2 mixed mode with long password string. But the SSID still shows to be unsecured and allows connecting without the password.

Am I missing something?

Its set up with the paid version of dd-wrt.

Can anyone help?
Sponsor
viking01
DD-WRT Novice


Joined: 19 Oct 2011
Posts: 2

PostPosted: Thu Oct 20, 2011 13:47    Post subject: Flash back to factory firmware instructions Reply with quote
I could not figure out why WPA and WPA2 is not working on the DD-WRT for EAP-3660. I paid for the DD-WRT firmware and it just doesn't have proper wireless security capabilities. I will be seeking a refund to be sure.

If you are interested in how to get the factory firmware back onto an EAP-3660 device after flashing to DD-WRT, you can find the working files and instructions here: http://engenius.us/index.php?option=com_jdownloads&Itemid=0&task=view.download&catid=53&cid=57

You will a need a tftp server, putty, and ap51-flash, as well as the download at the link above. The download directory here http://engenius.us/index.php?option=com_jdownloads&Itemid=0&task=viewcategory&catid=4 has factory images for several of the EnGenius devices. Look for Console versions of the files, as they contain the files and instructions needed to recreate the flash directories and images.

Cheers.
Sash
DD-WRT Guru


Joined: 20 Sep 2006
Posts: 17473
Location: Hesse/Germany

PostPosted: Fri Oct 21, 2011 9:13    Post subject: Reply with quote
simpla do not use mixed mode.mixing is crap!
_________________
Forum Guidelines...How to get help
&
Forum Rules
&
RTFM/STFW
&
Throw some buzzwords into the WIKI search Exclamation
_________________
I'm NOT rude, just offer pure facts!
_________________
Atheros (TP-Link & Clones, etc ) debrick service in EU
_________________
Guide on HowTo be Safe, Secure and Protect Your Online Anonymity!
ongabonga
DD-WRT Novice


Joined: 18 Jan 2012
Posts: 13

PostPosted: Wed Jan 18, 2012 22:33    Post subject: Reply with quote
I have the same problem with a Netgear WNDR3700v2 (DD-WRT v24-sp2) - no matter the setting for the WiFi, I can't get any encryption other than WEP. Any WPA(2) settings seem to be ignored.

Does anybody have any idea what I could do? I tried the triple 30 a couple times without success.

Any help or hint in any direction is greatly appreciated.

-peter


Last edited by ongabonga on Thu Jan 26, 2012 9:04; edited 1 time in total
ongabonga
DD-WRT Novice


Joined: 18 Jan 2012
Posts: 13

PostPosted: Thu Jan 19, 2012 8:18    Post subject: Reply with quote
For me the problem got "fixed" by putting back the original firmware and then installing dd-wrt again.

Not sure why it worked the second time, but it did.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Senao Devices All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum