Bridge to Westell Model 7500

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Advanced Networking
Author Message
stevedar
DD-WRT Novice


Joined: 01 Nov 2011
Posts: 3

PostPosted: Tue Nov 01, 2011 6:00    Post subject: Bridge to Westell Model 7500 Reply with quote
I am pretty sure I have done all the right steps to make my Westell modem into a "dumb connection". The Internet light is off on the Westell and is on for the Linksys that is running dd-wrt. I am not 100% sure I know what my account information is - I used the same creds that I use to log in to check my email via Frontier's webmail product.

As explained here, I set my Connection Type on the Linksys WRT54G to be PPPoE and I've rebooted both the Westell and the Linksys. When I flip over to the Status page on dd-wrt it says "Disconnected". When I push the Connect button, it stalls for a minute, then briefly flashes a page that says

Connection Type: Disabled

Then it sends me back to the Status page. It just won't connect. My network has 192.168.1.1 as the Westell Model 7500. The Linksys is 192.168.1.2. The Gateway on the dd-wrt configuration page is set to 192.168.1.1, however, when I am connected to the dd-wrt device and issue a ping on 192.168.1.1 it returns from 192.168.1.101 which is kind of weird.

I feel like I'm pretty close to where I want to be, but just can't make it happen. Hope somebody can help me? TIA.
Sponsor
stevedar
DD-WRT Novice


Joined: 01 Nov 2011
Posts: 3

PostPosted: Wed Nov 02, 2011 1:53    Post subject: Reply with quote
Confused I have read that sometimes it takes some time for the ISP to "let go" of the connection and maybe this is preventing me from connecting? I hope I got Mac clone part right, that seems to be another key ingredient. For now, I've reset the infamous Westell 7500 and plugged it directly into the Linksys. Now, thanks to my amigos at Frontier.com, I'm enjoying 664 kbps down and 490 kbps up! Ain't that great when your upload speed nearly exceeds your download speed? Apparently this is the price you pay when you live far from the C.O. and Corporate America sells you out. The price is right though (~$20/month) so I endure. Probably should just shell out the extra $20 and move over to X-Flim-Flam-Me. Twisted Evil At any rate, we're all just dying for our FaceBook fix and after that we're gonna watch some movie about Zuckerberg, so I'm taking the night off....
stevedar
DD-WRT Novice


Joined: 01 Nov 2011
Posts: 3

PostPosted: Sun Nov 06, 2011 13:25    Post subject: Success, At Last Reply with quote
Smile Smile Smile At long last the Internet is back!!! (Probably until the next power outage?) Embarassed

To recap, Westell 7500 bridged to Linksys WRT54GL running dd-wrt firmware was the goal of the project. First discovered that there was a relatively new (09?) version of firmware for the Linksys router. Since everything was broke anyway, flashed it using dd-wrt.v24-12548_NEWD_mini.bin. Since I don't want to run a hotspot I decided it wasn't worth going to the std version, but apparently v24-sp1 did have some issues with DHCP.

The other thing I learned is about the 30/30/30 reset for Linksys routers. I saw references, but didn't really pay much attention. This is important, especially when upgrading firmware, but I think it would've helped me regardless since the router hangs on to so much information. This just means hold reset button for 90+ seconds - 30 to start, 30 with unit unplugged, 30 with unit plugged back in and rebooting.

There are many many links out there for making the Westell go into bridged mode, but essentially you must choose Bridge/Bridge on the VC1 page (Frontier kept saying "Routed Bridge" was good enough, but that is wrong). Turn off the wireless, and the DHCP Private Lan flag, then just shut it off and disconnect it from the stupid phone company for awhile.

Speaking of Frontier, formerly Verizon, I stumbled on to several posts that ask where you live because that would determine whether you want to try and configure your Linksys with PPPoE or DHCP since it will determine how Frontier deals with your equipment (password versus MAC address or ?). Near Seattle, I happen to live in a DHCP area.

On the Linksys I felt like I had tried everything, but in the end, it worked best when (after all the resets) I assigned the Linksys to be 192.168.2.1 and where I'm at the Westell was 192.168.1.1, so this gave them each their own IP ranges. I think this helped. Earlier, in frustration, I had tried putting stuff into the Gateway & DNS parameters, but that is not required or advised. In the end, it didn't even require a MAC address cloning which is currently disabled on the router.

I then shut off the Linksys and went outside for 2+ hours. Came back in, plugged in and powered up the Westell. Waited a couple of minutes, then powered up the Linksys. And don't forget to reboot/reboot/reboot as all of your PCs most likely will have messed up ipconfig parameters.

And then it just worked - no fuss, no muss. I really think it mostly had to do with getting Frontier to let go of my DHCP lease or some such thing I don't fully understand.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Advanced Networking All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum