Bricked E1000 v2.1 Serial recovery (HELP!)

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
ogxbmc
DD-WRT Novice


Joined: 01 Dec 2011
Posts: 3

PostPosted: Thu Dec 01, 2011 2:34    Post subject: Bricked E1000 v2.1 Serial recovery (HELP!) Reply with quote
HELP!!!My router bricked out of nowhere and it has all dim lights and wont do anything...I cant ping it either. What happened was I decided to hard reset my router and boom no boot,all was going well until I did this. So I decided to recover it through Serial with my DKU 5 and I dont know how...
I used the cable once to fix the BSY error on my barracuda 7200.11. I forgot witch cables do what so I looked on the internet and they all had different colors!!?? Mines have orange, green, blue, white, and black. And on top of that I dont know what does what on the Serial port on the router, please help. Is it the same as my wrt54g v8?
Sponsor
tux_fan
DD-WRT Novice


Joined: 01 Dec 2011
Posts: 21

PostPosted: Fri Dec 09, 2011 18:53    Post subject: Reply with quote
The dim lights symptom almost looks like a power off issue.
These routers have a crappy power supply. Try this: make sure the power adapter is plugged into the wall receptacle or power bar. Disconnect the power jack from the back of the router, wait 30 seconds and plug it back in.
That should cure it. Wink

And, if that's nowhere near the cause of the problem, here is some info:
http://infodepot.wikia.com/wiki/Linksys_E1000_v2.1 for an image and pinout of the serial port.
To figure out the cable try this:
http://jethomson.wordpress.com/2010/02/21/diy-usb-to-serial-cable-for-3usd/
fooman
DD-WRT Novice


Joined: 01 Jan 2012
Posts: 12

PostPosted: Sun Jan 01, 2012 15:50    Post subject: Reply with quote
i have the same prob. had a working ddwrt flashed router. did the initial flash and reflashed a newer one off the ftp. worked for a few weeks and boom all leds lights on, no response when connecting my eth cable. 30/30/30 not working. doing research regarding the e1000 it seems like theres a lot of other folks having the same problem.

thanks for the nokia cable link i ordered one and hope to fix mine.




Joined: 01 Jan 1970
Posts:

PostPosted: Wed Jul 25, 2012 18:45    Post subject: Reply with quote
I have the same problem, but the power-adapter is fine. I’ll give serial recovery a shot, then JTAG if needed. Confused
zergling
DD-WRT Novice


Joined: 30 Jul 2012
Posts: 2

PostPosted: Mon Jul 30, 2012 21:50    Post subject: Reply with quote
Hi Guys,
Like you, I got my E1000 bricked because I went from a DD-WRT to a TomatoUSB (tomato-NDUSB-1.28.8754-vpn3.6)

The fact is that I do not get any IP address when I connect my LAN cable to it.

Someone, mentioned a Nokia cable... Is that really working? If so, which one is the right one? In addition to this, once I got the cable, what is the next step? An above all, what screwdriver do I need to buy to open my router up?

Bye and sorry for my silly and dumb questions Razz

Ciao!
buddee
DD-WRT Guru


Joined: 06 Feb 2010
Posts: 7386
Location: Little Rock

PostPosted: Mon Jul 30, 2012 22:06    Post subject: Reply with quote
zergling wrote:
Hi Guys,
Like you, I got my E1000 bricked because I went from a DD-WRT to a TomatoUSB (tomato-NDUSB-1.28.8754-vpn3.6)

The fact is that I do not get any IP address when I connect my LAN cable to it.


Most, if not all tomato builds (unless its changed in newer builds) don't have DHCP enabled by default, in which case you have to set a static IP on your PC then access the router, then turn on DHCP within the firmware if thats what you want to use..

_________________
Wireless N Config | Linking Routers | DD-WRT Wiki | DD-WRT Builds | Peacock - Broadcom FAQ

Having problems with port forwarding? Check out Port Forward Troubleshooting for more info.
zergling
DD-WRT Novice


Joined: 30 Jul 2012
Posts: 2

PostPosted: Tue Jul 31, 2012 3:45    Post subject: Reply with quote
Hi buddee,
I tried like you suggested me but it does not work.
I can see that I am sending packages from my LAN but I do not get any responses from the E1000.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum