TEW-673GRU GPL Available from Trendnet

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2, 3 ... 9, 10, 11, 12  Next
Author Message
Neozen21
DD-WRT Novice


Joined: 14 Jan 2012
Posts: 26

PostPosted: Fri Jan 20, 2012 21:54    Post subject: Reply with quote
josh6025 wrote:
Can someone please re-upload the factory-to-ddwrt_NA.bin file to a different file host or use a forum attachment since Megauplod has been shutdown.


This is the one I used to flash mine. It's already modified. It's latest version..R18024.

http://dl.dropbox.com/u/16591356/factory-to-ddwrt_NA.bin

Be sure to set your IE9 to IE8 mode (via F12 to enter Dev mode) first.

Good luck
Sponsor
m00tpoint
DD-WRT Novice


Joined: 17 May 2011
Posts: 4

PostPosted: Sat Jan 21, 2012 5:04    Post subject: Reply with quote
Thanks for the current firmware link. I used the web GUI in the original firmware, uploaded your file, and everything went smooth as silk, and no need to load one firmware revision in order to load the current one.

Thanks,
m00t
lparsoni
DD-WRT Novice


Joined: 21 Jan 2012
Posts: 1

PostPosted: Sat Jan 21, 2012 7:27    Post subject: Could not flash my 673 with your last link Neozen... Reply with quote
It obviously works cause m00tpoint said it worked with his TEW673 GUI update page. I tried it with a 30-30-30 reset and a tunnel at 192.168.10.1. Could not get back in after reboot. Your way sounds simpler than mine.I used zivan56's page 2 megaupload link that does not work anymore, but I had downloaded it a few days ago.
30-30-30 reset,192.168.10.1 firmware update page, uploaded his "modlastbit" changed pc back to DHCP,
went to 192.168.1.1 (it says it's a DLink 825) and success!. If your link works in the Trendnet GUI and updates from there all the better. I would like to be able to get zivan56's file (back)out on the web so people can get but maybe doesn't matter
Thank you to zivan56 and brainslayer and others here
for making this work for me.javascript:emoticon('Wink')
husam2012
DD-WRT Novice


Joined: 23 Dec 2011
Posts: 6

PostPosted: Sun Jan 22, 2012 4:17    Post subject: 54m max Reply with quote
I was using the dir-825 firmware until i discovered that wifi turns off by itself somehow every 8~hours or less. I upgraded to the latest DD-WRT an hour ago, but im only getting 54m on all wifi devices vs 150~ on dlink's firmware. Anybody has a fix?
cgigate
DD-WRT User


Joined: 03 May 2007
Posts: 180

PostPosted: Mon Jan 23, 2012 17:05    Post subject: Reply with quote
jasonnovak wrote:
I got this router yesterday from the newegg sale and am having some issues.

I upgraded to the latest 18024 firmware and found that port forwarding isn't working. I looked through a lot of threads and see people with the same issue but couldn't find a solution. It is correctly showing an internet address in router, and I'm not sure what to do about manually editing IP tables. I also pasted in a line of code into start firewall script box and that didn't help.

So I installed the last 815 firmware in the router database, 14896, which is what I was running on the linksys box I'm replacing, and port forwarding is fine.

However, now I see wireless has full speed, but the ethernet connection on my desktop is very slow, 2-3mbs vs 34+mbs on wireless. I found a thread with the same issue under 14896 build but no real solution other than a wireless adapter on my desktop:

http://www.dd-wrt.com/phpBB2/viewtopic.php?t=86406&postdays=0&postorder=asc&start=0

It's a year old thread, and perhaps this fix is already in newer firmware - I never did test LAN speed when I had 18024.

Does anyone have any suggestions? The best solution would be getting port forwarding working on 18024, assuming the lan speed issue is now resolved.

Yes, "port forwarding" function fails in all dd-wrt new release

_________________
cgigate
DD-WRT User


Joined: 03 May 2007
Posts: 180

PostPosted: Mon Jan 23, 2012 17:10    Post subject: Reply with quote
m00tpoint wrote:
Thanks for the current firmware link. I used the web GUI in the original firmware, uploaded your file, and everything went smooth as silk, and no need to load one firmware revision in order to load the current one.

Thanks,
m00t

How could it smooth as silk!
the port forwarding is not working at all! the LAN has speed issues!

_________________
Neozen21
DD-WRT Novice


Joined: 14 Jan 2012
Posts: 26

PostPosted: Mon Jan 23, 2012 17:47    Post subject: Reply with quote
cgigate wrote:
m00tpoint wrote:
Thanks for the current firmware link. I used the web GUI in the original firmware, uploaded your file, and everything went smooth as silk, and no need to load one firmware revision in order to load the current one.

Thanks,
m00t

How could it smooth as silk!
the port forwarding is not working at all! the LAN has speed issues!


I don't have any problems with port fordwarding. My 2 IP cams and my home alarm all work perfectly when being accessed from outside. Don't have any LAN speed issues. I get 30+mbps down and 5+mbps up.

What exactly are you trying to do when you say "port fordwarding"?
vijayadik
DD-WRT Novice


Joined: 10 Jun 2009
Posts: 20

PostPosted: Tue Jan 24, 2012 23:48    Post subject: Optware fails miserably Reply with quote
Anybody had a successful install of Optware on 18007 or higher? I have been trying for the past one week without success. See the following thread ...
http://www.dd-wrt.com/phpBB2/viewtopic.php?p=664875#664875

If anybody is successful, please share your wisdom ..
Honkerism
DD-WRT Novice


Joined: 21 Jan 2012
Posts: 2

PostPosted: Thu Jan 26, 2012 0:13    Post subject: TEW 673 GRU Display Name Reply with quote
Has anyone come up with a documented way for the display name within the firmware to read Trendnet TEW 673 GRU instead of DLink 825 after the router has been successfully flashed with the DLink 825 RevB compatible build?
bandoba
DD-WRT Novice


Joined: 14 Jan 2012
Posts: 6

PostPosted: Tue Jan 31, 2012 4:14    Post subject: Reply with quote
Friends,

I am just not able to upgrade to latest DD-WRT firmware. I already have converted the router to DD-WRT. I tried all sorts of things like updating the firmware to match signature as well use already modified latest firmware but no luck. It always fails with upgrade failed message. What am I missing?
todordd
DD-WRT Novice


Joined: 31 Jan 2012
Posts: 1

PostPosted: Tue Jan 31, 2012 5:56    Post subject: Reply with quote
Guys, I am a complete noob when it comes to flashing routers.
I recently got the TEW 673 GRU and tried to flash it following the DLink 825 instructions and what some other people in this thread mentioned. So far however I am stuck at the point where I need to do the 30/30/30 procedure. I do the procedure according to the guide but after I it is done the router doesn't seem to enter into update mode (or whatever mode it is supposed to be initiated by the 30/30/30). The light is still blue (instructions for Dlink 825 mention it should start blinking yellow) and the screen displays Trendnet. What am I missing here? Any advice is welcome. I apologize for the retarded question but am getting kinda desperate here. I tried the 30/30/30 numerous time with a stopwatch to no avail.
bandoba
DD-WRT Novice


Joined: 14 Jan 2012
Posts: 6

PostPosted: Tue Jan 31, 2012 7:02    Post subject: Reply with quote
todordd wrote:
Guys, I am a complete noob when it comes to flashing routers.
I recently got the TEW 673 GRU and tried to flash it following the DLink 825 instructions and what some other people in this thread mentioned. So far however I am stuck at the point where I need to do the 30/30/30 procedure. I do the procedure according to the guide but after I it is done the router doesn't seem to enter into update mode (or whatever mode it is supposed to be initiated by the 30/30/30). The light is still blue (instructions for Dlink 825 mention it should start blinking yellow) and the screen displays Trendnet. What am I missing here? Any advice is welcome. I apologize for the retarded question but am getting kinda desperate here. I tried the 30/30/30 numerous time with a stopwatch to no avail.


Finally, I gave up and started from scratch. Performed 30-30-30 and got original upload firmware screen. This time I selected latest DD-WRT and uploaded it. No success message during upload. Is that normal? Prayed and restarted the router and voila! It now runs latest firmware with all my settings intact. Posting right after upgrade and I'm happy camper. But is it expected to get original upload screen after hard reset?
somed00d
DD-WRT Novice


Joined: 14 Feb 2012
Posts: 4

PostPosted: Tue Feb 14, 2012 19:39    Post subject: Bricked the TEW 673 GRU Reply with quote
I was trying to find a build for this router where Port Forwarding was working. I loaded DIR 825 firmware rev 17990 and apparently bricked my TEW 673 GRU router. It was working previously on build 18024 with only the Port Forwarding not working. But now I can not even get to the firmware recovery tool @ 192.168.10.1. I can not get the ip of the router at all - when I am wired to the device it appears to give me an ip, but it does not populate a gateway address so I have no idea what state this router is in - I only know I can not communicate with it at all. Does anyone know a way to unbrick? Looking at the following instructions, I can not proceed with step 1 since I cannot get to an interface to upload new firmware.

Restore instructions (supposedly):

http://www.dd-wrt.com/phpBB2/viewtopic.php?p=488243#488243

FYI - 30/30/30 has been tried multiple times to no avail.

Please help!
mythosmint
DD-WRT Novice


Joined: 11 Dec 2011
Posts: 2

PostPosted: Sat Apr 07, 2012 22:25    Post subject: Reply with quote
Neozen21 wrote:


This is the one I used to flash mine. It's already modified. It's latest version..R18024.

http://dl.dropbox.com/u/16591356/factory-to-ddwrt_NA.bin

Be sure to set your IE9 to IE8 mode (via F12 to enter Dev mode) first.

Good luck


Thanks for uploading Neozen21. I was able to use it to flash my second tew-673gru router using zivan56's steps.

I actually uploaded it within a virtual machine running XP + ie8. w00t
omgwtfbbq.x
DD-WRT Novice


Joined: 15 Apr 2012
Posts: 1

PostPosted: Sun Apr 15, 2012 15:37    Post subject: Reply with quote
What is the latest stable version? Dont really care about the other functionality but would like port forwarding... does anyone have a mirror for the original file in Zivan56's email?
Goto page Previous  1, 2, 3 ... 9, 10, 11, 12  Next Display posts from previous:    Page 10 of 12
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum