TP-Link 1043nd Wireless Client Bridge einrichten

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC basierende Hardware
Author Message
dslspeedster
DD-WRT Novice


Joined: 07 Apr 2012
Posts: 12

PostPosted: Fri Apr 13, 2012 21:55    Post subject: TP-Link 1043nd Wireless Client Bridge einrichten Reply with quote
Der TP-Link 1043nd soll als wireless client bridge fungieren. Als Client Bridge ist er bereits erfolgreich eingerichtet, beim wireless modus bin ich gescheitert.
In den meisten Tutorien/Anleitungen gibt es im DD-WRT Menü Wireless->Basic Settings->Wireless Mode die Optionen Repeater oder Wireless Client Bridge, bei meiner aktuellsten Firmware für den TP-Link 1043nd fehlen diese Optionen.

Welche Einstellungen muss ich konkret vornehmen, so dass ich meine Devices drahtlos connecten kann? Idea
Sponsor
dslspeedster
DD-WRT Novice


Joined: 07 Apr 2012
Posts: 12

PostPosted: Sat Apr 14, 2012 9:13    Post subject: Reply with quote
Hat keiner eine Idee? ***Help***
dslspeedster
DD-WRT Novice


Joined: 07 Apr 2012
Posts: 12

PostPosted: Sat Apr 14, 2012 14:12    Post subject: Reply with quote
Den VAP habe ich eingerichtet, allerdings hatte ich trotzdem keine drahtlose Internetverbindung.

Welcher Wireless Mode ist denn auszuwählen?
Ich bin auf der Suche nach einer Step by Step Anleitung für die Auswhlmöglichkeiten, die mir zur Verfügung stehen (siehe Bild)
dslspeedster
DD-WRT Novice


Joined: 07 Apr 2012
Posts: 12

PostPosted: Sat Apr 14, 2012 20:37    Post subject: Reply with quote
Nachdem ich kurz vorm verzweifeln bin, weil ich die Fehlerquelle einfach nicht finde, poste ich jetzt Screenshots aller vorgenommenenen Einstellungen.

Falls ich wider Erwarten doch noch eine Wlan Verbindung zum secondary Router aufbauen kann, spende ich 20,-€!!! Exclamation


Last edited by dslspeedster on Sat Apr 14, 2012 20:50; edited 2 times in total
dslspeedster
DD-WRT Novice


Joined: 07 Apr 2012
Posts: 12

PostPosted: Sat Apr 14, 2012 20:45    Post subject: Reply with quote
...
dslspeedster
DD-WRT Novice


Joined: 07 Apr 2012
Posts: 12

PostPosted: Sat Apr 14, 2012 20:46    Post subject: Reply with quote
...
dslspeedster
DD-WRT Novice


Joined: 07 Apr 2012
Posts: 12

PostPosted: Sat Apr 14, 2012 20:47    Post subject: Reply with quote
...
ToxSox
DD-WRT Novice


Joined: 14 Apr 2012
Posts: 8

PostPosted: Sat Apr 14, 2012 20:51    Post subject: Reply with quote
Ich schalt mich mal dazu ein. Mache gerade genau das gleiche mit einem WR941ND.
Problem was ich habe und dslspeedster wahrscheinlich auch:
Sobald ich den VAP eingerichtet habe, bekomme ich keine IP mehr per WLAN oder LAN. Wenn kein VAP vorhanden ist, also per LAN only, geht alles inkl DHCP IP bekommen.
ToxSox
DD-WRT Novice


Joined: 14 Apr 2012
Posts: 8

PostPosted: Sat Apr 14, 2012 21:29    Post subject: Reply with quote
Hat mir nicht geholfen. Bekomme immernoch keine IP Adresse, Internet geht nicht, jedoch komm ich auf meinen DD-WRT per Kabel drauf, obwohl ich keine IP bekommen habe.
Sobald ich das VAP wieder lösche, bekomme ich super per DHCP meine IP und es geht alles

Hast du vll noch ne Idee was es sein könnte?
dslspeedster
DD-WRT Novice


Joined: 07 Apr 2012
Posts: 12

PostPosted: Sat Apr 14, 2012 21:31    Post subject: Reply with quote
Also wenn der primäre Router über 192.168.1.1
zu erreichen ist, sollten die Einstellungen dann so richtig sein?!
Leider immer noch keine Verbindung...
ToxSox
DD-WRT Novice


Joined: 14 Apr 2012
Posts: 8

PostPosted: Sat Apr 14, 2012 21:42    Post subject: Reply with quote
Den kann ich auch erreichen. Pingen geht auch an beide. Jedoch kommen wir nicht ins Internet weil wir keine IP vom DHCP zugewiesen bekommen. Deswegen haben wir in den Settings kein DNS und kein Gateway Sad

Über Kabel am TL-WR gehts, da bekomm ich ne IP und schreibe gerade diese Nachricht. Sad
dslspeedster
DD-WRT Novice


Joined: 07 Apr 2012
Posts: 12

PostPosted: Sat Apr 14, 2012 21:49    Post subject: Reply with quote
Die Einstellungen des Drahtlosnetzwerkverbindung bleibt aber beim Alten, ja?
Ich bin's mittlerweile Leid in unmittlelbarer Nähe zum Router sitzen zu müseen Mad
ToxSox
DD-WRT Novice


Joined: 14 Apr 2012
Posts: 8

PostPosted: Sun Apr 15, 2012 7:35    Post subject: Reply with quote
Ich glaube wir haben genau das Problem: http://svn.dd-wrt.com/ticket/2060
ToxSox
DD-WRT Novice


Joined: 14 Apr 2012
Posts: 8

PostPosted: Sun Apr 15, 2012 8:02    Post subject: Reply with quote
Ich nochmal.

Hab schlechte Nachrichten Wink, es ging mal! Habe gerade mein Router auf Build 16454 also vom März 2011 geflashed, neu gestartet und schwupps, IP bekommen und jetzt schreibe ich per WLAN mit euch Sad

Wurde also was kaputt gefixed.
dslspeedster
DD-WRT Novice


Joined: 07 Apr 2012
Posts: 12

PostPosted: Sun Apr 15, 2012 9:04    Post subject: Reply with quote
You saved my day Die Idee mit dem Firmwaredowngrade hatte ich auch schon. Nur dachte ich, dass das'eigentlich' nicht sein kann.
Du bist der Held des Tages
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC basierende Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum