FON: Problem forwarding port(s)

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
Dav_Cob
DD-WRT Novice


Joined: 12 Mar 2007
Posts: 1

PostPosted: Mon Mar 12, 2007 23:57    Post subject: FON: Problem forwarding port(s) Reply with quote
Hi. I just got my free FON router from the mail couple of days ago. I tried it out myself, and it's working great so far (and no, I have no plan on flashing the DD-WRT firmware onto this thing, at least not at this moment). The one thing that bugs me is that port forwarding wouldn't work properly. I add in the IP address that I obtained via the "command prompt->ipconfig" and assigned that IP a particular port. But when I try to test the port using a bittorrent program called "utorrent", it say that my port wouldn't open. Did I missed something?

The version of this FON firmware is 0.7.1 r2.


thanks,

D_C
Sponsor
joksi
DD-WRT Guru


Joined: 16 Jan 2007
Posts: 1238

PostPosted: Tue Mar 13, 2007 0:17    Post subject: Reply with quote
Had the same problems with latest FON firmware regarding port forwarding, seems to be a bug of some kind.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum