N-Only Problems with r18777 on Buffalo WZR-HP-AG300H

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
Moody
DD-WRT Novice


Joined: 14 May 2012
Posts: 4

PostPosted: Mon May 14, 2012 10:48    Post subject: N-Only Problems with r18777 on Buffalo WZR-HP-AG300H Reply with quote
Hello,

yesterday I switched from Buffalo r17798 "alpha" to BrainSlayer's r18777 and the 2.4GHZ N-Speed is much better now.

But now I have one problem: I can't connect to my 2.4GHZ "N-Only" Network with older 802.11n devices like iPhone 3GS or my Asus netbook with Atheros AR9285 NIC. With NG-Mixed Mode the connection works well and these devices connect with 802.11n and 150mbit/s or 65Mbit/s.

I checked older firmwares an untill BrainSlayer's r17201 there is no problem like this. With BrainSlayer's r17967 and above there is no connection possible with such older "n" devices. All other Devices like Panasonic TV, BD-Player, three Notebooks, some 802.11n Wifi USB-Sticks work fine with r18777.

Could anybody tell me what's the reason for this? Is there no more support for some "n" devices? Should I use older r17201 firmware or should I stay with r18777 and use NG-mixed?

Thanks!

Best regards,
Andreas (Germany)
Sponsor
buddee
DD-WRT Guru


Joined: 06 Feb 2010
Posts: 7383
Location: Little Rock

PostPosted: Mon May 14, 2012 11:35    Post subject: Reply with quote
Hello,

I am assuming that you mean N-Only @ HT40 rates?

_________________
Wireless N Config | Linking Routers | DD-WRT Wiki | DD-WRT Builds | Peacock - Broadcom FAQ

Having problems with port forwarding? Check out Port Forward Troubleshooting for more info.
Moody
DD-WRT Novice


Joined: 14 May 2012
Posts: 4

PostPosted: Mon May 14, 2012 12:05    Post subject: Reply with quote
buddee wrote:
Hello,

I am assuming that you mean N-Only @ HT40 rates?


You mean Turbo 40Mhz? No, same problem with 20Mhz.
JT114881
DD-WRT Novice


Joined: 24 May 2012
Posts: 1

PostPosted: Thu May 24, 2012 13:41    Post subject: Reply with quote
I can confirm this issue. I have a laptop that uses an Atheros AR9285 wireless adapter and I cannot connect to the router if it is set to N Only mode (2.4GHz).
Channel width is set to Full 20 MHz and the channel is set to auto (I have played with these two settings a bit and cannot get it to work).

The Laptop will connect if the Wireless Network Mode is set to anything other than N-Only, including NG-Mixed. All my other wireless clients can connect on N-Only mode without an issue.

This laptop was working earlier today before I upgraded the DD-WRT firmware.

Firmware: DD-WRT v24-sp2 (03/19/12) std (North America)
WNDR3700v2
slybunda
DD-WRT User


Joined: 09 Jan 2010
Posts: 432

PostPosted: Thu May 24, 2012 17:47    Post subject: Reply with quote
iphone 3GS is not N spec wifi capable. its 802.11b/g only.
daniel187
DD-WRT Novice


Joined: 24 May 2012
Posts: 1

PostPosted: Thu May 24, 2012 18:41    Post subject: Reply with quote
JT114881 wrote:
I can confirm this issue. I have a laptop that uses an Atheros AR9285 wireless adapter and I cannot connect to the router if it is set to N Only mode (2.4GHz).
Channel width is set to Full 20 MHz and the channel is set to auto (I have played with these two settings a bit and cannot get it to work).

The Laptop will connect if the Wireless Network Mode is set to anything other than N-Only, including NG-Mixed. All my other wireless clients can connect on N-Only mode without an issue.

This laptop was working earlier today before I upgraded the DD-WRT firmware.

Firmware: DD-WRT v24-sp2 (03/19/12) std (North America)
WNDR3700v2


Same here, Asus laptop with atheros card, will not connect at all. Have had the problem with the past few builds.
tatsuya46
DD-WRT Guru


Joined: 03 Jan 2010
Posts: 1829
Location: Winnipeg, Canada

PostPosted: Thu May 24, 2012 20:09    Post subject: Reply with quote
No one listens.. stop using N-Only its broken in recent builds for 1x1 clients use NG-Mixed. A ticket was made but went nowhere of course..
_________________
[QUALCOMM ATHEROS] TP-LINK TL-WDR4900 v1.3 --> DD-WRT v24-sp2 (07/30/14) std - build 24752
[QUALCOMM ATHEROS] NETGEAR WNDR3700 v1 ----> DD-WRT v24-sp2 (07/30/14) std - build 24752
[QUALCOMM ATHEROS] D-Link DIR-825 B1 ----------> DD-WRT v24-sp2 (07/30/14) std - build 24752

Qualcomm Atheros Wi-Fi Settings Wiki --> http://www.dd-wrt.com/wiki/index.php/QCA_wireless_settings

LATEST FIRMWARE(S) --> ftp://ftp.dd-wrt.com/betas/
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum