Netgear WNDR3300 DHCP problems

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
iahmed
DD-WRT Novice


Joined: 25 Jan 2012
Posts: 4

PostPosted: Tue May 29, 2012 16:29    Post subject: Netgear WNDR3300 DHCP problems Reply with quote

The above picture is my set up. The WIFIAP is an Engenius EOC-2611P and the CLIENTBRIDGE is another Engenius EOC-2611P in another building.

I'm having a 'problem' with the Netgear WNDR3300 when trying to convert it to a switch. When I change the network operating mode from 'gateway' to 'router' and turn off any DNS services, clients connecting to this can no longer find an IP address - manually setting an IP address works.

If I replace the WNDR3300 with a computer, it is issued with an IP address within seconds by the main router which is a Virgin Media Superhub (VMDG480). If I replace the WNDR3300 with a Netgear GS605 switch, clients connected to this switch are issued IP addresses by the main router.

I don't believe there's a fault with the firmware or the WNDR3300, I believe it's a configuration issue, perhaps something I'm missing. I have read on Engenius forums that the two EOC-2611P don't perform NAT'ing.

I'd really appreciate any advice you guys can give and if you need me to provide any more information let me know. I hope I haven't missed anything out. Thanks!
Sponsor
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum