New Build!!! r19327 06-06-2012

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page 1, 2, 3, 4  Next
Author Message
Takv
DD-WRT User


Joined: 31 Aug 2010
Posts: 58
Location: Valparaiso, Chile

PostPosted: Wed Jun 06, 2012 14:24    Post subject: New Build!!! r19327 06-06-2012 Reply with quote
Beginning to test!

ftp://www.dd-wrt.com/others/eko/BrainSlayer-V24-preSP2/2012/06-06-12-r19327/

Have a nice day!
Sponsor
Shonk
DD-WRT User


Joined: 30 Apr 2007
Posts: 70

PostPosted: Wed Jun 06, 2012 15:16    Post subject: Reply with quote
Router Model
TP-Link TL-WR1043ND
Firmware Version
DD-WRT v24-sp2 (06/06/12) std - build 19327
KvakMekRampa
DD-WRT Novice


Joined: 15 May 2012
Posts: 5

PostPosted: Wed Jun 06, 2012 17:16    Post subject: Reply with quote
TP-Link WR-740N v4: LAN ports not working (fortunately, wifi works, so its not bricked) Sad
tzok
DD-WRT Novice


Joined: 10 Aug 2011
Posts: 28

PostPosted: Wed Jun 06, 2012 17:18    Post subject: Reply with quote
TL-WR740N V.1
+ seems to work ok, LEDs are working ok again.
- still no local loopback w/o adding firewall script.
- can't connect via PPTP VPN.


Last edited by tzok on Wed Jun 06, 2012 18:17; edited 2 times in total
bhayduko
DD-WRT Novice


Joined: 07 May 2011
Posts: 12

PostPosted: Wed Jun 06, 2012 17:48    Post subject: New version Reply with quote
TL-WR1043ND v1.8
Upgraded successfully but seems that pptp VPN server and FTP are not working. I've done factory reset but same result after that.

Cheers
fox244243904
DD-WRT Novice


Joined: 16 Apr 2011
Posts: 2

PostPosted: Wed Jun 06, 2012 17:58    Post subject: Reply with quote
D-Dink DIR825 revb successfully upgraded.
- 2.4ghz Band ok like old build
- 5 gHz Band works now perfect!
- OpenVPN Daemon is running and i can connect
- USB Printer is working
tatsuya46
DD-WRT Guru


Joined: 03 Jan 2010
Posts: 2303
Location: Winnipeg, Canada

PostPosted: Wed Jun 06, 2012 19:40    Post subject: Reply with quote
WNDR3700 v1 so far so good.., wireless is fine(still lower TX power though than r18007..). Next is DIR-825 B1.

DIR-825 B2 users should also upgrade, the wireless MAC problem fix is supposed to be included in this release.

EDIT: Nevermind PPTP server seems to have died & is staying dead....

_________________
[QUALCOMM ATHEROS] D-Link DIR-825 B1 -----------> DD-WRT v24-sp2 (12/15/14) std - build 25648
[QUALCOMM ATHEROS] TP-LINK TL-WDR4900 v1.3 --> DD-WRT v24-sp2 (12/18/14) std - build 25670M (private test)
[QUALCOMM ATHEROS] NETGEAR WNDR3700 v1 -----> DD-WRT v24-sp2 (12/18/14) std - build 25670 (private test)
[QUALCOMM ATHEROS] NETGEAR WNDR4300 v1 -----> DD-WRT v24-sp2 (12/18/14) std - build 25670 (private test)

LATEST FIRMWARE(S) --> ftp://ftp.dd-wrt.com/betas/
Qualcomm Atheros Wi-Fi Settings --> http://dd-wrt.com/wiki/index.php/QCA_wireless_settings
Qualcomm Atheros Client/Repeater Bridge --> http://dd-wrt.com/wiki/index.php/Repeater_Bridge#Qualcomm_Atheros

BrainSlayer wrote:
we just do it since we do not like any restrictions enforced by stupid cocaine snorting managers
mikkelsen
DD-WRT Novice


Joined: 10 Nov 2007
Posts: 3

PostPosted: Wed Jun 06, 2012 20:34    Post subject: WNDR3800 Reply with quote
Breaks my internet connection. Going back to 18777.

WNDR3800
jmfolcik
DD-WRT User


Joined: 06 Nov 2010
Posts: 58

PostPosted: Wed Jun 06, 2012 23:02    Post subject: new build dir-615e3 Reply with quote
Works GREAT so far on DIR-615 E3.

Do defaults, I had to manually start up httpd on a different port to manage it after doing a flash while keeping settings.

Guess what, I get 20dBm now! Dont remember exactly what it was before but not that high, maybe 16 or 17.

Port forwarding, ddns, qos, all seems to function.
tatsuya46
DD-WRT Guru


Joined: 03 Jan 2010
Posts: 2303
Location: Winnipeg, Canada

PostPosted: Wed Jun 06, 2012 23:41    Post subject: Reply with quote
Same results with DIR-825 B1 as WNDR3700 v1 post above.
_________________
[QUALCOMM ATHEROS] D-Link DIR-825 B1 -----------> DD-WRT v24-sp2 (12/15/14) std - build 25648
[QUALCOMM ATHEROS] TP-LINK TL-WDR4900 v1.3 --> DD-WRT v24-sp2 (12/18/14) std - build 25670M (private test)
[QUALCOMM ATHEROS] NETGEAR WNDR3700 v1 -----> DD-WRT v24-sp2 (12/18/14) std - build 25670 (private test)
[QUALCOMM ATHEROS] NETGEAR WNDR4300 v1 -----> DD-WRT v24-sp2 (12/18/14) std - build 25670 (private test)

LATEST FIRMWARE(S) --> ftp://ftp.dd-wrt.com/betas/
Qualcomm Atheros Wi-Fi Settings --> http://dd-wrt.com/wiki/index.php/QCA_wireless_settings
Qualcomm Atheros Client/Repeater Bridge --> http://dd-wrt.com/wiki/index.php/Repeater_Bridge#Qualcomm_Atheros

BrainSlayer wrote:
we just do it since we do not like any restrictions enforced by stupid cocaine snorting managers
Aveyer
DD-WRT User


Joined: 17 Feb 2010
Posts: 151

PostPosted: Wed Jun 06, 2012 23:50    Post subject: Reply with quote
Testing on WZR-HP-G300NH, it didn't reboot during the upgrade process but according to the timeline it was fixed in Changeset 19328.

Wireless traffic graph is still not working, shows no activity. I have the device setup as an AP/bridged.
Otherwise working fine.

_________________
WZR-HP-G300NH [B0 B0]
WHR-G300N V1 (Ralink)
BergRD
DD-WRT Novice


Joined: 29 Aug 2010
Posts: 13

PostPosted: Wed Jun 06, 2012 23:55    Post subject: Reply with quote
WNDR3700 V1

Flashed web update, w/ reset to defaults, fine however (and I cannot remember prior version) Port Triggering is whacky once you get 2 entries in the list.

I can add 2 entries to the Port Triggering screen and save/apply fine however add a 3rd line or more and a save/apply crashes with a `No Repsonse` error on the apply.cgi

Come to find httpd service is crashed out of process list and while I can re-launch it it continues.

Appears at this time no way to add more than 2 entries in Port Triggering without it crashing the http daemon and have to issue a reboot to reset.

Will have to check tickets and see if it's been logged. Anyone else confirm?

[Edit] Happens in Chrome, Firefox and IE with cached or cleared cache.

[Edit] Happens after full flash (no web upgrade) and 30/30/30 reset.
schmatzler
DD-WRT Novice


Joined: 06 Jun 2012
Posts: 9

PostPosted: Thu Jun 07, 2012 0:04    Post subject: Reply with quote
D-Link DIR615 Rev. H1

After flashing the firmware, the device tries to restart. Power LED stays red, LAN LED gets green if you attach something.

However, not reachable. Doesn't seem to launch the firmware.

I tried flashing both the factory.bin and the other .bin with the webinterface and the emergency firmware uploader. Results are the same. (Exception: The non-factory .bin gets rejected by the original webinterface).
Detection
DD-WRT User


Joined: 19 Jan 2012
Posts: 210
Location: UK

PostPosted: Thu Jun 07, 2012 0:21    Post subject: Reply with quote
WRT160NL

Flashing with IE9

No Reset

Everything working as intended

Much appreciated, thanks Smile

_________________
WRT160NL
wndrfreak
DD-WRT Novice


Joined: 05 Dec 2011
Posts: 14

PostPosted: Thu Jun 07, 2012 0:24    Post subject: Reply with quote
WNDR3700 V1 - only thing I've noticed so far on this build is that the wireless bandwidth graphs for ath0 and ath1 still appear to not show the proper bandwidth statistics when the traffic comes and goes through the WAN port.
Goto page 1, 2, 3, 4  Next Display posts from previous:    Page 1 of 4
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum