Can't get to RedBoot EOC2611P

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Senao Devices
Author Message
rjr162
DD-WRT User


Joined: 07 Jun 2006
Posts: 63

PostPosted: Tue Jul 03, 2012 23:54    Post subject: Can't get to RedBoot EOC2611P Reply with quote
I can't get the built in WDS to link to DD-WRT, so I was just going to flash DD-WRT. Issue is, I can get to the prompt that says it's going to run the boot scripts in 1.90 seconds or whatever, and to press CTRL+C to cancel.

I hit CTRL + C as soon as I see the message, but the terminal window just sits there for about 10 seconds or so and then disconnects me.

(I'm using Lubuntu btw). What am I doing wrong or missing? I thought the newest firmware may have had a modification blocking this, so I installed an earlier stock firmware from their site.

Any help would be extremely appreciated!
Sponsor
rjr162
DD-WRT User


Joined: 07 Jun 2006
Posts: 63

PostPosted: Wed Jul 04, 2012 1:18    Post subject: Reply with quote
Solved.

Did the dumb thing of using telnet via the terminal rather than using Putty
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Senao Devices All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum