Bullet 2 FCC-ID SWX-B2 Enabling WAN -Semi Bricks Device

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Ubiquiti Devices
Goto page 1, 2  Next
Author Message
Fractal
DD-WRT Guru


Joined: 19 Apr 2010
Posts: 1191

PostPosted: Sat Jul 07, 2012 5:23    Post subject: Bullet 2 FCC-ID SWX-B2 Enabling WAN -Semi Bricks Device Reply with quote
Enabling WAN support on this device will semi brick the router.
Detected interfaces in the UI are: ETH0, ATH0, BRO

Flashing from stock firmware to dd-wrt is no problem... Only revision 19342 supports wireless on this device. The Inspection date is 9/2011 these were purchased from amazon a week ago.

Once flashed dd-wrt interface all works and webui comes up on 192.168.1.1
After enabling WAN port the device stops working, only way to recover is hard reset to factory defaults.

1. Once WAN is enabled.. Wifi broadcast's SSID and wifi client can connect and get IP.

2. Webui @ 192.168.1.1 is unreachable
3. Cannot ping 192.168.1.1
4. Cannot access internet


I have tried this on the Bullet M2, Rocket M2, and nano station M2, all will do the same thing. Using 18777 - 19342 all devices act the same way.

-Fractal
Sponsor
LOM
DD-WRT Guru


Joined: 28 Dec 2008
Posts: 7098

PostPosted: Sat Jul 07, 2012 5:40    Post subject: Reply with quote
Serial log Fractal, you can do it!

If you have not done it already then update one to latest AirOS 5.5 before flashing dd-wrt and check if you then get the same behaviour in dd-wrt.

_________________
I'm on a whiskey diet, lost 3 days already
Fractal
DD-WRT Guru


Joined: 19 Apr 2010
Posts: 1191

PostPosted: Sat Jul 07, 2012 6:54    Post subject: Reply with quote
LOM wrote:
Serial log Fractal, you can do it!

If you have not done it already then update one to latest AirOS 5.5 before flashing dd-wrt and check if you then get the same behaviour in dd-wrt.


Ok I went to ubquiti's site turns out the latest for this device is 4.01 its a 802.11xxx device bullet2 not bullet m2...

I flashed to that then to 19342, I checked my upstream router and it gave the device an IP. I am able to associate to it via wireless and get a IP, however am unable to reach webui and unable to access internet.

I disabled spi firewall and anything like ttraf that would cause load as this device is a 4mb flash with 16m ram and 32k nvram.

I would try and get dmesg output but telnet/ssh are disabled in trial versions lol.

-Fractal
Sash
DD-WRT Guru


Joined: 20 Sep 2006
Posts: 17480
Location: Hesse/Germany

PostPosted: Sat Jul 07, 2012 18:14    Post subject: Reply with quote
i have several of these and never seen this.
gui bug?
try an oder build. doesnt matter on these units. there isnt much changing anymore.

_________________
Forum Guidelines...How to get help
&
Forum Rules
&
RTFM/STFW
&
Throw some buzzwords into the WIKI search Exclamation
_________________
I'm NOT rude, just offer pure facts!
_________________
Atheros (TP-Link & Clones, etc ) debrick service in EU
_________________
Guide on HowTo be Safe, Secure and Protect Your Online Anonymity!
Fractal
DD-WRT Guru


Joined: 19 Apr 2010
Posts: 1191

PostPosted: Sat Jul 07, 2012 21:26    Post subject: Reply with quote
Sash wrote:
i have several of these and never seen this.
gui bug?
try an oder build. doesnt matter on these units. there isnt much changing anymore.


any build below 19342 does not have wireless tab, I have gone from factory to dd-wrt on many dd-wrt builds for this device... I have tried 18024 and others no wifi tab exists... I assume that it has something to do with the device being B2 requires new driver.

I can reproduce this on any new nano station/picostation/bullet with any 19xxx build... Once you enable WAN you are unable to access webui or internet... I have had to flash 18024 or all the devices that would support it to get the wan function.

I can confirm that WAN is requesting and getting IP from upstream router, however the bullet is unreachable via ping or webui. Also there is no nat or internet access happening.

All ubiquiti devices are brand new and come straight from amazon or distributor.

I cannot get dmesg output since its not registered, however if I need to register one to get the output let me know.

Edit: noticed this change set

http://svn.dd-wrt.com:8000/changeset/19455

Maybe a test build with this change set for bullet2?

-Fractal
Sash
DD-WRT Guru


Joined: 20 Sep 2006
Posts: 17480
Location: Hesse/Germany

PostPosted: Sun Jul 08, 2012 10:25    Post subject: Reply with quote
so who tells u newer builds will detect wifi?
_________________
Forum Guidelines...How to get help
&
Forum Rules
&
RTFM/STFW
&
Throw some buzzwords into the WIKI search Exclamation
_________________
I'm NOT rude, just offer pure facts!
_________________
Atheros (TP-Link & Clones, etc ) debrick service in EU
_________________
Guide on HowTo be Safe, Secure and Protect Your Online Anonymity!


Last edited by Sash on Sun Jul 08, 2012 19:15; edited 1 time in total
Fractal
DD-WRT Guru


Joined: 19 Apr 2010
Posts: 1191

PostPosted: Sun Jul 08, 2012 15:10    Post subject: Reply with quote
Sash wrote:
so who tells u newer builds will detect wifi?


Tried that build, would not upgrade from webui.... upgrade failed....

Tried from 192.168.1.20 Eboot.... Invalid firmware image

Current Version on bullet2 is 19342

Edit: having same problem as this person :
Quote:

Hi,

i have two picostation
FCC ID: SWX-M2
FCC ID :SWX-M2B

on M2 version ddwrt runs well but on M2B i can't use wan interface, ex. configure as dhcp client.
i have used latest beta.

also
can't install the 14896 rev. on M2B, on M2 rus properly.

Enrico


-Fractal
LOM
DD-WRT Guru


Joined: 28 Dec 2008
Posts: 7098

PostPosted: Sun Jul 08, 2012 15:59    Post subject: Reply with quote
Fractal wrote:
Sash wrote:
so who tells u newer builds will detect wifi?


Tried that build, would not upgrade from webui.... upgrade failed....

Tried from 192.168.1.20 Eboot.... Invalid firmware image

Current Version on bullet2 is 19342

Edit: having same problem as this person :
Quote:

Hi,

i have two picostation
FCC ID: SWX-M2
FCC ID :SWX-M2B

on M2 version ddwrt runs well but on M2B i can't use wan interface, ex. configure as dhcp client.
i have used latest beta.

also
can't install the 14896 rev. on M2B, on M2 rus properly.

Enrico


-Fractal


Well, it can't be the same problem since your device is an older AR231x based bullet2.
Any Ubiquiti device with an M in the FCC Id is usually AR7240 based and can do 802.11an or 802.11bgn.
(see the Supported Devices wiki page)

_________________
I'm on a whiskey diet, lost 3 days already
Fractal
DD-WRT Guru


Joined: 19 Apr 2010
Posts: 1191

PostPosted: Sun Jul 08, 2012 16:19    Post subject: Reply with quote
I will try and get a dmesg output lol, this should solve some of the issue Smile

-Fractal
Fractal
DD-WRT Guru


Joined: 19 Apr 2010
Posts: 1191

PostPosted: Sun Jul 08, 2012 16:47    Post subject: Dmesg output Reply with quote
Registered it, here is the dmesg output:

Code:
BusyBox v1.19.4 (2012-06-08 05:04:24 CEST) built-in shell (ash)
Enter 'help' for a list of built-in commands.

root@DD-WRT:~# dmesg
<5>[    0.000000] Linux version 3.2.19-svn19334 (root@dd-wrt) (gcc version 4.6.3 20120201 (prerelease) (Linaro GCC 4.6-2012.02) ) #2391 Fri Jun 8 05:02:22 CEST 2012
<6>[    0.000000] bootconsole [early0] enabled
<6>[    0.000000] CPU revision is: 00019064 (MIPS 4KEc)
<6>[    0.000000] Determined physical RAM map:
<6>[    0.000000]  memory: 01000000 @ 00000000 (usable)
<4>[    0.000000] Zone PFN ranges:
<4>[    0.000000]   Normal   0x00000000 -> 0x00001000
<4>[    0.000000] Movable zone start PFN for each node
<4>[    0.000000] early_node_map[1] active PFN ranges
<4>[    0.000000]     0: 0x00000000 -> 0x00001000
<7>[    0.000000] On node 0 totalpages: 4096
<7>[    0.000000] free_area_init_node: node 0, pgdat 802d63f0, node_mem_map 80340000
<7>[    0.000000]   Normal zone: 32 pages used for memmap
<7>[    0.000000]   Normal zone: 0 pages reserved
<7>[    0.000000]   Normal zone: 4064 pages, LIFO batch:0
<7>[    0.000000] pcpu-alloc: s0 r0 d32768 u32768 alloc=1*32768
<7>[    0.000000] pcpu-alloc: [0] 0
<4>[    0.000000] Built 1 zonelists in Zone order, mobility grouping off.  Total pages: 4064
<5>[    0.000000] Kernel command line: console=ttyS0,115200 root=1f02 rootfstype=squashfs noinitrd  init=/sbin/init
<6>[    0.000000] PID hash table entries: 64 (order: -4, 256 bytes)
<6>[    0.000000] Dentry cache hash table entries: 2048 (order: 1, 8192 bytes)
<6>[    0.000000] Inode-cache hash table entries: 1024 (order: 0, 4096 bytes)
<4>[    0.000000] Primary instruction cache 16kB, VIPT, 4-way, linesize 16 bytes.
<4>[    0.000000] Primary data cache 16kB, 4-way, VIPT, no aliases, linesize 16 bytes
<6>[    0.000000] Memory: 12872k/16384k available (2263k kernel code, 3512k reserved, 383k data, 156k init, 0k highmem)
<6>[    0.000000] NR_IRQS:128
<6>[    0.000000] console [ttyS0] enabled, bootconsole disabled
<6>[    0.010000] Calibrating delay loop... 183.70 BogoMIPS (lpj=918528)
<6>[    0.090000] pid_max: default: 32768 minimum: 301
<6>[    0.090000] Mount-cache hash table entries: 512
<6>[    0.100000] NET: Registered protocol family 16
<6>[    0.190000] bio: create slab <bio-0> at 0
<6>[    0.210000] Switching to clocksource MIPS
<6>[    0.240000] NET: Registered protocol family 2
<6>[    0.240000] IP route cache hash table entries: 1024 (order: 0, 4096 bytes)
<6>[    0.250000] TCP established hash table entries: 512 (order: 0, 4096 bytes)
<6>[    0.260000] TCP bind hash table entries: 512 (order: -1, 2048 bytes)
<6>[    0.260000] TCP: Hash tables configured (established 512 bind 512)
<6>[    0.270000] TCP reno registered
<6>[    0.270000] UDP hash table entries: 256 (order: 0, 4096 bytes)
<6>[    0.280000] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
<6>[    0.290000] NET: Registered protocol family 1
<4>[    0.290000] scanning for board data at A83FF000 (FFFFFFFF)
<4>[    0.300000] scanning for board data at A83FE000 (FFFFFFFF)
<4>[    0.310000] scanning for board data at A83FD000 (FFFFFFFF)
<4>[    0.310000] scanning for board data at A83FC000 (FFFFFFFF)
<4>[    0.320000] scanning for board data at A83FB000 (FFFFFFFF)
<4>[    0.320000] scanning for board data at A83FA000 (FFFFFFFF)
<4>[    0.330000] scanning for board data at A83F9000 (FFFFFFFF)
<4>[    0.330000] scanning for board data at A83F8000 (FFFFFFFF)
<4>[    0.340000] scanning for board data at A83F7000 (FFFFFFFF)
<4>[    0.350000] scanning for board data at A83F6000 (FFFFFFFF)
<4>[    0.350000] scanning for board data at A83F5000 (FFFFFFFF)
<4>[    0.360000] scanning for board data at A83F4000 (FFFFFFFF)
<4>[    0.360000] scanning for board data at A83F3000 (FFFFFFFF)
<4>[    0.370000] scanning for board data at A83F2000 (FFFFFFFF)
<4>[    0.370000] scanning for board data at A83F1000 (FFFFFFFF)
<4>[    0.380000] scanning for board data at A83F0000 (35333131)
<4>[    0.380000] found 1
<4>[    0.390000] Found board config at 0xa83f0000
<4>[    0.390000] Radio config found at offset 0xf8(0x1f8) (a83f00f8)
<5>[    0.410000] gpio_proc: module loaded and /proc/gpio/ created
<6>[    0.430000] squashfs: version 3.0 (2006/03/15) Phillip Lougher
<6>[    0.430000] msgmni has been set to 25
<6>[    0.450000] io scheduler noop registered
<6>[    0.450000] io scheduler deadline registered (default)
<6>[    0.460000] Serial: 8250/16550 driver, 1 ports, IRQ sharing disabled
<6>[    0.490000] serial8250: ttyS0 at MMIO 0xb1100003 (irq = 37) is a 16550A
<3>[    0.500000] serial8250 serial8250.0: unable to register port at index 0 (IO3f8 MEM0 IRQ4): -28
<3>[    0.510000] serial8250 serial8250.0: unable to register port at index 1 (IO2f8 MEM0 IRQ3): -28
<3>[    0.510000] serial8250 serial8250.0: unable to register port at index 2 (IO3e8 MEM0 IRQ4): -28
<3>[    0.520000] serial8250 serial8250.0: unable to register port at index 3 (IO2e8 MEM0 IRQ3): -28
<6>[    0.540000] gpiodev: gpio device registered with major 254
<0>[    0.560000] scanning for root partition
<0>[    0.560000]
<0>[    0.560000] found squashfs at 110000
<0>[    0.560000] found RedBoot partition at [0xBFC00000]
<0>[    0.570000] found linux partition at [0xBFC30000]
<5>[    0.570000] Creating 8 MTD partitions on "spiflash":
<5>[    0.580000] 0x000000000000-0x000000030000 : "RedBoot"
<5>[    0.590000] 0x000000030000-0x0000003d0000 : "linux"
<5>[    0.610000] 0x000000110000-0x0000003d0000 : "rootfs"
<5>[    0.620000] 0x0000003d0000-0x000000400000 : "ddwrt"
<5>[    0.640000] 0x0000003d0000-0x0000003e0000 : "nvram"
<5>[    0.650000] 0x0000003e0000-0x0000003f0000 : "FIS directory"
<5>[    0.670000] 0x0000003f0000-0x000000400000 : "board_config"
<5>[    0.680000] 0x000000000000-0x000000400000 : "fullflash"
<6>[    0.700000] tun: Universal TUN/TAP device driver, 1.6
<6>[    0.710000] tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
<4>[    0.780000] eth0: Atheros AR231x: 00:27:22:87:83:19, irq 4
<6>[    0.860000] ar231x_eth_mii: probed
<6>[    0.860000] eth0: attached PHY driver [Generic PHY] (mii_bus:phy_addr=0:01)
<6>[    0.870000] PPP generic driver version 2.4.2
<6>[    0.880000] PPP BSD Compression module registered
<6>[    0.880000] PPP Deflate Compression module registered
<6>[    0.890000] PPP MPPE Compression module registered
<6>[    0.900000] NET: Registered protocol family 24
<4>[    0.900000] watchdog hb: 60  ISR: 0x20  IMR: 0x48  WD : 0xd5b945fc  WDC: 0x0
<4>[    0.910000] ar2315_wdt_init using heartbeat 60 s cycles 2400000000
<4>[    0.920000] watchdog hb: 60  ISR: 0x20  IMR: 0xc8  WD : 0x8f06494b  WDC: 0x0
<6>[    0.930000] u32 classifier
<6>[    0.930000]     input device check on
<6>[    0.930000]     Actions configured
<6>[    0.940000] Netfilter messages via NETLINK v0.30.
<6>[    0.940000] nf_conntrack version 0.5.0 (201 buckets, 804 max)
<4>[    0.950000] nf_conntrack_rtsp v0.6.21 loading
<4>[    0.950000] nf_nat_rtsp v0.6.21 loading
<6>[    0.960000] ip_tables: (C) 2000-2006 Netfilter Core Team
<6>[    0.960000] IPP2P v0.8.2 loading
<6>[    0.970000] TCP westwood registered
<6>[    0.970000] TCP hybla registered
<6>[    0.980000] TCP vegas registered
<6>[    0.980000] NET: Registered protocol family 17
<5>[    0.980000] Bridge firewalling registered
<6>[    0.990000] 8021q: 802.1Q VLAN Support v1.8
<6>[    0.990000] searching for nvram
<6>[    1.000000] nvram size = 0
<6>[    1.070000] VFS: Mounted root (squashfs filesystem) readonly on device 31:2.
<6>[    1.080000] Freeing unused kernel memory: 156k freed
<6>[    2.870000] eth0: Configuring MAC for full duplex
<4>[    9.310000] ar2315_wdt: starting watchdog w/timeout 60 seconds
<4>[    9.310000] watchdog hb: 60  ISR: 0x20  IMR: 0xc9  WD : 0x8f0a248d  WDC: 0x0
<4>[    9.890000] ath_hal: module license 'Proprietary' taints kernel.
<4>[    9.900000] Disabling lock debugging due to kernel taint
<6>[    9.910000] ath_hal: 2009-05-08 (AR5212, AR5312, RF2316, RF2317, TX_DESC_SWAP, XR)
<6>[   10.830000] ath_ahb: svn r1507
<6>[   10.830000] wlan: svn r1507
<6>[   10.840000] wlan: mac acl policy registered
<6>[   10.840000] ath_rate_sample: 1.2 (svn r1507)
<6>[   10.850000] ath_rate_minstrel: Minstrel automatic rate control algorithm 1.2 (svn r1507)
<6>[   10.850000] ath_rate_minstrel: look around rate set to 10%
<6>[   10.860000] ath_rate_minstrel: EWMA rolloff level set to 75%
<6>[   10.870000] ath_rate_minstrel: max segment size in the mrr set to 6000 us
<4>[   10.870000] Atheros HAL provided by OpenWrt, DD-WRT and MakSat Technologies
<4>[   10.890000] wifi0: 11b rates: 1Mbps 2Mbps 5.5Mbps 11Mbps
<4>[   10.890000] wifi0: 11g rates: 1Mbps 2Mbps 5.5Mbps 11Mbps 6Mbps 9Mbps 12Mbps 18Mbps 24Mbps 36Mbps 48Mbps 54Mbps
<4>[   10.910000] wifi0: turboG rates: 6Mbps 12Mbps 18Mbps 24Mbps 36Mbps 48Mbps 54Mbps
<4>[   10.910000] wifi0: H/W encryption support: WEP AES AES_CCM TKIP
<6>[   10.920000] MAC 11.0 PHY 4.8 radio 8.7
<6>[   10.920000] ath_ahb: wifi0: Atheros 2317 WiSoC REV1: mem=0xb0000000, irq=3
<6>[   15.060000] device eth0 entered promiscuous mode
<6>[   15.090000] br0: port 1(eth0) entering forwarding state
<6>[   15.100000] br0: port 1(eth0) entering forwarding state
<6>[   17.100000] br0: port 1(eth0) entering forwarding state
<6>[   17.640000] device ath0 entered promiscuous mode
<6>[   17.650000] br0: port 2(ath0) entering forwarding state
<6>[   17.660000] br0: port 2(ath0) entering forwarding state
<6>[   19.660000] br0: port 2(ath0) entering forwarding state
<6>[  133.980000] br0: port 2(ath0) entering forwarding state
<6>[  133.990000] br0: port 1(eth0) entering forwarding state
<6>[  134.260000] device eth0 left promiscuous mode
<6>[  134.270000] br0: port 1(eth0) entering disabled state
<6>[  134.300000] device ath0 left promiscuous mode
<6>[  134.310000] br0: port 2(ath0) entering disabled state
<6>[  139.200000] device eth0 entered promiscuous mode
<6>[  139.240000] br0: port 1(eth0) entering forwarding state
<6>[  139.250000] br0: port 1(eth0) entering forwarding state
<6>[  141.250000] br0: port 1(eth0) entering forwarding state
<6>[  141.910000] device ath0 entered promiscuous mode
<6>[  141.920000] br0: port 2(ath0) entering forwarding state
<6>[  141.920000] br0: port 2(ath0) entering forwarding state
<6>[  143.920000] br0: port 2(ath0) entering forwarding state
root@DD-WRT:~#
Fractal
DD-WRT Guru


Joined: 19 Apr 2010
Posts: 1191

PostPosted: Sun Jul 08, 2012 16:53    Post subject: Reply with quote
so now that I registed, same problems are still there..

with WAN Enabled: it gets IP from upstream router,

upstream router IP 192.168.1.1

Bullet2 Lan IP: 192.168.180.1

I can associate to the wifi, get a 192.168.180.x IP

however I cannot ping 192.168.180.1 or get to the webui, as well as get onto the internet.

-Fractal
Fractal
DD-WRT Guru


Joined: 19 Apr 2010
Posts: 1191

PostPosted: Tue Jul 10, 2012 7:20    Post subject: Reply with quote
got a brand new loco m2 flashed 19342 today, same exactly problem.... flashed back to 18024 and all is working... could be a problem with the 3.2x kernel maybe ?

I have been able to repeat this bug on almost all 1 port ubiquity devices, like rocket m2, loco m2, bullet2...

Just keeping informed.

-Fractal
Sash
DD-WRT Guru


Joined: 20 Sep 2006
Posts: 17480
Location: Hesse/Germany

PostPosted: Wed Jul 11, 2012 20:55    Post subject: Reply with quote
open administration on the wan port and get some networking info.
_________________
Forum Guidelines...How to get help
&
Forum Rules
&
RTFM/STFW
&
Throw some buzzwords into the WIKI search Exclamation
_________________
I'm NOT rude, just offer pure facts!
_________________
Atheros (TP-Link & Clones, etc ) debrick service in EU
_________________
Guide on HowTo be Safe, Secure and Protect Your Online Anonymity!
Fractal
DD-WRT Guru


Joined: 19 Apr 2010
Posts: 1191

PostPosted: Wed Jul 11, 2012 22:49    Post subject: Reply with quote
Sash wrote:
open administration on the wan port and get some networking info.


I am able to get to it fine with remote administration its getting a WAN IP... I notice this time in dmesg output about nvram being a problem.... see below.

Code:

BusyBox v1.19.4 (2012-06-08 05:04:24 CEST) built-in shell (ash)
Enter 'help' for a list of built-in commands.

root@DD-WRT:~# dmesg
<5>[    0.000000] Linux version 3.2.19-svn19334 (root@dd-wrt) (gcc version 4.6.3 20120201 (prerelease) (Linaro GCC 4.6-2012.02) ) #2391 Fri Jun 8 05:02:22 CEST 2012
<6>[    0.000000] bootconsole [early0] enabled
<6>[    0.000000] CPU revision is: 00019064 (MIPS 4KEc)
<6>[    0.000000] Determined physical RAM map:
<6>[    0.000000]  memory: 01000000 @ 00000000 (usable)
<4>[    0.000000] Zone PFN ranges:
<4>[    0.000000]   Normal   0x00000000 -> 0x00001000
<4>[    0.000000] Movable zone start PFN for each node
<4>[    0.000000] early_node_map[1] active PFN ranges
<4>[    0.000000]     0: 0x00000000 -> 0x00001000
<7>[    0.000000] On node 0 totalpages: 4096
<7>[    0.000000] free_area_init_node: node 0, pgdat 802d63f0, node_mem_map 80340000
<7>[    0.000000]   Normal zone: 32 pages used for memmap
<7>[    0.000000]   Normal zone: 0 pages reserved
<7>[    0.000000]   Normal zone: 4064 pages, LIFO batch:0
<7>[    0.000000] pcpu-alloc: s0 r0 d32768 u32768 alloc=1*32768
<7>[    0.000000] pcpu-alloc: [0] 0
<4>[    0.000000] Built 1 zonelists in Zone order, mobility grouping off.  Total pages: 4064
<5>[    0.000000] Kernel command line: console=ttyS0,115200 root=1f02 rootfstype=squashfs noinitrd  init=/sbin/init
<6>[    0.000000] PID hash table entries: 64 (order: -4, 256 bytes)
<6>[    0.000000] Dentry cache hash table entries: 2048 (order: 1, 8192 bytes)
<6>[    0.000000] Inode-cache hash table entries: 1024 (order: 0, 4096 bytes)
<4>[    0.000000] Primary instruction cache 16kB, VIPT, 4-way, linesize 16 bytes.
<4>[    0.000000] Primary data cache 16kB, 4-way, VIPT, no aliases, linesize 16 bytes
<6>[    0.000000] Memory: 12872k/16384k available (2263k kernel code, 3512k reserved, 383k data, 156k init, 0k highmem)
<6>[    0.000000] NR_IRQS:128
<6>[    0.000000] console [ttyS0] enabled, bootconsole disabled
<6>[    0.010000] Calibrating delay loop... 183.70 BogoMIPS (lpj=918528)
<6>[    0.090000] pid_max: default: 32768 minimum: 301
<6>[    0.090000] Mount-cache hash table entries: 512
<6>[    0.100000] NET: Registered protocol family 16
<6>[    0.190000] bio: create slab <bio-0> at 0
<6>[    0.210000] Switching to clocksource MIPS
<6>[    0.240000] NET: Registered protocol family 2
<6>[    0.240000] IP route cache hash table entries: 1024 (order: 0, 4096 bytes)
<6>[    0.250000] TCP established hash table entries: 512 (order: 0, 4096 bytes)
<6>[    0.260000] TCP bind hash table entries: 512 (order: -1, 2048 bytes)
<6>[    0.260000] TCP: Hash tables configured (established 512 bind 512)
<6>[    0.270000] TCP reno registered
<6>[    0.270000] UDP hash table entries: 256 (order: 0, 4096 bytes)
<6>[    0.280000] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
<6>[    0.290000] NET: Registered protocol family 1
<4>[    0.290000] scanning for board data at A83FF000 (FFFFFFFF)
<4>[    0.300000] scanning for board data at A83FE000 (FFFFFFFF)
<4>[    0.310000] scanning for board data at A83FD000 (FFFFFFFF)
<4>[    0.310000] scanning for board data at A83FC000 (FFFFFFFF)
<4>[    0.320000] scanning for board data at A83FB000 (FFFFFFFF)
<4>[    0.320000] scanning for board data at A83FA000 (FFFFFFFF)
<4>[    0.330000] scanning for board data at A83F9000 (FFFFFFFF)
<4>[    0.330000] scanning for board data at A83F8000 (FFFFFFFF)
<4>[    0.340000] scanning for board data at A83F7000 (FFFFFFFF)
<4>[    0.350000] scanning for board data at A83F6000 (FFFFFFFF)
<4>[    0.350000] scanning for board data at A83F5000 (FFFFFFFF)
<4>[    0.360000] scanning for board data at A83F4000 (FFFFFFFF)
<4>[    0.360000] scanning for board data at A83F3000 (FFFFFFFF)
<4>[    0.370000] scanning for board data at A83F2000 (FFFFFFFF)
<4>[    0.370000] scanning for board data at A83F1000 (FFFFFFFF)
<4>[    0.380000] scanning for board data at A83F0000 (35333131)
<4>[    0.380000] found 1
<4>[    0.390000] Found board config at 0xa83f0000
<4>[    0.390000] Radio config found at offset 0xf8(0x1f8) (a83f00f8)
<5>[    0.410000] gpio_proc: module loaded and /proc/gpio/ created
<6>[    0.430000] squashfs: version 3.0 (2006/03/15) Phillip Lougher
<6>[    0.430000] msgmni has been set to 25
<6>[    0.450000] io scheduler noop registered
<6>[    0.450000] io scheduler deadline registered (default)
<6>[    0.460000] Serial: 8250/16550 driver, 1 ports, IRQ sharing disabled
<6>[    0.490000] serial8250: ttyS0 at MMIO 0xb1100003 (irq = 37) is a 16550A
<3>[    0.500000] serial8250 serial8250.0: unable to register port at index 0 (IO3f8 MEM0 IRQ4): -28
<3>[    0.510000] serial8250 serial8250.0: unable to register port at index 1 (IO2f8 MEM0 IRQ3): -28
<3>[    0.510000] serial8250 serial8250.0: unable to register port at index 2 (IO3e8 MEM0 IRQ4): -28
<3>[    0.520000] serial8250 serial8250.0: unable to register port at index 3 (IO2e8 MEM0 IRQ3): -28
<6>[    0.540000] gpiodev: gpio device registered with major 254
<0>[    0.560000] scanning for root partition
<0>[    0.560000]
<0>[    0.560000] found squashfs at 110000
<0>[    0.560000] found RedBoot partition at [0xBFC00000]
<0>[    0.570000] found linux partition at [0xBFC30000]
<5>[    0.570000] Creating 8 MTD partitions on "spiflash":
<5>[    0.580000] 0x000000000000-0x000000030000 : "RedBoot"
<5>[    0.590000] 0x000000030000-0x0000003d0000 : "linux"
<5>[    0.610000] 0x000000110000-0x0000003d0000 : "rootfs"
<5>[    0.620000] 0x0000003d0000-0x000000400000 : "ddwrt"
<5>[    0.640000] 0x0000003d0000-0x0000003e0000 : "nvram"
<5>[    0.650000] 0x0000003e0000-0x0000003f0000 : "FIS directory"
<5>[    0.670000] 0x0000003f0000-0x000000400000 : "board_config"
<5>[    0.680000] 0x000000000000-0x000000400000 : "fullflash"
<6>[    0.700000] tun: Universal TUN/TAP device driver, 1.6
<6>[    0.710000] tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
<4>[    0.780000] eth0: Atheros AR231x: 00:27:22:87:83:19, irq 4
<6>[    0.860000] ar231x_eth_mii: probed
<6>[    0.860000] eth0: attached PHY driver [Generic PHY] (mii_bus:phy_addr=0:01)
<6>[    0.870000] PPP generic driver version 2.4.2
<6>[    0.880000] PPP BSD Compression module registered
<6>[    0.880000] PPP Deflate Compression module registered
<6>[    0.890000] PPP MPPE Compression module registered
<6>[    0.900000] NET: Registered protocol family 24
<4>[    0.900000] watchdog hb: 60  ISR: 0x20  IMR: 0x48  WD : 0xd5b6af76  WDC: 0x0
<4>[    0.910000] ar2315_wdt_init using heartbeat 60 s cycles 2400000000
<4>[    0.920000] watchdog hb: 60  ISR: 0x20  IMR: 0xc8  WD : 0x8f06493f  WDC: 0x0
<6>[    0.930000] u32 classifier
<6>[    0.930000]     input device check on
<6>[    0.930000]     Actions configured
<6>[    0.940000] Netfilter messages via NETLINK v0.30.
<6>[    0.940000] nf_conntrack version 0.5.0 (201 buckets, 804 max)
<4>[    0.950000] nf_conntrack_rtsp v0.6.21 loading
<4>[    0.950000] nf_nat_rtsp v0.6.21 loading
<6>[    0.960000] ip_tables: (C) 2000-2006 Netfilter Core Team
<6>[    0.960000] IPP2P v0.8.2 loading
<6>[    0.970000] TCP westwood registered
<6>[    0.970000] TCP hybla registered
<6>[    0.980000] TCP vegas registered
<6>[    0.980000] NET: Registered protocol family 17
<5>[    0.980000] Bridge firewalling registered
<6>[    0.990000] 8021q: 802.1Q VLAN Support v1.8
<6>[    0.990000] searching for nvram
<6>[    1.000000] nvram size = 0
<0>[    1.050000] Broken NVRAM found, recovering it (Magic FFFFFFFF)
<6>[    1.070000] VFS: Mounted root (squashfs filesystem) readonly on device 31:2.
<6>[    1.080000] Freeing unused kernel memory: 156k freed
<6>[    2.870000] eth0: Configuring MAC for full duplex
<4>[    9.340000] ar2315_wdt: starting watchdog w/timeout 60 seconds
<4>[    9.340000] watchdog hb: 60  ISR: 0x20  IMR: 0xc9  WD : 0x8f0a2479  WDC: 0x0
<4>[    9.920000] ath_hal: module license 'Proprietary' taints kernel.
<4>[    9.930000] Disabling lock debugging due to kernel taint
<6>[    9.940000] ath_hal: 2009-05-08 (AR5212, AR5312, RF2316, RF2317, TX_DESC_SWAP, XR)
<6>[   10.860000] ath_ahb: svn r1507
<6>[   10.870000] wlan: svn r1507
<6>[   10.870000] wlan: mac acl policy registered
<6>[   10.870000] ath_rate_sample: 1.2 (svn r1507)
<6>[   10.880000] ath_rate_minstrel: Minstrel automatic rate control algorithm 1.2 (svn r1507)
<6>[   10.890000] ath_rate_minstrel: look around rate set to 10%
<6>[   10.890000] ath_rate_minstrel: EWMA rolloff level set to 75%
<6>[   10.900000] ath_rate_minstrel: max segment size in the mrr set to 6000 us
<4>[   10.900000] Atheros HAL provided by OpenWrt, DD-WRT and MakSat Technologies
<4>[   10.920000] wifi0: 11b rates: 1Mbps 2Mbps 5.5Mbps 11Mbps
<4>[   10.930000] wifi0: 11g rates: 1Mbps 2Mbps 5.5Mbps 11Mbps 6Mbps 9Mbps 12Mbps 18Mbps 24Mbps 36Mbps 48Mbps 54Mbps
<4>[   10.940000] wifi0: turboG rates: 6Mbps 12Mbps 18Mbps 24Mbps 36Mbps 48Mbps 54Mbps
<4>[   10.940000] wifi0: H/W encryption support: WEP AES AES_CCM TKIP
<6>[   10.950000] MAC 11.0 PHY 4.8 radio 8.7
<6>[   10.950000] ath_ahb: wifi0: Atheros 2317 WiSoC REV1: mem=0xb0000000, irq=3
<6>[   16.200000] device eth0 entered promiscuous mode
<6>[   16.230000] br0: port 1(eth0) entering forwarding state
<6>[   16.240000] br0: port 1(eth0) entering forwarding state
<6>[   18.240000] br0: port 1(eth0) entering forwarding state
<6>[   18.790000] device ath0 entered promiscuous mode
<6>[   18.800000] br0: port 2(ath0) entering forwarding state
<6>[   18.800000] br0: port 2(ath0) entering forwarding state
<6>[   20.800000] br0: port 2(ath0) entering forwarding state
<6>[  190.980000] device eth0 left promiscuous mode
<6>[  190.980000] br0: port 1(eth0) entering forwarding state
<6>[  191.020000] device ath0 left promiscuous mode
<6>[  191.020000] br0: port 2(ath0) entering forwarding state
<6>[  197.460000] device ath0 entered promiscuous mode
<6>[  197.470000] br0: port 1(ath0) entering forwarding state
<6>[  197.470000] br0: port 1(ath0) entering forwarding state
<6>[  197.940000] device eth0 entered promiscuous mode
<6>[  197.990000] device eth0 left promiscuous mode
<6>[  199.470000] br0: port 1(ath0) entering forwarding state
<6>[  199.750000] eth0: Configuring MAC for full duplex
<6>[  203.280000] device eth0 entered promiscuous mode
<6>[  203.470000] device eth0 left promiscuous mode
Fractal
DD-WRT Guru


Joined: 19 Apr 2010
Posts: 1191

PostPosted: Thu Jul 12, 2012 5:08    Post subject: Reply with quote
After telnet in, I cannot ping anything on wlan, however I can ping the internet from the command line.


here is a list when I do a ifconfig with WAN enabled:

Code:
oot@DD-WRT:~# ifconfig
ath0      Link encap:Ethernet  HWaddr 00:27:22:86:83:19 
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:479 errors:0 dropped:0 overruns:0 frame:0
          TX packets:243 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:35340 (34.5 KiB)  TX bytes:29616 (28.9 KiB)

br0       Link encap:Ethernet  HWaddr 00:27:22:87:83:19 
          inet addr:192.168.180.1  Bcast:192.168.180.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:4130 errors:0 dropped:505 overruns:0 frame:0
          TX packets:5016 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:328818 (321.1 KiB)  TX bytes:4694922 (4.4 MiB)

br0:0     Link encap:Ethernet  HWaddr 00:27:22:87:83:19 
          inet addr:169.254.255.1  Bcast:169.254.255.255  Mask:255.255.0.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1

eth0      Link encap:Ethernet  HWaddr 00:27:22:87:83:1A 
          inet addr:192.168.1.146  Bcast:192.168.1.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:7931 errors:0 dropped:195 overruns:0 frame:0
          TX packets:10587 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:815141 (796.0 KiB)  TX bytes:9106027 (8.6 MiB)
          Interrupt:4 Base address:0x1000

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          UP LOOPBACK RUNNING MULTICAST  MTU:16436  Metric:1
          RX packets:41 errors:0 dropped:0 overruns:0 frame:0
          TX packets:41 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:2748 (2.6 KiB)  TX bytes:2748 (2.6 KiB)

wifi0     Link encap:UNSPEC  HWaddr 00-27-22-86-83-19-00-00-00-00-00-00-00-00-00-00 
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:2126 errors:0 dropped:0 overruns:0 frame:236
          TX packets:1068 errors:38 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:295
          RX bytes:203659 (198.8 KiB)  TX bytes:125966 (123.0 KiB)
          Interrupt:3 Memory:b0000000-b000ffff

root@DD-WRT:~#
Goto page 1, 2  Next Display posts from previous:    Page 1 of 2
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Ubiquiti Devices All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum