DIR-632 issue, dropping internet still

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
rayjj
DD-WRT Novice


Joined: 21 Sep 2012
Posts: 7

PostPosted: Fri Sep 21, 2012 14:26    Post subject: DIR-632 issue, dropping internet still Reply with quote
So I picked up a D-Link DIR-632 the other day. I read all the reviews of the dropped wifi, and read that DD-WRT is the way to go to fix that. I installed the stock to wrt firmware, then the dir632a-firmware.bin firmware. Once I get to the routers setting page, and change the user ID and password, I left all the settings as is, and tried to get online. I am able to get internet access for a few minutes, then I lose it. Doing a Windows 7 repair, I get an error that there is a DNS issue. I've reboot the router, modem, and PC numerous times, the same thing keeps happening. Is there some sort of page that helps supernoobs like me get this thing up and running? I even tried flashing back to the D-link firmware and cannot do that either. I followed all instructions from the wiki page so far. I am using a home built PC, Windows 7 64 bit, and am connecting to the router with a wired connection only so far. My ISP in Optimum Online. Hope someone can point me in the right direction.

Last edited by rayjj on Fri Sep 28, 2012 0:13; edited 2 times in total
Sponsor
Sash
DD-WRT Guru


Joined: 20 Sep 2006
Posts: 17393
Location: Hesse/Germany

PostPosted: Fri Sep 21, 2012 18:59    Post subject: Reply with quote
upgrade 1st

and read:

_________________
GEGEN die EEG-UMLAGE auf EIGENVERBRAUCH!
_________________
Forum Guidelines...How to get help
&
Forum Rules
&
RTFM/STFW
&
Throw some buzzwords into the WIKI search Exclamation
_________________
I'm NOT rude, just offer pure facts!
_________________
Atheros (TP-Link & Clones, etc ) debrick service in EU
_________________
Guide on HowTo be Safe, Secure and Protect Your Online Anonymity!
rayjj
DD-WRT Novice


Joined: 21 Sep 2012
Posts: 7

PostPosted: Fri Sep 21, 2012 20:51    Post subject: Reply with quote
Thanks for the reply. The only thing I can try next that I see is there is a newer firmware out there, that was linked in another thread, but is not in the wiki. I have searched the wiki, google, the forum, I have not seen any other listing with the same issue I am having. It also has to be something with either the router or firmware, as hooking my linksys back up brought my net access back right away.
Cmp_Cmndo
DD-WRT User


Joined: 14 Dec 2011
Posts: 99
Location: FL-USA

PostPosted: Sat Sep 22, 2012 22:32    Post subject: Reply with quote
Wiki is not up to date on that.
All 2012 versions: ftp://ftp.dd-wrt.com/others/eko/BrainSlayer-V24-preSP2/2012/

I'm still using 18024, so there is nothing in the later versions that will correct it.

If cable, have you set WAN to DHCP on router & computer?

BTW, there is an entire thread devoted to the DIR-632.
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=77729&postdays=0&postorder=asc&start=0
rayjj
DD-WRT Novice


Joined: 21 Sep 2012
Posts: 7

PostPosted: Mon Sep 24, 2012 16:25    Post subject: Reply with quote
Well, I installed the latest firmware, rebooted everything, and it seems like all is working well now. Wish I knew why it had issues with that older firmware, I did everything else exactly the same!!
rayjj
DD-WRT Novice


Joined: 21 Sep 2012
Posts: 7

PostPosted: Thu Sep 27, 2012 19:17    Post subject: Reply with quote
Well new issue now, last 2 days the router lost my internet connection completely. A simple power cycle of the router fixed that, but seeing as how I am trying to connect to my home PC from work, that is a big issue! Any thoughts? Using latest DD-DRT firmware. Nothing has changed setting wise since my last post. Ugh this hardware really seems to have it's issues! Checked tonight when I got home, and all the correct lights were still lit up on the router. Could not even log into the router to do anything, had to reset.
routertester233
DD-WRT Novice


Joined: 29 Oct 2012
Posts: 2

PostPosted: Mon Oct 29, 2012 0:23    Post subject: Reply with quote
rayjj wrote:
Well new issue now, last 2 days the router lost my internet connection completely. A simple power cycle of the router fixed that, but seeing as how I am trying to connect to my home PC from work, that is a big issue! Any thoughts? Using latest DD-DRT firmware. Nothing has changed setting wise since my last post. Ugh this hardware really seems to have it's issues! Checked tonight when I got home, and all the correct lights were still lit up on the router. Could not even log into the router to do anything, had to reset.


I've been having the same issues. I was on the firmware listed in the tutorial page ( http://www.dd-wrt.com/wiki/index.php/D-Link_DIR-632#How_to_upgrade_with_new_DD-WRT_firmware ) and now I have upgraded to the following version:

DD-WRT v24-sp2 (07/20/12) std - build 19519

Even still, I'm having the internet drop out intermittently, but the main problem is when the computer comes back on from sleep. It's almost always unable to find a connection. However, cycling the router almost always works. Strangely, changing the ethernet port on the back of the router fixes it almost instantly.

Any advice is appreciated.
rayjj
DD-WRT Novice


Joined: 21 Sep 2012
Posts: 7

PostPosted: Mon Oct 29, 2012 4:35    Post subject: Reply with quote
I'm fairly convinced this router is a POS. I could not get dd-wrt to keep from dropping my internet connection, so went back to the dlink firmware. Has the typical wireless dropouts that sooo many have posted about. Ordering a different router, need one to be reliable.
Cmp_Cmndo
DD-WRT User


Joined: 14 Dec 2011
Posts: 99
Location: FL-USA

PostPosted: Mon Oct 29, 2012 16:21    Post subject: Reply with quote
routertester233 wrote:
...I have upgraded to the following version: DD-WRT v24-sp2 (07/20/12) std - build 19519...

Go back to that build which seems to be the most reliable. I'm still using 18024, all these later builds seem to have issues.
rayjj
DD-WRT Novice


Joined: 21 Sep 2012
Posts: 7

PostPosted: Thu Nov 01, 2012 19:05    Post subject: Reply with quote
I see some working builds on the fileserver. Anyone try those? I might since I am going to a different router anyway!
routertester233
DD-WRT Novice


Joined: 29 Oct 2012
Posts: 2

PostPosted: Thu Nov 01, 2012 23:21    Post subject: Reply with quote
Cmp_Cmndo wrote:
routertester233 wrote:
...I have upgraded to the following version: DD-WRT v24-sp2 (07/20/12) std - build 19519...

Go back to that build which seems to be the most reliable. I'm still using 18024, all these later builds seem to have issues.


I'll try flashing to that build and seeing if it helps. I'll give a it a few more days -- otherwise, I'll be returning this router.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum