TP-Link WR-1043ND

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2, 3 ... 125, 126, 127 ... 159, 160, 161  Next
Author Message
demoralized
DD-WRT User


Joined: 13 Apr 2013
Posts: 61

PostPosted: Sun Apr 14, 2013 12:34    Post subject: Reply with quote
Hi guys

Mind if i post my problem here

Hi guys.

Im still having WAN problems with build 21223. After a couple of hours Chrome browser is giving me (Error 106) (net::ERR_INTERNET_DISCONNECTED)and the internet stopes to respond. While my router is showing my connection status ON, but no traffic is going through.

And I there is a problem with language selection, Slovenian language doesn't work when choosed in stead it's still in english.

Any other dd-wrt version to recommend or should i wait for newer build? HW is newer 1.10 and im just using the router for WIFI so that 2 laptops, one PS3 and one stationary PC are connected.
Sponsor
feoZA
DD-WRT Novice


Joined: 11 Apr 2013
Posts: 3

PostPosted: Sun Apr 28, 2013 15:28    Post subject: Reply with quote
Quick question, I just need to know what the absolute most stable version of DD-WRT is for this router.

I'm noticing with the newer builds that there is a heavy delay between me requesting a website in Chrome and the website actually starting to load.

What's the consensus on a good build to use?

I have 3 of these routers (1 as AP and 2 as client bridges) and I'd like to setup the AP with a solid build.

Please help.
Shocker580
DD-WRT User


Joined: 04 Jan 2013
Posts: 131

PostPosted: Mon Apr 29, 2013 6:47    Post subject: Reply with quote
feoZA wrote:
Quick question, I just need to know what the absolute most stable version of DD-WRT is for this router.

I'm noticing with the newer builds that there is a heavy delay between me requesting a website in Chrome and the website actually starting to load.

What's the consensus on a good build to use?

I have 3 of these routers (1 as AP and 2 as client bridges) and I'd like to setup the AP with a solid build.

Please help.

Same issue, from the first version of dd-wrt that I used, the request of website in chrome take a long time.. Very strange..
feoZA
DD-WRT Novice


Joined: 11 Apr 2013
Posts: 3

PostPosted: Mon Apr 29, 2013 6:52    Post subject: Reply with quote
Shocker580 wrote:
feoZA wrote:
Quick question, I just need to know what the absolute most stable version of DD-WRT is for this router.

I'm noticing with the newer builds that there is a heavy delay between me requesting a website in Chrome and the website actually starting to load.

What's the consensus on a good build to use?

I have 3 of these routers (1 as AP and 2 as client bridges) and I'd like to setup the AP with a solid build.

Please help.

Same issue, from the first version of dd-wrt that I used, the request of website in chrome take a long time.. Very strange..


I think the mid Feb build was fine but there were other issues where my one client bridge wasn't playing nicely with the AP.

Anyone have any idea which Brainslayer build is good?
csurata
DD-WRT Novice


Joined: 30 Mar 2013
Posts: 8
Location: São Paulo - Brasil

PostPosted: Tue Apr 30, 2013 17:25    Post subject: Build 21061 factory-to-ddwrt.bin official bricking 1043nd Reply with quote
Hello Guys,

First I apologize for my english, live Google Translate.

Yesterday I bought a router 1043nd v1.8 s / n 12xxxx, downloaded version DDWRT build 21061 factory-to-ddwrt.bin official version, and my router bricked.

The light still illuminates the power, and when you put a cable Lan light also lights up, the computer shows that my cable was connected but i can not enter the DDWRT typing 192.168.1.1

Wireless is very weak and appears instead of dd-wrt appears with strange numbers like 9789459221895

I've done the 30/30/30 but not back to normal.

What should I do?

-------------------------------------------------- ---------------

Another question, how to install correctly DDWRT on a router WR1043ND v1.8 S / N: 12xxxx??

Thanks People and live the DD-WRT!!
MihalacheO
DD-WRT Novice


Joined: 04 Jun 2011
Posts: 1

PostPosted: Fri May 03, 2013 20:02    Post subject: Re: Build 21061 factory-to-ddwrt.bin official bricking 1043n Reply with quote
csurata wrote:
Hello Guys,

First I apologize for my english, live Google Translate.

Yesterday I bought a router 1043nd v1.8 s / n 12xxxx, downloaded version DDWRT build 21061 factory-to-ddwrt.bin official version, and my router bricked.

The light still illuminates the power, and when you put a cable Lan light also lights up, the computer shows that my cable was connected but i can not enter the DDWRT typing 192.168.1.1

Wireless is very weak and appears instead of dd-wrt appears with strange numbers like 9789459221895

I've done the 30/30/30 but not back to normal.

What should I do?

-------------------------------------------------- ---------------

Another question, how to install correctly DDWRT on a router WR1043ND v1.8 S / N: 12xxxx??

Thanks People and live the DD-WRT!!


Well there are 2 files you should install on your router to correctly install DD-WRT.
1. factory-to-ddwrt.bin - i belive this file prepares the router for the DD-WRT flash
2. tl-wr1043nd-webflash.bin - the actual DD-WRT flash

And if you cannot complete these install and want to come back to stock firmware you should flash the tl-wr1043nd_v1-webrevert.rar

I did this long time ago and didn't bricked my router. Right now I am on stock firmware and planning to upgrade to the newest tp-link firmware and wanted to check if the latest DD-WRT 21061 is stable to go for.
Hope this helps. http://www.youtube.com/watch?v=3iHE2J4UD4k
csurata
DD-WRT Novice


Joined: 30 Mar 2013
Posts: 8
Location: São Paulo - Brasil

PostPosted: Fri May 03, 2013 20:47    Post subject: Re: Build 21061 factory-to-ddwrt.bin official bricking 1043n Reply with quote
MihalacheO wrote:
csurata wrote:
Hello Guys,

First I apologize for my english, live Google Translate.

Yesterday I bought a router 1043nd v1.8 s / n 12xxxx, downloaded version DDWRT build 21061 factory-to-ddwrt.bin official version, and my router bricked.

The light still illuminates the power, and when you put a cable Lan light also lights up, the computer shows that my cable was connected but i can not enter the DDWRT typing 192.168.1.1

Wireless is very weak and appears instead of dd-wrt appears with strange numbers like 9789459221895

I've done the 30/30/30 but not back to normal.

What should I do?

-------------------------------------------------- ---------------

Another question, how to install correctly DDWRT on a router WR1043ND v1.8 S / N: 12xxxx??

Thanks People and live the DD-WRT!!


Well there are 2 files you should install on your router to correctly install DD-WRT.
1. factory-to-ddwrt.bin - i belive this file prepares the router for the DD-WRT flash
2. tl-wr1043nd-webflash.bin - the actual DD-WRT flash

And if you cannot complete these install and want to come back to stock firmware you should flash the tl-wr1043nd_v1-webrevert.rar

I did this long time ago and didn't bricked my router. Right now I am on stock firmware and planning to upgrade to the newest tp-link firmware and wanted to check if the latest DD-WRT 21061 is stable to go for.
Hope this helps. http://www.youtube.com/watch?v=3iHE2J4UD4k


sorry friend but it was all a misunderstanding ....

http://www.dd-wrt.com/phpBB2/viewtopic.php?p=753076#753076
dara79
DD-WRT Novice


Joined: 21 Dec 2012
Posts: 2

PostPosted: Sun May 05, 2013 9:11    Post subject: TP-Link 1043ND USB not working Reply with quote
Hi, anybody know how if possible to get usb working on the tp-link 1043ND ?

i have tried with tl-wr1043nd-webflash r21286 and r21223.
Same problem with both.
I can enable usb / usb storage / automount under services - usb and it loads the kernel modules but then nothing..
All i get in dmesg is:
root@dd-wrt:/tmp# dmesg |grep usb
<6>[ 6.610000] usbcore: registered new interface driver usbfs
<6>[ 6.610000] usbcore: registered new interface driver hub
<6>[ 6.620000] usbcore: registered new device driver usb
<6>[ 7.510000] usbcore: registered new interface driver usb-storage

i have tried with 3 diffrent usb memory sticks.

root@dd-wrt:/tmp# lsmod |grep usb
usb_storage 33248 0
scsi_mod 70368 3 usb_storage,sr_mod,sd_mod
usbcore 101056 3 usb_storage,ehci_hcd
usb_common 480 1 usbcore

i have tried enabling the usb in nvram and rebooting but nothing..
root@dd-wrt:/tmp# nvram show |grep usb
usb_automnt=1
usb_ohci=0
usb_storage=1
usb_mntpoint=mnt
usb_runonmount=
usb_printer=0
usb_usb2=1
usb_uhci=1
usb_enable=1

It dosent seem like the usb is even turned on, or am i missing some kernel module or something here ?

BR
Daniel
qsoe
DD-WRT Novice


Joined: 11 May 2013
Posts: 2

PostPosted: Sat May 11, 2013 18:27    Post subject: The connection has timed out Reply with quote
Hi everyone,

this is my first post here.
I got a new 1043, v1.10, downgraded it to the german firmware. It was working fine. Than I tried to upgrade with factory-to-ddwrt.bin, build 21061.

Now I get an error when I try to reach 192.168.1.1:
The server at 192.168.1.1 is taking too long to respond.

I have already tried 30/30/30 reset.
What do I do?
Thanks
bp1
DD-WRT Novice


Joined: 08 Feb 2011
Posts: 21

PostPosted: Sat May 11, 2013 19:41    Post subject: Re: The connection has timed out Reply with quote
qsoe wrote:
Hi everyone,

this is my first post here.
I got a new 1043, v1.10, downgraded it to the german firmware. It was working fine. Than I tried to upgrade with factory-to-ddwrt.bin, build 21061.

Now I get an error when I try to reach 192.168.1.1:
The server at 192.168.1.1 is taking too long to respond.

I have already tried 30/30/30 reset.
What do I do?
Thanks


Hopefully you have not bricked it.
Read some else who had a similar problem. From memory they did the following:-
1. Run CMD and type "ipconfig /all" and see if your nic is connected to the router. This person had not correctly done the 30/30/30 reset and his router ip address was being shown as 192.168.11.1

_________________
Regards
bp1
qsoe
DD-WRT Novice


Joined: 11 May 2013
Posts: 2

PostPosted: Sat May 11, 2013 21:28    Post subject: Re: The connection has timed out Reply with quote
You are right, the IP address was 192.168.11.1. The funny part is I have checked ipconfig right after the failed attempt, and it did not list any IP.

Thanks.
Gradius
DD-WRT Novice


Joined: 11 May 2013
Posts: 26

PostPosted: Sun May 12, 2013 1:31    Post subject: Reply with quote
I had to use JTAG to find out what were the new "mysterious" IP. Sometimes it helps a lot.
Armethyst
DD-WRT User


Joined: 03 Jun 2011
Posts: 59

PostPosted: Sun May 12, 2013 11:43    Post subject: Reply with quote
Also i would suggest ignore the German firmware path, its no longer valid due to the new beta 21223++ versions here.
they work flawlessly without the need to downgrade stock firmware at all.
so make a proper upgrade to the latest stock and move on to dd wrt. use 30/30/30, heard it also is useful.

let me know how it works. Cool
kim1406
DD-WRT Novice


Joined: 15 May 2013
Posts: 2

PostPosted: Wed May 15, 2013 23:08    Post subject: Reply with quote
Armethyst wrote:
Also i would suggest ignore the German firmware path, its no longer valid due to the new beta 21223++ versions here.
they work flawlessly without the need to downgrade stock firmware at all.
so make a proper upgrade to the latest stock and move on to dd wrt. use 30/30/30, heard it also is useful.

let me know how it works. Cool


Hi

I just purchased this router and it has a serial number starting with 12. The firmware version is 3.13.12 Build 120405 Rel.33996n and hardware version is WR1043ND v1 00000000.

So, what is the correct way to update it with DD-WRT without having the WAN problem? Should I go to the TP-link website and download the latest build of stock firmware and flash the router with, then get the latest build of DD-WRT from here and just flash it?!

thanks
Armethyst
DD-WRT User


Joined: 03 Jun 2011
Posts: 59

PostPosted: Thu May 16, 2013 4:07    Post subject: Reply with quote
My router is probably newer.
I got serial #13xxx and router version 1.11
You can get the latest update from tplink stock
Then 30/30/30 then update to the newest dd wrt directly
As far as I saw. Issue was corrected in 21286 and probably on. A new other versions like 21223.

Sorry of I sound a little spaced out in my English. Just woke up... 0_-
Goto page Previous  1, 2, 3 ... 125, 126, 127 ... 159, 160, 161  Next Display posts from previous:    Page 126 of 161
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum