E4200 cant connect to 5GHZ band

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
lotust
DD-WRT Novice


Joined: 05 Oct 2010
Posts: 16

PostPosted: Tue May 07, 2013 12:47    Post subject: E4200 cant connect to 5GHZ band Reply with quote
hello guys, I installed DD-WRT v24-sp2 (03/25/13) big on the v1 E4200 router. I use to be able to connect to the 5GHZ band with the v5 linksys Firmware with no problems. But now when I try I get an error in windows unable to connect.

I tried a few different N bands and still no good.

Wireless Physical Interface wl1 [2.4/5 GHz]
Set to N-Only 5ghz is a no go.

Wireless Mode is :AP


thanks in advance.
Sponsor
Malitiacurt
DD-WRT User


Joined: 16 Aug 2012
Posts: 187

PostPosted: Wed May 08, 2013 1:02    Post subject: Reply with quote
Probably need more info to solve this issue.

Try deleting the saved windows wireless network first.

If you set the wireless SSID and password the same as when you had the stock firmware, there's a good chance Windows saved it under the simplest option (since some firmwares let you choose mixed WPA/WPA2, and AES/TKIP mixed).

If that doesn't work, try mixed NA mode, if your adapter is old/buggy it might only support A mode.
lotust
DD-WRT Novice


Joined: 05 Oct 2010
Posts: 16

PostPosted: Wed May 08, 2013 16:59    Post subject: Reply with quote
thanks for the help. I went back to the default FW for now. My FTP share would delete it self after about 12 hours also. Plus the hard drive I use to use was not detected. I could only get a USB stick.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum