Can't turn off wireless in 'La Fonera'

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
dchana
DD-WRT Novice


Joined: 19 Feb 2007
Posts: 3

PostPosted: Thu Mar 08, 2007 21:59    Post subject: Can't turn off wireless in 'La Fonera' Reply with quote
Hi everybody,

I'm testing on my own the latest LaFonera DD-WRT built (currently v24 Beta (03/07/07) std) and I have some weird problems.

When I try to switch off the wireless interface via telnet/ssh, the LaFonera does nothing - it accepts the command, but no response at all.

I've tried the following commands:

Code:

iwconfig ath0 power off essid off


Code:

wl_atheros radio off


Code:

wl_atheros off


And any combination of the commands above. The results are that the wl interface is still up and running.

I already know that DD-WRT on the LaFonera is still in beta, but can anybody help me?

Thanks in advance.
Sponsor
intrax
DD-WRT User


Joined: 08 Dec 2006
Posts: 234

PostPosted: Thu Mar 08, 2007 22:59    Post subject: Reply with quote
try: ifconfig ath0 down...
and do some more reading on madwifi... Cool
dchana
DD-WRT Novice


Joined: 19 Feb 2007
Posts: 3

PostPosted: Tue Mar 13, 2007 23:59    Post subject: Reply with quote
Thanks dude, it works like a charm!

And sorry for my not-RTFM Sad
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum