WNR2000v3 Stuck in Bootloop?

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
commanderspiff20
DD-WRT Novice


Joined: 02 Jun 2013
Posts: 1

PostPosted: Sun Jun 02, 2013 2:40    Post subject: WNR2000v3 Stuck in Bootloop? Reply with quote
Hi all,

I'm brand new to DD-WRT and flashed a Netgear WNR2000v3 Router today, but it looks like I've made a mistake somewhere.

After installing, the admin page timed out and my computer couldn't hold a connection to the router. I waited for about 15-20 minutes before rebooting and doing a hard reset, but it seems like the router is stuck in a bootloop.

I used this distribution:
ftp://dd-wrt.com/others/eko/BrainSlayer-V24-preSP2/2012/03-19-12-r18777/netgear-wnr2000v3/

I tried resetting and holding the reset button while connecting, but wasn't successful. I also tried using TFTP (on OSX), but it doesn't seem like the connection lasts long enough and I get:

tftp> connect 192.168.1.1
tftp> binary
tftp> rexmt 1
tftp> timeout 60
tftp> put wnr2000v3-webflash.bin
tftp: sendto: No route to host

I'm really new to DD-WRT and haven't had any luck troubleshooting so far (via Google/forum search) so any help/guidance appreciated.

Thanks!
Sponsor
James2k
DD-WRT User


Joined: 23 Oct 2011
Posts: 392

PostPosted: Sun Jun 02, 2013 20:22    Post subject: Reply with quote
If you've set a static IP correctly and followed the general TFTP instructions, serial recovery is probably the only available method to you.

The WNR2000v3 does have recovery mode documented here:

http://infodepot.wikia.com/wiki/Netgear_WNR2000_v3.0

(note the revert section)

I would suggest you attempt to reflash the stock Netgear firmware at this point. You'll have little success flashing any non Netgear firmware now. You can find the Netgear firmware here:

http://downloadcenter.netgear.com/en/product/WNR2000v3

I'd recommend you also flash an older version of the firmware as Netgear actually patched more recent versions with detection methods to prevent you loading DD-WRT on it. I'd flash 1.0.1.26 to make sure you avoid this.

The WNR2000v3 isn't well supported with DD-WRT, you'd be better off investing in another router, that has the hardware and specs for great DD-WRT usage.

_________________
James



Routers:
Asus RT-N66U - K3.x v24-sp2 (12/17/13) big 23194 (BrainSlayer) - Main Router
WNR3500L - K26 v24-sp2 (08/19/13) kongmod 22200M (Kong) - OTRW2 Test Unit
Belkin F5D7230-4 - K24 v24-sp2 (12/24/09) micro-plus-ssh 13491M (Eko) - Access Point
2x WNR2000v3 DD-WRT v24-sp2 (03/08/12) std 18777 (BrainSlayer) - Repeater Bridge
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum