Port forwarding not working build18024

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Ralink SoC based Hardware
Goto page 1, 2, 3  Next
Author Message
hunnypuppy
DD-WRT Novice


Joined: 16 Dec 2011
Posts: 6

PostPosted: Mon Jan 30, 2012 19:21    Post subject: Port forwarding not working build18024 Reply with quote
I'm using build 18024 on my RT-N13U and port forwarding is not working.

Apparently others have also reported issue wiht build 18024 port forwarding has stopped working randomly.

Any idea how we can submit a bug report to have this fixed in the next build?

This is pretty important for me.
Sponsor
mojud
DD-WRT Novice


Joined: 11 Feb 2012
Posts: 4

PostPosted: Sat Feb 11, 2012 3:16    Post subject: Reply with quote
I cant get port forwarding to work in the n13u.b1 using any firmware version, not only 18004. Guess this is an old bug...
mojud
DD-WRT Novice


Joined: 11 Feb 2012
Posts: 4

PostPosted: Sat Feb 11, 2012 4:15    Post subject: Reply with quote
Ok, found the solution:

In the Control Panel click on "Administration" then on "Commands". Copy and paste this inside the Commands Sheel:

iptables -t nat -A POSTROUTING -j MASQUERADE

Click on "Save Firewall" and then "Run Commands"
hahaboy
DD-WRT Novice


Joined: 13 Feb 2012
Posts: 8

PostPosted: Wed Mar 07, 2012 15:42    Post subject: Reply with quote
i try to add the command to it, but still didnt work
hahaboy
DD-WRT Novice


Joined: 13 Feb 2012
Posts: 8

PostPosted: Thu Mar 08, 2012 11:45    Post subject: Reply with quote
anyway to solve this ?
saamk
DD-WRT Novice


Joined: 14 Mar 2012
Posts: 1

PostPosted: Wed Mar 14, 2012 1:01    Post subject: Port Forwarding Reply with quote
Adding the command worked for me, but I'm still using build 15778
ewu2030
DD-WRT Novice


Joined: 15 Mar 2012
Posts: 4

PostPosted: Thu Mar 15, 2012 7:43    Post subject: Reply with quote
I am using build 14896 on a D-Link dir 300 and i got the same issue with ports. Couldn't use ftp, remote desktop etc...
Adding the line in there did the trick.
Cheers
correzpond
DD-WRT Novice


Joined: 11 Jun 2011
Posts: 13

PostPosted: Thu Mar 15, 2012 12:26    Post subject: Reply with quote
I found this fix worked for me on Netgear WNDR3700 running DD-WRT DD-WRT v24-sp2 (03/17/11) std - build 16454. Thankyou!
leodavinci
DD-WRT Novice


Joined: 26 Mar 2012
Posts: 1

PostPosted: Mon Mar 26, 2012 22:38    Post subject: worked for me Reply with quote
I signed up just to say that this worked for me and I am still on DD-WRT v24 (05/24/0Cool micro - build 9526 on a Linksys WRT54Gv8 / GSv7 . I should probably update, since my newer router took a dive and I pulled this one out of the closet.

Thanks a bunch.
icechelsea
DD-WRT Novice


Joined: 13 Apr 2012
Posts: 1

PostPosted: Fri Apr 13, 2012 9:53    Post subject: OMG Reply with quote
This command froze my router !!!! Now it won't eve turn on ! All lights are on and it just wouldn't work... god damn it
BillybBob67
DD-WRT Novice


Joined: 22 Jan 2011
Posts: 3

PostPosted: Sat Apr 14, 2012 21:52    Post subject: Latest build, 18946 Port Forwarding is still broken :-( Reply with quote
I tried adding the suggested command (iptables -t nat -A POSTROUTING -j MASQUERADE) but does not seem to make any difference.


Belkin F7D4302 / F7D8302 v1
Firmware Version
DD-WRT v24-sp2 (04/07/12) big - build 18946M NEWD-2 K2.6 Eko
abibbens
DD-WRT Novice


Joined: 19 Apr 2012
Posts: 1

PostPosted: Thu Apr 19, 2012 11:32    Post subject: Reply with quote
Worked for me! (iptables -t nat -A POSTROUTING -j MASQUERADE)

Linksys E3000
Build: DD-WRT (Build 15962)
mmcdermott
DD-WRT Novice


Joined: 25 May 2011
Posts: 1

PostPosted: Tue Apr 24, 2012 6:43    Post subject: Reply with quote
Thanks. That did the trick on my Netgear WNDR3700 v2!
g0speed
DD-WRT Novice


Joined: 19 May 2012
Posts: 14

PostPosted: Sun May 20, 2012 16:23    Post subject: Reply with quote
mojud wrote:
Ok, found the solution:

In the Control Panel click on "Administration" then on "Commands". Copy and paste this inside the Commands Sheel:

iptables -t nat -A POSTROUTING -j MASQUERADE

Click on "Save Firewall" and then "Run Commands"

Thank you very much! It helped me.
Asus RT-N13U rev.B1, build 18777.
wristhulk
DD-WRT Novice


Joined: 23 Jan 2012
Posts: 5

PostPosted: Sat Jul 07, 2012 7:52    Post subject: Reply with quote
iptables -t nat -A POSTROUTING -j MASQUERADE

Worked like magic for me on my cisco m20. I am running the v24-sp2 (04/07/12) vpn-small
SVN revision 18946M NEWD-2 K2.6 Eko build on my router. Was banging my head on my desk trying to get RDP ports to forward correctly for hours. Strangely other ports were forwarding correctly (http 80, https 443) even without the command but RDP port 3389 refused to forward without this command even after router reboots, 30/30/30 etc. This command finally got it working. Thanks for the tip!
Goto page 1, 2, 3  Next Display posts from previous:    Page 1 of 3
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Ralink SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum