TP-Link WR941ND repeater bridge, NO INTERNET ACCESS

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
Spaaron
DD-WRT Novice


Joined: 22 May 2012
Posts: 2

PostPosted: Tue May 22, 2012 4:38    Post subject: TP-Link WR941ND repeater bridge, NO INTERNET ACCESS Reply with quote
Hi guys

I know there must be other threads around, I have been reading but I can't seem to find my solution. I have watched a number of youtube videos and followed wiki instructions on the settings in making a repeater. Though I do everything right yet I cannot get any internet connection.

Can anyone help?

Basic Setup:
Conneciton Type - Disabled
STP - Disabled

Router name: Repeater
Local IP Address: 192.168.1.8
Subnet Mask: 255.255.255.0
Gateway: 192.168.0.1 (i used this as a default gateway as my main router CG3000 says however it shows a different gateway which one do i use?)

Advanced Routing Tab:
Operating Mode - Router

Wireless Tab: Basic Settings
Wireless Interface - Optus
Mode - Client Bridged (routed)
Default Gateway Mode - Auto (DCHP)
Wireless Network Mode - Mixed (main router runs 11b/g/n
Channel Width - Full (20MHz)
Network Name - Optus

Virtual Interface: Repeater
Wireless Mode - AP
Wireless Name - Repeater
Wireless SSID Broadcast - Enable

Wireless Security Tab:
Physical Interface - Optus
Security Mode - WPA2 Personal Mixed
Algorithms - TKIP+AES

Virutual Interface: Repeater
WPA Algorithms TKIP+AES

NOW MY MAIN ROUTER SAYS WPA-PSK[TKIP]+WPA2-PSK[AES] HAVE I CHOSEN THE CORRECT OPTION?

Security Tab:
SPI Firewall - Disbale

Only filter multicast box is ticked, I did change the channel to channel 11 so that is it not the same as other networks around and my main router runs on channel 1.
After that I just rebooted my router, and on it I installed WR941ND Revision 2 files on it from the DD-WRT website.

I have done one hard reset and re-do the settings but not the installation yet it works but no internet connection. Someone tell me where i went wrong please it is very frustrating!
Sponsor
Spaaron
DD-WRT Novice


Joined: 22 May 2012
Posts: 2

PostPosted: Tue May 22, 2012 4:40    Post subject: Reply with quote
This is the status page of my TP-LINK WR941ND
System

Router Name
Repeater

Router Model
TP-Link TL-WR941ND v2/v3

Firmware Version
DD-WRT v24-sp2 (11/21/10) std - build 15778

MAC Address
00:1D:0F:BF:49:E1

Host Name
Repeater

WAN Domain Name


LAN Domain Name


Current Time
Not available

Uptime
33 min

CPU

CPU Model
Atheros AR9132 rev 1 (0xb5)

CPU Clock
400 MHz

Load Average
0%
0.00, 0.00, 0.00

Memory

Total Available
91%
29848 kB / 32768 kB

Free

44%
13196 kB / 29848 kB

Used

56%
16652 kB / 29848 kB

Buffers

11%
1828 kB / 16652 kB

Cached

35%
5804 kB / 16652 kB

Active

21%
3572 kB / 16652 kB

Inactive



31%
5108 kB / 16652 kB

Space Usage


Network

IP Filter Maximum Ports
4096

Active IP Connections
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum