WDS with two E3000 not working with 5GHZ

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
nighowl2000
DD-WRT Novice


Joined: 22 Feb 2012
Posts: 24

PostPosted: Wed Feb 22, 2012 18:41    Post subject: WDS with two E3000 not working with 5GHZ Reply with quote
Has anybody got WDS working with encryption on the 5ghz band between 2 E3000 routers. I can get it working no problem with no encryption but as soon as enable it (any encryption with 5ghz) they can't connect.

I am currently using firmware
DD-WRT v24-sp2 (12/24/10) std-usb-nas - build 15962

I also tried using firmware dd-wrt.v24-16785_NEWD-2_K2.6_big-e2k-e3k with the same problem.

Another strange problem is that if I go to status/ wireless/wl1 and click on the site survey I cannot see the other router (both have this problem). As a result I cant use repeater bridge mode. Mt IBM 400 can see all the 5 ghz AP's no problem so its not a problem with the 5ghz card.

Any Idea's how to get this working?
Sponsor
pjg61
DD-WRT Novice


Joined: 27 Sep 2010
Posts: 37

PostPosted: Wed Feb 22, 2012 20:47    Post subject: Reply with quote
I had the same problem, precisely!
No encryption: Works fine,
WPA2+AES: No connectivity

I gave up and switched to Repeater mode. I use the 5 GHz band for router to router connection and use the 2.4 GHz band as the APs.

I also switched to 15962 which appears to be one of the most stable builds for the E3000.
nighowl2000
DD-WRT Novice


Joined: 22 Feb 2012
Posts: 24

PostPosted: Wed Feb 22, 2012 21:43    Post subject: Reply with quote
I can't even get repeater mode going in 5ghz mode. exactly how did you get that going?

I usually go to status/wireless/wl1 then click on site survey then click on join, but the 5 ghz wont show each others channels to join.

edit...k got repeater bridge mode working manually with the 5hgz....uggg such a pain!
nighowl2000
DD-WRT Novice


Joined: 22 Feb 2012
Posts: 24

PostPosted: Wed Feb 22, 2012 22:17    Post subject: Reply with quote
for those of you that wan't bridge mode to work this is what you have to do:

Router 1 (the one that will be connected to the internet):

**note this will be an example**
- go to wireless tab/basic settings
- physical interface wl0 (2.4ghz)
- wireless mode: AP
- wireless network mode: NG-mixed
- Wireless network name: home-2.4ghz
- wireless channel: auto
- Channel width auto

- physical interface wl1 (5ghz)
- wireless Mode: AP
- Wireless Network Mode: N-only(5ghz)
- Wireless Network Name: home-5ghz
- wireless channel: auto
- channel width: auto

**Note: if you manually specify a channel you will cut you speeds in half (was getting 7-8 megabytes/sec with auto and only 3-4 megabytes/sec when manually specified

now go to tab wireless/wireless security
wireless security wl0 (2.4ghz)
- Security mode: WPA2 Personal
- WPA Algorithms: TKIP+AES
- WPA shared Key: (what ever you want)
- Key renewal: 3600

wireless security wl1 (5ghz)
- Security mode: WPA2 Personal
- WPA Algorithms: AES
- WPA shared Key: (what ever you want)
- Key renewal: 3600
------------------------------------------------

Router 2 (the one used as a wireless bridge)
- go to wireless tab/basic settings
- physical interface wl0 (2.4ghz)
- wireless mode: AP
- wireless network mode: NG-mixed
- Wireless network name: home1-2.4ghz
- wireless channel: auto
- Channel width auto

- physical interface wl1 (5ghz)
- wireless Mode: Repeater Bridge
- Wireless Network Mode: N-only(5ghz)
- Wireless Network Name: home-5ghz (THIS MUST MATCH THE FIRST ROUTER TO WORK PROPERLY!!!)

now go to tab wireless/wireless security
wireless security wl0 (2.4ghz)
- Security mode: WPA2 Personal
- WPA Algorithms: TKIP+AES
- WPA shared Key: (what ever you want)
- Key renewal: 3600

wireless security wl1 (5ghz)
- Security mode: WPA2 Personal
- WPA Algorithms: AES
- WPA shared Key: (what ever you want)
**NOTE: THE SECURITY SETTINGS MUST MATCH THE FIRST ROUTERS SETTING FOR THE WIRELESS BRIDGE TO WORK!!!)
nighowl2000
DD-WRT Novice


Joined: 22 Feb 2012
Posts: 24

PostPosted: Thu Feb 23, 2012 1:02    Post subject: Reply with quote
updated**
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum