NanoStation M2 WAN DHCP IP does not acquire

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Ubiquiti Devices
Author Message
fajardofa
DD-WRT Novice


Joined: 11 Nov 2011
Posts: 1

PostPosted: Fri Mar 16, 2012 7:00    Post subject: NanoStation M2 WAN DHCP IP does not acquire Reply with quote
I Flashed my NanoStation M2 with DD-WRT firmware and had it activated online.

The problem is the WAN set to Auto DHCP does not acquire an IP Address from the router where I attached the NanoStation M2.

I also tried setting-up a Static IP based on my routers DHCP setting it was set but it can't connect to the internet.

I tried Flashing back to AirOS everything works fine. I also tried Flashing all the DD-WRT builds of firmware for NanoStation M2 still having the same problem.

Am I missing something? Do I have to do some settings on the Network Tab??

Thank you guys. I hope someone could help me.
Sponsor
Sash
DD-WRT Guru


Joined: 20 Sep 2006
Posts: 17417
Location: Hesse/Germany

PostPosted: Wed Mar 21, 2012 11:11    Post subject: Reply with quote
upgrade 1st.
read:

_________________
GEGEN die EEG-UMLAGE auf EIGENVERBRAUCH!
_________________
Forum Guidelines...How to get help
&
Forum Rules
&
RTFM/STFW
&
Throw some buzzwords into the WIKI search Exclamation
_________________
I'm NOT rude, just offer pure facts!
_________________
Atheros (TP-Link & Clones, etc ) debrick service in EU
_________________
Guide on HowTo be Safe, Secure and Protect Your Online Anonymity!
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Ubiquiti Devices All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum