TP-Link WR842ND v1 support

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8  Next
Author Message
ecarlevaro
DD-WRT Novice


Joined: 22 May 2012
Posts: 38
Location: Argentina

PostPosted: Tue May 22, 2012 13:45    Post subject: Beta version for 842ND Reply with quote
Where is the beta version for 842ND to download?.
Thanks.
Sponsor
atomico
DD-WRT Novice


Joined: 30 Jan 2009
Posts: 13

PostPosted: Wed May 23, 2012 20:20    Post subject: Reply with quote
first page..
ecarlevaro
DD-WRT Novice


Joined: 22 May 2012
Posts: 38
Location: Argentina

PostPosted: Sun May 27, 2012 18:15    Post subject: Works as WDS AP Reply with quote
Somebody could test if with this beta version, the 842 works as WDS AP (linking with another DD-WRT routers)?.
cylinkz
DD-WRT Novice


Joined: 28 May 2012
Posts: 1

PostPosted: Mon May 28, 2012 14:27    Post subject: Reply with quote
did someone manage to install openvpn on this dd wrt router?
vascoalm
DD-WRT Novice


Joined: 15 Dec 2010
Posts: 7

PostPosted: Fri Jun 01, 2012 20:47    Post subject: Reply with quote
Good evening, everyone!

I own a TL-WR842ND v1, and have successfully installed the beta firmware.

What I have found:

- Firmware upgrade procedure went smoothly, via webflash (from stock firmware);
- Configuration of the router with dd-wrt firmware is stable, quick, and doesn't show "cannot show page" if save/apply is properly used and the wait time for the changes to commit is respected;
- The LED's work properly - except for USB device;
- I was able to configure the router to Client Bridge (Routed), in order to connect it to a FON network (in Portugal);
- From what I could evaluate the connection, it seemed stable, solid and fast.

However:

- USB is not working, or not showing. I connected a USB flash drive to the USB port on the router, the LED didn't light up, and the device isn't found, even after enabling USB support (via web interface). I haven't tried probing via telnet;
- Reset button (for reverting to factory defaults) is NOT working, however it works should you power on the router while pressing the reset button. This is the recovery mode: strangely, USB does light up in this mode, even if no USB device is present;
- CPU usage is stable at 30%, even if not connected to WAN or any client other than a PC for configuring, via ethernet port;
- Client Bridge (Routed) is not working properly: I was able to join the FON network, and could even access the login page. I was able to login successfully, but whenever I try to enter a website other than google or fon, the browser just shows connecting to "site"... and then it fails.

I suspect this has something to do with AP mode (gateway vs router), or with DNS. I've followed the Client Bridge guide, to the letter and extensively, but had no luck in having full access to the network. I even tried different configurations in the AP mode, and on the Wireless settings page, but was unable to succeed. Should any of you have experience with this type of connection, I would be very much appreciated in any kind of help that could be provided.
MegaVlad
DD-WRT Novice


Joined: 05 Jun 2012
Posts: 3

PostPosted: Thu Jun 07, 2012 11:13    Post subject: Reply with quote
Hello everyone!

Today I've discovered that there is a new fresh firmware available on supported devices page:
http://www.dd-wrt.com/wiki/index.php/Supported_Devices
tl-wr842ndv1 - build 19327 - 20120606
But I can not find this firmware on Download page.
Help Please.
Thank you!
atomico
DD-WRT Novice


Joined: 30 Jan 2009
Posts: 13

PostPosted: Thu Jun 07, 2012 11:58    Post subject: Reply with quote
well if someone try it .. write if you see difference from the bugs someone write before.. and if all work good
MegaVlad
DD-WRT Novice


Joined: 05 Jun 2012
Posts: 3

PostPosted: Fri Jun 08, 2012 5:20    Post subject: Reply with quote
Hello!

Kodo thank you very much. Please tell me what from these two versions is better to use:

- factory-to-ddwrt.bin
or
- tl-wr842ndv1-webflash.bin

and what are the differences between them?

Thank you!
MegaVlad
DD-WRT Novice


Joined: 05 Jun 2012
Posts: 3

PostPosted: Fri Jun 08, 2012 9:45    Post subject: Reply with quote
Thank you Kodo!!!!! Smile
SEAGAI
DD-WRT User


Joined: 12 Jul 2007
Posts: 94

PostPosted: Fri Jun 08, 2012 20:39    Post subject: Reply with quote
not mount usb stick Sad

http://www.dd-wrt.com/dd-wrtv2/downloads/others/eko/BrainSlayer-V24-preSP2/2012/06-08-12-r19342/tplink_tl-wr842ndv1/tl-wr842ndv1-webflash.bin - not work WAN !
sridhar_ad
DD-WRT Novice


Joined: 10 Jun 2012
Posts: 1

PostPosted: Mon Jun 11, 2012 0:51    Post subject: Reply with quote
I have the WR842NDand i intend to use this for PPTP/L2VP VPN, is this supported?

When i connect my ADSL modem's LAN cable to the WAN port of the WR842ND it works like a charm but i am unable to activate the PPTP/L2TP VPN on the DD-WRT firmware any suggestion/help will be appreciated.
atomico
DD-WRT Novice


Joined: 30 Jan 2009
Posts: 13

PostPosted: Mon Jun 18, 2012 19:36    Post subject: Reply with quote
any news?
checho
DD-WRT User


Joined: 27 Feb 2007
Posts: 496
Location: Bulgaria

PostPosted: Mon Jun 18, 2012 20:05    Post subject: Reply with quote
atomico wrote:
any news?


What kind of news do you want? For a brand new device it is more than expected to have bugs in first firmware builds.

Yes don't flash 19327 or 19342 because the USB port is not working there. We are closely debugging that device with BrainSlayer so that the USB starts working as expected. Storage support will certainly work in the next beta but 3G is something I cannot confirm as working without trouble up to now since we are still debugging, go read my topic about the modeswitch. For the vpn stuff I cannot tell anything.
atomico
DD-WRT Novice


Joined: 30 Jan 2009
Posts: 13

PostPosted: Mon Jun 18, 2012 20:44    Post subject: Reply with quote
checho wrote:
atomico wrote:
any news?


What kind of news do you want? For a brand new device it is more than expected to have bugs in first firmware builds.

Yes don't flash 19327 or 19342 because the USB port is not working there. We are closely debugging that device with BrainSlayer so that the USB starts working as expected. Storage support will certainly work in the next beta but 3G is something I cannot confirm as working without trouble up to now since we are still debugging, go read my topic about the modeswitch. For the vpn stuff I cannot tell anything.


these news are enough Very Happy
Rockit
DD-WRT Novice


Joined: 23 Jun 2012
Posts: 17
Location: Czech Rep.

PostPosted: Sat Jun 23, 2012 19:47    Post subject: Reply with quote
Hello,

I've just tried to flash my brand new TL-WR842ND, but I had some serious problems after uploading the new firmware. It was my first experience with dd-wrt, but I read all the tutorials at your wiki.

I used the latest version, which I downloaded from here: ftp://dd-wrt.com/others/eko/BrainSlayer-V24-preSP2/2012/06-08-12-r19342/tplink_tl-wr842ndv1/factory-to-ddwrt.bin

I used the web interface to upload the firmware, and everything went smoothly. The problem was, that after the router restarted, I couldn't connect to the web interface (time out error). I've tried to ping the router, but no response at all. Hard reset didn't work, as the reset button didn't work as well.

The strange thing was, that I was still connected to internet, and I even found a dd-wrt SSID on my cellphone.

Then I opened the connection status window, and when I looked at the IP address, I suddenly knew where was the problem.

It was my public IP address, and the router was connecting me to the internet directly. DHCP addresses were also different.

The only thing I had to do was to unplug the WAN cable. It renewed my IP address to 192.168.1.105, and then I was able to connect and login to the web interface.

When I looked at the configuration at Setup->Basic Setup->WAN Connection Type, it was set to Static IP.

I changed it to Auto. DHCP, then I restarted the router, and it now works with WAN cable plugged in.

The reset button still isn't working though. But the rest works great. Except the USB storage. That's probably it's biggest disadvantage.

It can't detect my USB drive, even after I formatted it using this tutorial.

I hope you'll be able fix it. Thank you in advance.
Have a great day. Wink

P.S. Do you accept donations through paypal?Smile
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8  Next Display posts from previous:    Page 2 of 8
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum