can't set ip and subnet for WLANs

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
gobbledigook
DD-WRT Guru


Joined: 06 Apr 2009
Posts: 727

PostPosted: Fri Apr 27, 2012 17:55    Post subject: can't set ip and subnet for WLANs Reply with quote
hey,

i'm running brainslayer build 16214 on my 600n so please feel free to move this if it is broadcom specific.

i'm following the Multiple WLANs wiki and after creating the VAP i go to separate it by going to: setup > networking > create bridge > add and input br1

apply settings or save and i get the same result, as per the wiki page screenshot Bridge 0 is created but i don't get the bit underneath to set the ip address and subnet?

any ideas whats going on?

thanx!

_________________
Please search the forum and dd-wrt wiki before posting, you may be surprised Wink
useful links:
Optware the right way
list of optware packages
broadcom announcements, peacock and recommended builds
Sponsor
gobbledigook
DD-WRT Guru


Joined: 06 Apr 2009
Posts: 727

PostPosted: Sat Apr 28, 2012 12:06    Post subject: Reply with quote
my bad!

on a closer inspection of the wiki i see that the instructions only apply up to build 14929 and builds up to 16473 are effected by this bug

so THAT's why

_________________
Please search the forum and dd-wrt wiki before posting, you may be surprised Wink
useful links:
Optware the right way
list of optware packages
broadcom announcements, peacock and recommended builds
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum