Deleted flash - Tenda W307R v2.0

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Hardware DIY / Hardware Mods
Author Message
drmarem
DD-WRT Novice


Joined: 26 Jul 2012
Posts: 2

PostPosted: Mon Aug 06, 2012 18:36    Post subject: Deleted flash - Tenda W307R v2.0 Reply with quote
Hello everybody, i'm new on this forum and I need help. I have a Tenda W307R v2.0 router and I have somehow deleted all flash content, it all started when I've upgraded it with wrong firmware and my router didn't won't to boot anymore. I connected the serial cable and in hyperterminal saw that Boot Loops, also there was some options with numbers, I press number 4 and there was a command line, so I typed help and there was some "erase all" option !!!!! After I erase all there was no boot anymore, when I connect power to router, in hyperterminal, nothing happens, just blank ! There is no JTAG connector or pins on a board, the flash chip is KH29LV320C. What can I do now, is there anyway to fix this ? If anybody can help me I'll be very grateful.
Sponsor
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Hardware DIY / Hardware Mods All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum