TP-Link 1043 und UMTS ZTE mf 190

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC basierende Hardware
Author Message
lbotwod
DD-WRT Novice


Joined: 25 Dec 2011
Posts: 2

PostPosted: Sun Dec 25, 2011 16:11    Post subject: TP-Link 1043 und UMTS ZTE mf 190 Reply with quote
Hi,

ich habe ein Problem mit dem TP-Link 1043 und meinem UMTS Stick ZTE mf 190.
Ich habe den Router mit dem neuesten Beta Release geflasht:


DD-WRT v24-sp2 (08/07/10) std - build 14896

und den Stick mit AT Befehelen dazu gebracht, dass er kein Mass Storage Device mehr ist:

dmesg:
<6>usb 1-1: new high speed USB device using ar71xx-ehci and address 3
<6>usb 1-1: configuration #1 chosen from 1 choice
<6>option 1-1:1.0: GSM modem (1-port) converter detected
<6>usb 1-1: GSM modem (1-port) converter now attached to ttyUSB0
<6>option 1-1:1.1: GSM modem (1-port) converter detected
<6>usb 1-1: GSM modem (1-port) converter now attached to ttyUSB1
<6>option 1-1:1.2: GSM modem (1-port) converter detected
<6>usb 1-1: GSM modem (1-port) converter now attached to ttyUSB2

Ich kann aber keine Connection aufbauen.

Ich habe noch einen älteren Huawei E161, der funktioniert nach der AT-Befehl Änderung so wie er soll, leider unterstützt dieser die aktuellsten UMTS Standards nicht und ist wesenlich langsamer....

usb vendor id and product id (vid:pid) from

lsusb -v or (if lsusb is not included in your build) cat /proc/bus/usb/devices

aus der mobile broadband page ist nicht möglich, da die Befehle nicht unterstützt sind.
Auch

if "/dev/usb/tts/X" is existing (from 0 to 4)

comgt -d /dev/usb/tts/0 info output

war nicht möglich.

Ich hoffe das reicht soweit erst einmal an Informationen....

Über die Suche (sowohl hier im Board, als auch im Web) kam ich leider nicht zu den gewünschten Ergebnissen.

Danke
&
Gruss

lbotwod
Sponsor
lbotwod
DD-WRT Novice


Joined: 25 Dec 2011
Posts: 2

PostPosted: Sun Dec 25, 2011 22:50    Post subject: Reply with quote
kaum macht man es richtig....

Mit der Firmware hat es geklappt, wir hatten uns von der Router Database Page beirren lassen, da war die 14er als aktuellste auswählbar...

Aber egal, jetzt funktioniert alles, danke.

lbotwod
zokki
DD-WRT Novice


Joined: 27 Apr 2011
Posts: 8

PostPosted: Fri Nov 23, 2012 14:56    Post subject: Reply with quote
Hallo
Versuche seit ein paar Tagen erfolglos meinen ZTE mf190 mit meinem Router wr1034nd zu betreiben
(FW: r19519)
warum geht es bei lbotwod aber nicht bei mir?

root@DD-WRT:~# dmesg|grep usb
<6>[ 5.910000] usbcore: registered new interface driver usbfs
<6>[ 5.920000] usbcore: registered new interface driver hub
<6>[ 5.920000] usbcore: registered new device driver usb
<6>[ 6.450000] usb 1-1: new high-speed USB device number 2 using ar71xx-ehci
<6>[ 16.710000] usbcore: registered new interface driver usbserial
<6>[ 16.720000] usbcore: registered new interface driver usbserial_generic
<6>[ 16.730000] usbserial: USB Serial Driver core
<6>[ 16.920000] usbcore: registered new interface driver option
<6>[ 18.380000] usb 1-1: USB disconnect, device number 2
<6>[ 18.780000] usb 1-1: new high-speed USB device number 3 using ar71xx-ehci
<6>[ 18.940000] usb 1-1: GSM modem (1-port) converter now attached to ttyUSB0
<6>[ 18.950000] usb 1-1: GSM modem (1-port) converter now attached to ttyUSB1
<6>[ 18.970000] usb 1-1: GSM modem (1-port) converter now attached to ttyUSB2

root@DD-WRT:~# comgt -d /dev/usb/tts/2
SIM ready
Waiting for Registration..(120 sec max)
Registered on Home network: Vodafone.de",2
Signal Quality:15,99

aber in der webgui steht unter status/wan: disconnected Sad

bitte kann mich ein freundlicher mensch erleuchten?

gruß zokki
Sash
DD-WRT Guru


Joined: 20 Sep 2006
Posts: 17417
Location: Hesse/Germany

PostPosted: Fri Nov 23, 2012 16:34    Post subject: Reply with quote
hast du ueberhaupt gelesen was hier steht? ich denke nicht...
_________________
GEGEN die EEG-UMLAGE auf EIGENVERBRAUCH!
_________________
Forum Guidelines...How to get help
&
Forum Rules
&
RTFM/STFW
&
Throw some buzzwords into the WIKI search Exclamation
_________________
I'm NOT rude, just offer pure facts!
_________________
Atheros (TP-Link & Clones, etc ) debrick service in EU
_________________
Guide on HowTo be Safe, Secure and Protect Your Online Anonymity!
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC basierende Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum