WNR2000v3 firmware update issues

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
meskes
DD-WRT Novice


Joined: 20 Jul 2012
Posts: 1

PostPosted: Sat Nov 17, 2012 22:12    Post subject: WNR2000v3 firmware update issues Reply with quote
Hey everyone.

Like the subject states, I have a WNR2000v3 that's having some issues right now. I noticed over the week that my DHCPd was starting to drop and not renew client ips. First with one of the other client systems on the LAN, that I don't use. I thought that it may have been the DCHP_BROADCAST_FLAG setting in Vista, so I hacked the registry and tried to fix it, to no avail. The second client that dropped off the LAN was my Android Device.

Now, I know for a fact that Android actually FOLLOWS standards so I wasn't worried about the Vista Machine after that fell off since it indicated to me that the machine wasn't at fault after all.

My focus is now on the Router. I'm running a WNR2000 v3 with the 2.24 Beta software from BrainSlayer. Everything was running fine for about 3 or so months till all this started to happen.

Like I said, I started having clients falling off the LAN and it alarmed me enough to where I was actually trying to revert back to the Stock Firmware so that I could start diagnosing issues.

I booted the router into TFTP boot mode in order to do so. The TFTP PUT transfers over just fine but then the router hangs and doesn't actually flash the file over to the NVRAM like it's supposed to.

I then tried another experiment. I got a copy of the beta from the download area and again tried to use the web interface to do the reinstall and pray method and guess what? The file fails to update again. Then I tried to TFTP it over, and again it failed.

I tried doing some looking around and noticed the reason none of my clients a no longer connect is that the wifi radio can't select a proper channel upon which to broadcast. I do, however, have full LAN capability via plugging the clients I can into the switch directly so I'm boggled. Any advice as to what I can try next without having to JTAG the damn thing since well, I don't have a JTAG/Serial > USB line.

Thanks

Matt
Sponsor
Sash
DD-WRT Guru


Joined: 20 Sep 2006
Posts: 17339
Location: Hesse/Germany

PostPosted: Sun Jan 19, 2014 22:54    Post subject: Reply with quote
http://dd-wrt.com/wiki/index.php/Netgear_WNR2000V3
_________________
Forum Guidelines...How to get help
&
Forum Rules
&
RTFM/STFW
&
Throw some buzzwords into the WIKI search Exclamation
_________________
I'm NOT rude, just offer pure facts!
_________________
Atheros (TP-Link & Clones, etc ) debrick service in EU
_________________
Guide on HowTo be Safe, Secure and Protect Your Online Anonymity!
_________________
Andreas Baumert: "Kundige Menschen befragen Fachleute, ohne ihnen auf die Nerven zu gehen. Sie stellen keine Fragen, die sie mit etwas Fleiß und Lektüre selber beantworten können. Sie wissen, auf welche Quellen es ankommt,und wie man sich Zugang zu ihnen verschafft."
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum