Netgear WNR2000v3 Run r19342 BUG

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
Liqianyu
DD-WRT Novice


Joined: 10 Jun 2012
Posts: 9

PostPosted: Sun Jun 10, 2012 5:53    Post subject: Netgear WNR2000v3 Run r19342 BUG Reply with quote
Confused
I have a NETGEAR WNR2000v3 the router, I noticed that it can use the DD-WRT.I flash the latest version (r19342), but there are some problems.

http://192.168.1.1/PPTP.asp
VPN Is a blank page
The WAN port LED is wrong, even on should be green, but now has remained yellow.
The LAN port can not be exchanged! ! This led to the TwonkyMedia, ProxyServer.GUI, FuxxPSN are not available.
Can anyone tell me this is the problem of my settings or the DD-WRT bug?
Before I have a brush to write r18767, also contains the above problems.
I am a Chinese, my English is not good. Please forgive me.


Last edited by Liqianyu on Sun Jun 10, 2012 8:54; edited 1 time in total
Sponsor
Liqianyu
DD-WRT Novice


Joined: 10 Jun 2012
Posts: 9

PostPosted: Sun Jun 10, 2012 5:55    Post subject: Reply with quote
The update failed this problem exists, the web interface can not be upgraded.I use the TFTP method.
Liqianyu
DD-WRT Novice


Joined: 10 Jun 2012
Posts: 9

PostPosted: Sun Jun 10, 2012 6:18    Post subject: Reply with quote
Liqianyu
DD-WRT Novice


Joined: 10 Jun 2012
Posts: 9

PostPosted: Sun Jun 10, 2012 6:19    Post subject: Reply with quote
http://you ddwrt ip/Diagnostics.asp
Code:
swconfig dev eth1 set enable_vlan 1
swconfig dev eth1 set apply

Run the code
Enjoy!!
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum