Issue with wirelessly connecting to repeater bridge

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
Kyrn
DD-WRT Novice


Joined: 11 Feb 2011
Posts: 2

PostPosted: Fri Jul 06, 2012 10:22    Post subject: Issue with wirelessly connecting to repeater bridge Reply with quote
Using build 14929 (well, file dd-wrt.v24-14929_NEWD-2_K2.6_mini_wrt610nv2.bin)
on a WRT610N V.2

Steps taken:
0) Router to bridge to: security: disabed, IP address: 192.168.0.1, SSID: UnicornOp, Network mode: Mix (G/B/N), Channel: 11
1) 30/30/30 reset
2) reflashed build via cable, 5 minutes rest
3) 30/30/30 reset
4) connect via wireless to test, access router page at 192.168.1.1
5) connect via cable, access router page at 192.168.1.1

6) Wireless->Basic Settings:
6.1) Physical Interface Section
6.1.1) Wireless Mode : Repeater Bridge
6.1.2) Wireless Network Mode : Mixed (G/B/N)
6.1.3) Wireless Network Name(SSID) : UnicornOp
6.1.4) Wireless Channel : 11
6.1.5) Wireless SSID Broadcast : Enable (no change)
6.1.6) Network Configuration : Bridged (no change)
6.1.7) Save
6.2) Virtual Interfaces Section
6.2.1) Add
6.2.2) Wireless Network Name(SSID) : dd-wrt (previous default name)
6.2.3) Wireless SSID Broadcast : Enable (no change)
6.2.4) AP Isolation : Disable (no change)
6.2.5) Network Configuration : Bridged (no change)
6.2.6) Save
7) Wireless -> Wireless Security
7.1) disabled (no change)
8) Setup -> Basic Setup
8.1) Connection Type : disabled (no change)
8.2) STP : disabled (no change)
8.3) IP Address : 192.168.0.6 (was previously assigned this in a previous failed attempt)
8.4) Mask : 255.255.255.0 (no change)
8.5) Gateway: 192.168.0.1
8.6) Local DNS: 192.168.0.1
8.7) No DHCP options on screen
8.8) Save
9) Setup -> Advanced Routing
9.1) Operating Mode : Router
9.2) Save
10) Services
10.1) Dnsmasq : disable
10.2) Save
11) Security -> Firewall
11.1) Uncheck everything but "Filter Multicast"
11.2) Save
11.3) SPI firewall : disable
11.4) Save
12) Administration -> Management
12.1) Reboot Router

At this point I can no longer connect to the router wirelessly, every attempt gives me an "unable to connect" error. Connecting via ethernet works correctly, and I can access the internet and the router page at the updated location through that. It's as though it's working find as a client bridge, bot not as a repeater

Apologies if I missed or mistyped something
Sponsor
buddee
DD-WRT Guru


Joined: 06 Feb 2010
Posts: 7385
Location: Little Rock

PostPosted: Fri Jul 06, 2012 14:07    Post subject: Reply with quote
In your steps here, somewhere in the last steps you forget to hit apply, i would login the router, go to administration and just click apply, then reboot the unit and re-try.
_________________
Wireless N Config | Linking Routers | DD-WRT Wiki | DD-WRT Builds | Peacock - Broadcom FAQ

Having problems with port forwarding? Check out Port Forward Troubleshooting for more info.
Kyrn
DD-WRT Novice


Joined: 11 Feb 2011
Posts: 2

PostPosted: Sat Jul 07, 2012 1:05    Post subject: Reply with quote
Just did so, no difference.

(Wouldn't hitting reboot force all settings to be active without apply anyway?)
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum