WRT300N wireless speed issues

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
phonos
DD-WRT Novice


Joined: 08 Aug 2012
Posts: 1

PostPosted: Wed Aug 08, 2012 5:40    Post subject: WRT300N wireless speed issues Reply with quote
Hello, I have a WRT300N ver 1. I couldn't get the original firmware to give me anything better than 65Mbps so I upgraded to the v24 preSP2 [Beta] Build 14896. Did all the peacock stuff, it came up and seems to work great but even if I force it to Wireless N only it will still only broadcast 65Mbps. I tried turning off firewall, it’s in AP mode, I have put it on 40 MHz channel width, security is WPA2 Personal and AES, if I go to advance settings I can change the MIMO - Transmission Fixed Rate from Auto to anything else (up to 270 Mbps) but once I hit Save or Apply Settings it goes back to Auto and the 65Mbps rate. I've done the 30-30-30 again, had it reset to defaults from web gui and just unplug power and wait. That did not help. I'm not an expert here but after searching the forums and trying some things I'm not having any luck. Any help would be appreciated.
Sponsor
feliciano
DD-WRT Guru


Joined: 24 Oct 2008
Posts: 673
Location: Venezuela

PostPosted: Thu Aug 09, 2012 0:54    Post subject: Reply with quote
wpa2 aes + short preamble protection.
_________________
Worked with: WR850Gv2, WHR-HP-G54, WRT54GL, WRT150N, WL-520gU, DIR-600 B1, WLI-TX4-G54HP, WHR-HP-GN, F7D3302...
Working with: F7D3301 among others.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum