TP-Link WDR3600 Bricked?

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
Fiero
DD-WRT Novice


Joined: 16 Jun 2013
Posts: 1

PostPosted: Sun Jun 16, 2013 22:45    Post subject: TP-Link WDR3600 Bricked? Reply with quote
I have a TP-Link WDR3600 running the 04-24 release v24 PreSP2 (build 21061).

I've been playing with many dd-wrt configurations over the course of the last 3 weeks. Today I reverted to default settings using the web GUI then set the 2.4 GHZ antenna to AP mode and am using the 5.0 GHZ antenna as a client to create a client bridge between two networks. I was monitoring traffic using the GUI for about an hour then suddenly I was unable to access the GUI. Error in chrome is: "Error 104 (net:: ERR_CONNECTION_FAILED)" I get the same error using a http and a https conenction

I'm also not able to log into the router with telnet or ssh. The error is "Network error: No buffer space available". At this point I conducted the 30/30/30 reset. The reset seems successful as the broadcasted SSID reverted to "dd-wrt". After the reset I am still unable to log into the device with ssh/telnet/http. The WDR3600 DHCP server is still working properly and assigning IP's to both wireless and wired connections.


Any suggestions to bring this router back to life?
Sponsor
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum