Port Forwarding failing ONLY for LAN clients

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> General Questions
Author Message
jonEbird
DD-WRT Novice


Joined: 13 Nov 2011
Posts: 2

PostPosted: Sun Nov 13, 2011 16:18    Post subject: Port Forwarding failing ONLY for LAN clients Reply with quote
This is hopefully an easy/common problem. I have several ports setup to be forwarded to my single server with port 80 being one example. Externally people can hit port 80 and my website fine but internal LAN clients can not connect.

I'm using 192.168.2.0/24 for my LAN network with my server being on .4 and .5-254 being served for clients. Up to this point, I've hard coded my website name in my /etc/hosts file as the 192.168.2.4 address but I can't do that for my newly acquired tablet.

On the router, I've checked the nat tables before and after a telnet test. (iptables -t nat --line-numbers -v -L PREROUTING) and can see packet count increase for traffic destined for port 80 "tcp dpt:www to:192.168.2.4".

I'm running out of ideas as everything I look at seems correct. Any ideas?
Sponsor
LOM
DD-WRT Guru


Joined: 28 Dec 2008
Posts: 7042

PostPosted: Sun Nov 13, 2011 16:49    Post subject: Reply with quote
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=89353
jonEbird
DD-WRT Novice


Joined: 13 Nov 2011
Posts: 2

PostPosted: Sun Nov 13, 2011 17:26    Post subject: Fixed - Thanks Reply with quote
Great! That worked for me. Thanks.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> General Questions All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum