Linksys WRT1900ACv2 no USB3 :(

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.)
Author Message
uragan1987
DD-WRT Novice


Joined: 02 Oct 2015
Posts: 9

PostPosted: Mon Jan 23, 2017 21:53    Post subject: Linksys WRT1900ACv2 no USB3 :( Reply with quote
Hi

I have:
Firmware: DD-WRT v3.0-r30771 std (10/18/16)
Linux DD-WRT 3.18.42 #102 SMP Fri Oct 14 01:08:44 CEST 2016 armv7l DD-WRT

My USB HDD wont launch by router, i cant mount it manually.

here are some informations:

Code:

root@DD-WRT:~# df
Filesystem           1K-blocks      Used Available Use% Mounted on
rootfs                   24576     24576         0 100% /
/dev/root                24576     24576         0 100% /
none                       512         0       512   0% /dev
/dev/mtdblock/9          37888      1192     36696   3% /jffs


Maybe somebody can help me here?
Sponsor
uragan1987
DD-WRT Novice


Joined: 02 Oct 2015
Posts: 9

PostPosted: Tue Jan 24, 2017 19:52    Post subject: Reply with quote
if i enable "Automatic Drive Mount"
device recognize after replug
uragan1987
DD-WRT Novice


Joined: 02 Oct 2015
Posts: 9

PostPosted: Thu Jan 26, 2017 18:20    Post subject: Reply with quote
look like to work with
Firmware: DD-WRT v3.0-r29147 std (02/23/16)
the newest Firmware 12-15-2016-r30949 has a bug, cause USB drive is not recognized after box restart
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.) All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum