Edimax BR-6574N

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Ralink SoC based Hardware
Goto page Previous  1, 2, 3 ... 30, 31, 32, 33  Next
Author Message
anitemp
DD-WRT Novice


Joined: 30 Nov 2011
Posts: 4

PostPosted: Tue Apr 03, 2012 15:12    Post subject: bad speed Reply with quote
Is there anything I could do to increase internet speed? without router im getting 300-500mbps speeds (yes, really - http://speedtest.net/result/1831402507.png), but with this router i get only about 90mbps with default firmware and no more than 60mbps with dd-wrt (build 18000 and older) - http://speedtest.net/result/1873031853.png

Please help! Sad What settings should i adjust or is there even anything I can do to improve?! Id settle even for stable 100mbps.
Sponsor
sdv2k
DD-WRT Novice


Joined: 05 Apr 2012
Posts: 5

PostPosted: Sun Apr 08, 2012 11:44    Post subject: Reply with quote
i've tried all of this but wi-fi led my 6574N will not lid
anybody help
anitemp
DD-WRT Novice


Joined: 30 Nov 2011
Posts: 4

PostPosted: Sun Apr 08, 2012 12:31    Post subject: Reply with quote
sdv2k wrote:
i've tried all of this but wi-fi led my 6574N will not lid
anybody help
wifi light doesnt work on dd-wrt
Frans
DD-WRT Novice


Joined: 24 Dec 2008
Posts: 12

PostPosted: Fri Apr 20, 2012 20:41    Post subject: Re: bad speed Reply with quote
anitemp wrote:
Is there anything I could do to increase internet speed? without router im getting 300-500mbps speeds (yes, really - http://speedtest.net/result/1831402507.png), but with this router i get only about 90mbps with default firmware and no more than 60mbps with dd-wrt (build 18000 and older) - http://speedtest.net/result/1873031853.png

Please help! Sad What settings should i adjust or is there even anything I can do to improve?! Id settle even for stable 100mbps.


I think this router isnt capable to deliver 300-500 Mbit From WAN to LAN.

http://www.smallnetbuilder.com/lanwan/router-charts/bar/76-total-simul

only a bunch of Routers are capable to do it.
vadimdr
DD-WRT Novice


Joined: 20 Aug 2010
Posts: 14

PostPosted: Mon Jun 11, 2012 7:05    Post subject: Running latest builds on router Reply with quote
Does anyone managed to get a working WiFi on the latest builds?
Since couple of month ago, every new build I am trying to install can not turn WiFi on (in the status page I am getting 0 packets sent and received) even with factory default settings.
batelcho
DD-WRT Novice


Joined: 12 Jun 2012
Posts: 1

PostPosted: Tue Jun 12, 2012 14:20    Post subject: Reply with quote
SSCC wrote:
Thank you for your interest in this matter!
I tried the firmware you linked to.

I ended up with this:

No filesystem could mount root, tried: squashfs
Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(31,4)
Rebooting in 1 seconds..


Same here... Confused
on any tftp image tested so far, using option #2 and ip address 10.10.10.3
sektor51
DD-WRT Novice


Joined: 21 Dec 2011
Posts: 3

PostPosted: Tue Jun 12, 2012 19:27    Post subject: Reply with quote
batelcho wrote:
SSCC wrote:
Thank you for your interest in this matter!
I tried the firmware you linked to.

I ended up with this:

No filesystem could mount root, tried: squashfs
Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(31,4)
Rebooting in 1 seconds..


Same here... Confused
on any tftp image tested so far, using option #2 and ip address 10.10.10.3


Last working configuration was 18007 I think. I red something about similar issues so I have tried turn security off and on, disable and enable wifi and other posibilities how to restart wifi part but not sucessfully...

I was waiting for new bults to repair this, I do not know what to do now...
iamisraeli
DD-WRT Novice


Joined: 24 Oct 2009
Posts: 42

PostPosted: Tue Jun 12, 2012 22:12    Post subject: Reply with quote
is anyone tried this one 06-08-12-r1934?


http://www.dd-wrt.com/dd-wrtv2/down.php?path=downloads%2Fothers%2Feko%2FBrainSlayer-V24-preSP2%2F2012%2F06-08-12-r19342%2FEdimax-BR6574N/


my router CPU is 100% usage at 18007 when i am downloading 1 torrent (has 100mb internet speed)
cant pass 70MB (speedtest.net)
and when had 30mb speed everything just was fine.
m0ck
DD-WRT Novice


Joined: 23 Dec 2009
Posts: 15
Location: Israel

PostPosted: Sun Jun 17, 2012 19:23    Post subject: Reply with quote
My only guess is that 6574n hardware is not powerful enough to hold such fast WAN connection.

Also the wifi is still broken in 19342, since the 18024 build.

_________________
Edimax 6574N - DD-WRT v24-sp2 (r13525)
ShimmerUK
DD-WRT Novice


Joined: 22 Aug 2010
Posts: 1

PostPosted: Sun Jun 24, 2012 19:48    Post subject: Reply with quote
I've been trying for Ages but I cannot get the tftp method to work for me same thing happens that I've read happens for a lot of people it loads on fine then seems to sit there reboot but back into the stranded firmware?

Is there a Fix for this Problem?
iamisraeli
DD-WRT Novice


Joined: 24 Oct 2009
Posts: 42

PostPosted: Thu Jul 12, 2012 15:20    Post subject: Reply with quote
m0ck wrote:
My only guess is that 6574n hardware is not powerful enough to hold such fast WAN connection.

Also the wifi is still broken in 19342, since the 18024 build.



I did a trick with my internet modem it has few WAN ports because it suppose to be a wireless router too (with disabled router functions because I dont want to pay extra to the cable company)
but all WAN ports generate difference IP addresses lol.
and my motherboard has two LAN connections an gigabyte x48 ds4 board.
so what i did is connected the pc directly to the modem and second port connected to router and seted it as static ip (just submask and ip)
this way the PC using the first LAN connection to connect to the internet (by modem) and 2nd connection for file sharing (router)
this way i easily receive 110mb/s at speedtest.net

maybe I should to buy already a new router with better hardware any suggestions?, there a chance in the near future i will upgrade my home connection again to 1gbs so i need an good router that support DD-WRT and not crashing and not too expensive if possible.
this edimax did a great job last few years.
SSCC
DD-WRT Novice


Joined: 08 Feb 2009
Posts: 23

PostPosted: Thu Aug 02, 2012 9:31    Post subject: Reply with quote
ShimmerUK wrote:
I've been trying for Ages but I cannot get the tftp method to work for me same thing happens that I've read happens for a lot of people it loads on fine then seems to sit there reboot but back into the stranded firmware?

Is there a Fix for this Problem?


As I previously wrote in this thread:

I think that some routers got a different Cfe ("basic system") installed.
The Cfe is possible to exchange, but
"WARNING!"
there's a serious risk for bricking the device... please don't blame me if you try it and end up with a doorstop, or if my theory of different versions turns up to be false.
Reading the post of this thread you got to ask yourself;
Why would you want to change to dd-wrt with this particular router? Is it really worth it?

Greetings.
ch1291
DD-WRT Novice


Joined: 09 Aug 2012
Posts: 3

PostPosted: Wed Aug 22, 2012 17:10    Post subject: Wireless mode "Client Bridge" does not exist Reply with quote
Firstly, a big thanks to kmmng, wili98 & gavinp (pg 18 ) for creating the means and summarizing the instructions to get DD-WRT onto the BR-6574n. I have HW Rev1.0A (recently bought), and got DD-WRT loaded first time. The Webflash up/downgrade on DD-WRT is also dead easy. Thanks also to others for identifying builds that actually work with this router.

I want to create a "Client Bridge" but do not see this option on the "Wireless-Basic Settings-Wireless Mode" drop down list.

The mode is carefully described here: http://www.dd-wrt.com/wiki/index.php/Client_Bridged, but is simply not in the GUI.
What has happened to it? Does anyone know?
I've seen a couple of posts elsewhere with the same question, but no answers yet.
The "Repeater Bridge" mode works, but I don't want the extra AP (with the same SSID, no choice)

The Airlink 101 AR670W is the same Ralink chipset, supported by DD-WRT and these guys too:
https://www.flashrouters.com/blog/2011/07/21/featured-dd-wrt-vpn-router-review-of-the-day-airlink101-670w/
It offers Client Bridge and the mode is clearly seen in this screenshot:
https://www.flashrouters.com/blog/2011/10/19/what-is-the-difference-between-client-bridge-wireless-repeater-modes-in-dd-wrt
BTW: This version (06/14/11) corresponds to R17201.

I switched to DD-WRT as the EDIMAX firmware (1.76) is pretty awful and I just couldn't make it work in Client Bridge mode. But now I'm stumped again.
Any help would be much appreciated.
ionutkok
DD-WRT Novice


Joined: 23 Jul 2011
Posts: 2

PostPosted: Thu Aug 30, 2012 18:31    Post subject: PPPOE Not Working Reply with quote
Has anyone solved pppoe problem ?
muazzam
DD-WRT Novice


Joined: 10 Jul 2012
Posts: 3

PostPosted: Mon Sep 03, 2012 8:59    Post subject: Reply with quote
For all those who have not been able to upgrade to dd-wrt from stock, here is the simplest way to do it

1. Add two private Static IPs to you network interface card 192.168.1.10 & 192.168.2.20

2. Connect the router via Ethernet cable to your system

3. Open Tftp software and fill in the fields
-Server 192.168.1.6
-Password 1234
-File Local directory path where image is saved

4. Turn off the router, press and hold reset button, turn on the router and wait for 12 seconds and then hit upgrade on tftp while holding reset button

5. You should see the progress of flashing. Once complete, revert the static IPs to automatic on interface card and restart the router.

6. dd-wrt webpage should be awaiting you at 192.168.1.1 Smile



Same procedure is for reverting to stock firmware. Works every time without any problem. Atleast worked for me smoothly Smile




But i have been facing a problem with PPPoE, it connects but then disconnects after every 8-10 seconds Sad BUT my WIFI LED works fine on dd-wrt firmware Smile I hope someone is looking at PPPoE problem.

Cheers!!!
Goto page Previous  1, 2, 3 ... 30, 31, 32, 33  Next Display posts from previous:    Page 31 of 33
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Ralink SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum