DD-WRT Repeater Bridge constantly disconnecting

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
mkil5
DD-WRT Novice


Joined: 06 Jul 2013
Posts: 7

PostPosted: Fri Oct 31, 2014 23:15    Post subject: DD-WRT Repeater Bridge constantly disconnecting Reply with quote
I am having all kinds of problems with my DD-WRT router that acts as a repeater bridge from disconnecting.

I had a TP-Link WNR841n V8 and it started disconnecting frequently, then I bought a Netgear WNR2000 and I am having the same problems. Both routers worked great for about a month or two and then they cannot stay connected for anything. The router still works, and I can get into my 192.168.1.1 and everything, but no internet at all. If I go and unplug the power from them and leave it off for 30 secs or so, it will be fine, until it disconnects again.

My main router is a Netgear WNR3500L running DD-WRT and I have not ever had a problem out of it. All devices getting internet from it are fine, but everything off of the repeater bridge has a lot of problems.

Anyone know what may be the issue with this? Sorry if I haven't supplied enough info, I really don't know what to add.

Please help,
Thanks
Sponsor
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum