pppoe doesn't always reconnect (on a WRT54G2)

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
Nuwanda
DD-WRT Novice


Joined: 11 Apr 2009
Posts: 17

PostPosted: Sat May 16, 2009 22:12    Post subject: pppoe doesn't always reconnect (on a WRT54G2) Reply with quote
Hi.

Ever since I switched to DD-WRT, I've been having problems with pppoe reconnections. Sometimes, it didn't reconnect after hours since a disconnection, and I have to reconnect manually through the GUI (sometimes I need to try to connect more than once).

It is very possible that the responsible one for the disconnections in the first place is the ISP, and that some reconnection attempts even fail. But if manual reconnection works, it seems to be a problem with DD-WRT (or the way I configured it).

Does pppoe stop attempting to reconnect after some time? Is there any difference between manual connection an automatic reconnection (besides the obvious trivial one)?

I'm using DD-WRT v24-sp2 (01/01/09) micro-plus-ssh (SVN revision 11296M NEWD Eko) on a Linksys WRT54G2.

Thank you very much!
Sponsor
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum