Lesen V24-Final SP1/SP2 recommended auf Broadcom Geräten!

Post new topic   This topic is locked: you cannot edit posts or make replies.    DD-WRT Forum Forum Index -> Broadcom SoC basierende Hardware
Author Message
pepe
DD-WRT Guru


Joined: 16 Jun 2006
Posts: 2427
Location: Berlin, Germany

PostPosted: Tue May 19, 2009 18:19    Post subject: Lesen V24-Final SP1/SP2 recommended auf Broadcom Geräten! Reply with quote
Beide Versionen können Fehlfunktionen aufweisen.

Solltet ihr Broadcom Geräte mit ein v24 sp1 oder der Recommended(v24-sp2 (10/10/09)) version aus der Datenbank geflasht haben und Fehler feststellen
flasht bitte euren Router mit einer v24 Pre-SP2 aus diesem Verzeichnis bevor ihr einen Problem Thread aufmacht!

Build 12874

Und wie immer gilt haltet euch auch bei einem Downgrade an diese Anleitung


Neuere Versionen gibt es hier

nach Datum sortiert->BrainSlayer-V24-preSP2

nach Datum sortiert->eko-V24_TNG(V24-preSP2)

Weitere Informationen siehe Hier
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=52043

Um das nochmal zu verdeutlichen!
Wenn jemand auf einem Router mit Broadcom Chipsatz die v24 / v24 sp1 oder der Recommended(v24-sp2 (10/10/09))Version installiert hat und Probleme jedweder Natur feststellt

- die sich erst nach dem Update auf eine v24 / v24 sp1 oder der Recommended(v24-sp2 (10/10/09))eingestellt haben
- nicht durch einen Reset oder durch neu Installieren nach Anleitung beheben lassen sollten
- und durch Konfigurationsfehler ausgeschlossen werden können

sollte auf die oben genannte Version (12874) Downgraden bevor nach einer Lösung im Forum gefragt wird!

Haltet auch dabei bitte an diese Anleitung
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=42477


###############################################################################
Bitte beachtet das diese Firmwareversionen BETA-Versionen sind das bedeutet
es ist im Rahmen des Möglichen das Verschiedenen Funktionen nicht wie gewünscht funktionieren!

Sollte ihr also eine Version erwischen in der genau die von euch gewünschte Funktion gar nicht oder nicht zuverlässig Funktioniert mach einen Downgrade auf die nächst ältere oder ein Update auf eine Neuere (falls schon vorhanden) Version (ich weiß das klingt nervig ist aber selten der Fall da die Gängigsten Funktionen trotz BETA Status zuverlässig Funktionieren!)

Für alle Anderen gilt
Solange alle benötigten Funktionen ohne Probleme funktionieren brauch auch kein Update erfolgen!
Weder die v24 noch die v24sp1 schaden den Geräten!

Und Bitte auch keine Fragen was für Probleme das sein können!
Die Art der Probleme ist vielseitig und hängt von den genutzten Funktionen und Konfiguration ab so das darüber keine genau aussage getroffen werden kann!

_________________
http://www.dd-wrt.com/phpBB2/search.php?
http://www.dd-wrt.com/wiki/index.php/Main_Page
http://www.dd-wrt.com/wiki/index.php/Category:Deutsche_Dokumentation

http://i-use.ipfire.org/profile/454051a193d29c9019ea3d0ce3c4b801435fd682/0.png


Last edited by pepe on Sun Jun 27, 2010 11:17; edited 9 times in total
Sponsor
darwin2
DD-WRT User


Joined: 06 Nov 2007
Posts: 143

PostPosted: Fri May 29, 2009 8:57    Post subject: Reply with quote
Hallo Pepe, danke für deinen Hinweis, ich habe mir den englischen Beitrag durchgelesen. So richtig verstanden habe ich ihn aber nicht.

Ich nutze nun die SP1 seit über einem Jahr ohne Probleme auf meinem Asus WL500W. Ich liege doch richtig das dieser zu der Gruppe mit Broadcom Hardware gehört?

Wenn ich den Englischen Beitrag richtig verstanden habe, geht es darum das DHCP nicht immer zuverlässig funktioniert. Also bei mir verrichtet es seinen Dienst.
Was ist an der alten Software so schlecht, kann mein Router schaden nehmen?
Wenn ich das richtig verstehe ist das presp2 ja auch nicht freigegeben. Komme ich dann nicht vom Regen in die Traufe?

Gruß
pepe
DD-WRT Guru


Joined: 16 Jun 2006
Posts: 2427
Location: Berlin, Germany

PostPosted: Fri May 29, 2009 13:52    Post subject: Reply with quote
Wenn bei dir alles läuft dann lass es so wie es ist!
Schaden kann dein Router nicht nehmen!
Wie gesagt es kann zu Problemen führen muss aber nicht.
Die Probleme können ganz unterschiedlicher natur sein
z.B. DHCP Probleme, WDS instabil etc.


---------------------------------------------------------------------------

FÜR ALLE
Um das nochmal zu verdeutlichen!
Wenn jemand auf einem Router mit Broadcom Chipsatz die v24 / v24 sp1 installiert hat und Probleme jedweder Natur feststellt

- die sich erst nach dem Update auf eine v24 / v24 sp1 eingestellt haben
- nicht durch einen Reset oder durch neu Installieren nach Anleitung beheben lassen sollten
- und durch Konfigurationsfehler ausgeschlossen werden können

sollte ein Update auf eine aktuelle v24 pre sp2 machen (auch wenn sie noch Beta Status hat) bevor nach einer Lösung im Forum gefragt wird!

Für alle Anderen gilt
Solange alle benötigten Funktionen ohne Probleme funktionieren brauch auch kein Update erfolgen!
Weder die v24 noch die v24sp1 schaden den Geräten!

Und Bitte auch keine Fragen was für Probleme das sein können!
Die Art der Probleme ist vielseitig und hängt von den genutzten Funktionen und Konfiguration ab so das darüber keine genau aussage getroffen werden kann!



---------------------------------------------------------------------------

_________________
http://www.dd-wrt.com/phpBB2/search.php?
http://www.dd-wrt.com/wiki/index.php/Main_Page
http://www.dd-wrt.com/wiki/index.php/Category:Deutsche_Dokumentation

http://i-use.ipfire.org/profile/454051a193d29c9019ea3d0ce3c4b801435fd682/0.png
mackd
DD-WRT User


Joined: 08 Jan 2007
Posts: 96

PostPosted: Thu Jun 04, 2009 7:04    Post subject: Reply with quote
Hallo Pepe

wie sieht es mit der Special Version aus ? Ist die auch betroffen ?

Gruß Mack
pepe
DD-WRT Guru


Joined: 16 Jun 2006
Posts: 2427
Location: Berlin, Germany

PostPosted: Thu Jun 04, 2009 9:17    Post subject: Reply with quote
Kann ich dir nicht sagen!
Habe keine Informationen bezüglich Fehler in der Spezialversion!
Frage Bitte im „Customer Downloads & Updates“ bereich nach!
(the forum is only accessible for customers)

_________________
http://www.dd-wrt.com/phpBB2/search.php?
http://www.dd-wrt.com/wiki/index.php/Main_Page
http://www.dd-wrt.com/wiki/index.php/Category:Deutsche_Dokumentation

http://i-use.ipfire.org/profile/454051a193d29c9019ea3d0ce3c4b801435fd682/0.png
RcRaCk2k
DD-WRT User


Joined: 07 Aug 2007
Posts: 151

PostPosted: Fri Jul 10, 2009 17:55    Post subject: Reply with quote
Die v24 SP2 hat im CLIENT-BRIDGE Modus einen Fehler beim Weiterleiten von DHCP-DISCOVERYS! Falls man diese Funktionalität benötigt, ist es zu raten, SP2 noch nicht einzusetzen.

v24 SP2 - Probleme mit Client-Bridge + DHCP

Grüße,
Michael


Last edited by RcRaCk2k on Sat Jul 11, 2009 19:54; edited 1 time in total
pepe
DD-WRT Guru


Joined: 16 Jun 2006
Posts: 2427
Location: Berlin, Germany

PostPosted: Fri Jul 10, 2009 19:36    Post subject: Reply with quote
Herzlichen Glückwunsch solche Fehler brauchst du hier an dieser Stelle nicht melden da die sp2 noch im BETA Stadium ist!

Dafür gibt es den Bugtracker

_________________
http://www.dd-wrt.com/phpBB2/search.php?
http://www.dd-wrt.com/wiki/index.php/Main_Page
http://www.dd-wrt.com/wiki/index.php/Category:Deutsche_Dokumentation

http://i-use.ipfire.org/profile/454051a193d29c9019ea3d0ce3c4b801435fd682/0.png
RcRaCk2k
DD-WRT User


Joined: 07 Aug 2007
Posts: 151

PostPosted: Sat Jul 11, 2009 19:57    Post subject: Reply with quote
pepe wrote:
Herzlichen Glückwunsch solche Fehler brauchst du hier an dieser Stelle nicht melden da die sp2 noch im BETA Stadium ist!

Ach echt? Wow .. hab ich nich nicht gewusst! Aber zum Glück hab ich ja dich :roll:

Schon interessant, dass du selbst für preSP2 wirbst, und mir hier "Allmosen" hälst, wobei ich doch hier nur den Leuten näher bringen möchte, dass sie preSP2 noch nicht verwenden sollen, wenn sie von CLIENT-BRIDGE Modus abhängig sind.
pepe
DD-WRT Guru


Joined: 16 Jun 2006
Posts: 2427
Location: Berlin, Germany

PostPosted: Mon Jul 13, 2009 15:22    Post subject: Reply with quote
Das ist hier kein aufruf das sich jeder die sp2 installieren soll.
Das gilt nur fuer die jenigen die probleme mit der sp1 haben aber das hast du sicher gelesen.
Falls nicht hier noch mal.
---------------------------------------------------
FÜR ALLE
Um das nochmal zu verdeutlichen!
Wenn jemand auf einem Router mit Broadcom Chipsatz die v24 / v24 sp1 installiert hat und Probleme jedweder Natur feststellt

- die sich erst nach dem Update auf eine v24 / v24 sp1 eingestellt haben
- nicht durch einen Reset oder durch neu Installieren nach Anleitung beheben lassen sollten
- und durch Konfigurationsfehler ausgeschlossen werden können

sollte ein Update auf eine aktuelle v24 pre sp2 machen (auch wenn sie noch Beta Status hat) bevor nach einer Lösung im Forum gefragt wird!

Für alle Anderen gilt
Solange alle benötigten Funktionen ohne Probleme funktionieren brauch auch kein Update erfolgen!
Weder die v24 noch die v24sp1 schaden den Geräten!

Bitte beachtet das diese Firmwareversionen BETA-Versionen sind das bedeutet es ist im Rahmen des Möglichen das Verschiedenen Funktionen nicht wie gewünscht funktionieren!

Sollte ihr also eine Version erwischen in der genau die von euch gewünschte Funktion gar nicht oder nicht zuverlässig Funktioniert mach einen Downgrade auf die nächst ältere oder ein Update auf eine Neuere (falls schon vorhanden) Version (ich weiß das klingt nervig ist aber selten der Fall da die Gängigsten Funktionen trotz BETA Status zuverlässig Funktionieren!)


----------------------------------------------------
Das bei BETA- Versionen mit Problemen gerechnet werden muss sollte auch jeden klar sein.

Ebenso das diese Fehler behoben werden.

Von daher ist ein Hinweis auf Fehler an dieser stelle überflüssig.
So und nicht anders war das gemeint!

_________________
http://www.dd-wrt.com/phpBB2/search.php?
http://www.dd-wrt.com/wiki/index.php/Main_Page
http://www.dd-wrt.com/wiki/index.php/Category:Deutsche_Dokumentation

http://i-use.ipfire.org/profile/454051a193d29c9019ea3d0ce3c4b801435fd682/0.png
Display posts from previous:    Page 1 of 1
Post new topic   This topic is locked: you cannot edit posts or make replies.    DD-WRT Forum Forum Index -> Broadcom SoC basierende Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum