DIR-615 Rev E3 reset to Factory FW

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
friedpc
DD-WRT Novice


Joined: 10 Jul 2011
Posts: 16

PostPosted: Mon Apr 23, 2012 0:36    Post subject: DIR-615 Rev E3 reset to Factory FW Reply with quote
Hello,

I am trying to restore the factory firmware on one of my DIR-615 Rev. E3 routers.

I have followed the procedure listed on the DDWRT wiki section for my router and it doesn't seem to be working. The procedure shown on the wiki is this:

Quote:
The procedure used for the DIR-615 D3 has been tested successfully on the DIR-615 E3 as well.


1) Set your computer's ip manually to: 192.168.0.X (not 1) AND set your subnet mask to 255.255.255.0.

2) Unplug the power cable to the router

3) Press the reset button and plug in the power cable when the power led flashes orange release the reset. go to 192.168.0.1

4) Upload your original firmware and wait


I have done everything listed here, and after resetting the router as listed above, release reset when the power led blinks orange, the power led will just continue to indefinately blink orange and the connection will just say "Unidentified Network".

Is this actually the proper procedure or does anybody have any tips here?

Link to the DDWRT wiki page I am using: http://dd-wrt.com/wiki/index.php/D-Link_DIR-615_rev_E3#How_to_restore_to_factory_firmware
Sponsor
friedpc
DD-WRT Novice


Joined: 10 Jul 2011
Posts: 16

PostPosted: Mon Apr 23, 2012 2:43    Post subject: Reply with quote
I also tried the procedure listed here:

http://forums.dlink.com/index.php?topic=13599.0

Quote:
2. From the router's Emergency Room Web interface. To access the Emergency Room Web interface follow these steps:

Unplug the router's power cord and wait 20 seconds.
Get a pin, push the RESET button and KEEP IT PRESSED.
Connect the power cord back (while still keeping the reset button pressed)
Keep the reset button pressed for an additional 5 seconds after connecting power cord and then release. At this point you should see the power button blinking orange.
Connect over a WIRED connection to the router and set your network adapter IP MANUALLY to 192.168.0.2
Open http://192.168.0.1 in a browser. You should see a white page with a Browse and Upload button.


If the DD-WRT flash works, reboot your router and set your Ethernet adapter to obtain IP automatically then try to access http://192.168.1.1 .


After I do this all it does is says "Unidentified network" and of course I cannot connect to 192.168.0.1
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum