"Run-on-mount Script Name" and a startup script

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
brackb01
DD-WRT Novice


Joined: 18 Jun 2010
Posts: 44
Location: UK

PostPosted: Mon Oct 17, 2011 17:52    Post subject: "Run-on-mount Script Name" and a startup script Reply with quote
Hi

Probably not an overly taxing question, but I have a startup script as follows:

/sbin/insmod /lib/modules/2.6.24.111/kernel/fs/fuse.ko

/usr/sbin/ntfs-3g /dev/discs/disc0/part2 /mnt/NTFS

which is just to mount an NTFS volume on my HDD. It runs fine under telnet and most the time on startup if the HDD is plugged in, but I turn the HDD off when not in use so i'd really like the script to run on mount. I created the startup Script under Administration / Commands

What would I need to put in the section "Run-on-mount Script Name" under USB / Services?

Thanks


Last edited by brackb01 on Fri May 11, 2012 7:36; edited 1 time in total
Sponsor
brackb01
DD-WRT Novice


Joined: 18 Jun 2010
Posts: 44
Location: UK

PostPosted: Fri May 11, 2012 7:36    Post subject: Reply with quote
I managed to get it to work (i havent been trying all this time, i just gave up.)

anyway, the sript to call in the "Run on Mount" section was "/tmp/.rc_startup"

rather than delete the post, i thought i'd post the fix that worked for me just in case somebosy else has a simialr issue.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum