Does your WHR-G300N do schedule reboot correctly?

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Ralink SoC based Hardware
Author Message
scarpeta
DD-WRT Novice


Joined: 29 Nov 2007
Posts: 13

PostPosted: Thu Sep 10, 2009 9:50    Post subject: Does your WHR-G300N do schedule reboot correctly? Reply with quote
I have two of these running build 12672 firmware. As far as I can tell, everything is working perfectly except Schedule Reboot. Both routers APPEAR to be rebooting at the time specified, with the red light on the front panel lights up, but afterwards I will find out the time up counter has not been reset, and the one that is on an ADSL connection doesn't even log off its internet connection. Syslogd for both units also show no sign of reboot, or any activities, at the time specified.

Both units appear to be working fine if I reboot it manually under Administration.

Of course this is not a big deal and it's certainly something I can live with. But I just wonder if I'm the only one having this issue.
Sponsor
scarpeta
DD-WRT Novice


Joined: 29 Nov 2007
Posts: 13

PostPosted: Wed Oct 07, 2009 8:14    Post subject: Reply with quote
I just want to say the scheduled reboot function is still not working properly in the latest build (12966).

What's weird is that compared with what happened before, now it will work, but only in the first instance. For example, if you set it to reboot at 6am everyday, it will do it for one time tomorrow, but then it will stop functioning afterwards, unless you go in and maybe change the reboot time or something, then it will work for one time again.

If this could be fixed in the next release, then it will be just perfect!!
scarpeta
DD-WRT Novice


Joined: 29 Nov 2007
Posts: 13

PostPosted: Sat Oct 17, 2009 1:43    Post subject: Reply with quote
Same problem (as described in my post above) still persists in the latest build 13064.

If anyone is having this function run properly, could you please let me know? Just so I can figure out what settings I have done wrong. Thanks.
Bib
DD-WRT User


Joined: 07 Jul 2008
Posts: 467
Location: France

PostPosted: Mon Oct 19, 2009 8:57    Post subject: Reply with quote
Same issue here since massive upgrades to 12533 on any harware I use, i.e. wrt54gl1.1, NS2, buffs AG108 & HP-G54, PS5, fon 2100.
Is there something we could check? top command shows cron running on a device showing the issue.
PS: not all devices are experiencing the issue.
I confirm the issue is still here in 13064
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Ralink SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum