EOC-5610 Client Mode

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Senao Devices
Author Message
wificountry
DD-WRT Novice


Joined: 28 Jun 2006
Posts: 26

PostPosted: Fri Jul 16, 2010 3:51    Post subject: EOC-5610 Client Mode Reply with quote
Hi All,

Has anyone had success getting the Engenius EOC-5610 to work in client mode. I have an AP running in 5ghz and trying to set this up as a client.

However, when I do so, and go to Site Survey - it says the wireless is disabled. The only way I can get Site Survey to work is to put the unit into AP mode first. It still won't connect after clicking join.

Any experience would be greatly appreciated.



Chris
Sponsor
Sash
DD-WRT Guru


Joined: 20 Sep 2006
Posts: 17485
Location: Hesse/Germany

PostPosted: Fri Jul 16, 2010 13:28    Post subject: Reply with quote
install the latest beta from today first
_________________
Forum Guidelines...How to get help
&
Forum Rules
&
RTFM/STFW
&
Throw some buzzwords into the WIKI search Exclamation
_________________
I'm NOT rude, just offer pure facts!
_________________
Atheros (TP-Link & Clones, etc ) debrick service in EU
_________________
Guide on HowTo be Safe, Secure and Protect Your Online Anonymity!
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Senao Devices All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum