Asus RT-N13U B1 support

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Ralink SoC based Hardware
Goto page Previous  1, 2, 3, ... 19, 20, 21  Next
Author Message
almeidabr
DD-WRT Novice


Joined: 28 Mar 2011
Posts: 5

PostPosted: Mon Apr 04, 2011 3:09    Post subject: Reply with quote
jason732 wrote:
MoOnBoY wrote:
Indeed, but honestly, the stock firmware is buggy a lot, keeps hanging and has some weird slow-downs...
painfull waiting Sad


Oh believe me, I'm waiting with bated breath for it to come around. The stock firmware is merely adequate at best, but it's what we've got for now.

I'm sure it will come in time.


I was able to fix the slowdowns by disabling the TX BURST(tecnology that makes wireless g faster but does not) and manually set the uplink to 999999999.

But I still have a lot of problems.
Sponsor
MoOnBoY
DD-WRT Novice


Joined: 02 Apr 2009
Posts: 14

PostPosted: Tue May 10, 2011 23:06    Post subject: Reply with quote
Nothing yet? Can i send a B1 router?
MoOnBoY
DD-WRT Novice


Joined: 02 Apr 2009
Posts: 14

PostPosted: Tue May 10, 2011 23:08    Post subject: Reply with quote
Can i use this version:
ftp://dd-wrt.com/others/eko/BrainSlayer-V24-preSP2/2011/05-08-11-r16994/Asus-RTN13UB1/

Its safe?

Thanks!
martyres
DD-WRT User


Joined: 10 Apr 2011
Posts: 80

PostPosted: Tue May 10, 2011 23:47    Post subject: Reply with quote
MoOnBoY wrote:
Can i use this version:
ftp://dd-wrt.com/others/eko/BrainSlayer-V24-preSP2/2011/05-08-11-r16994/Asus-RTN13UB1/

Its safe?

Thanks!


MoOnBoY, I´m using this fw and work great! The only problem that I checked is the usb gui auto mount. The usb flash drive is detected but not mounted! Gouryella created a script that do this job.
take a look here http://www.dd-wrt.com/wiki/index.php/Asus_RT-N13U.

Best regards.
MoOnBoY
DD-WRT Novice


Joined: 02 Apr 2009
Posts: 14

PostPosted: Wed May 11, 2011 1:30    Post subject: Reply with quote
Hey,

I installed this FW and i'm having 2 problems:

1) Save option never work, get a blank screen.
2) Cannot set the Channel for "N Only" network. I select a channel but doesn't work.

I already reseted the Router to factory defaults 2 times, using the hardware reset button.
martyres
DD-WRT User


Joined: 10 Apr 2011
Posts: 80

PostPosted: Wed May 11, 2011 1:40    Post subject: Reply with quote
Try update via web, with bin and restore to defaults! Some times work!

I´m using with ng mixed, channel =auto, 40mhz.

cya
jason732
DD-WRT Novice


Joined: 16 Jul 2009
Posts: 7

PostPosted: Wed May 11, 2011 17:31    Post subject: Reply with quote
hallelujah! I've got it installed and working with no snags! It went on just as easily as my last WRT54G! My most sincere thanks to all those involved in bringing this build to us!
mehulved
DD-WRT Novice


Joined: 17 Dec 2008
Posts: 26

PostPosted: Thu May 12, 2011 17:57    Post subject: Reply with quote
martyres wrote:

MoOnBoY, I´m using this fw and work great! The only problem that I checked is the usb gui auto mount. The usb flash drive is detected but not mounted! Gouryella created a script that do this job.
take a look here http://www.dd-wrt.com/wiki/index.php/Asus_RT-N13U.

Best regards.


I tried that script but I can't seem to get my usb drive mounted. I made sure it is formatted as ext3 and it works on my PC.
Here's the error I get in dmesg
Code:

<6>usb 1-1: new high speed USB device using dwc_otg and address 6
<3>usb 1-1: device descriptor read/64, error -71
<3>usb 1-1: device descriptor read/64, error -71
<6>usb 1-1: new high speed USB device using dwc_otg and address 7
<3>usb 1-1: device descriptor read/64, error -71
<3>usb 1-1: device descriptor read/64, error -71
<6>usb 1-1: new high speed USB device using dwc_otg and address 8
<3>usb 1-1: device not accepting address 8, error -71
<6>usb 1-1: new high speed USB device using dwc_otg and address 9
<3>usb 1-1: device not accepting address 9, error -71

I even enabled vfat in that script and ran it at startup, formatted my usb drive to vfat and tried again. But, to no avail.

One thing I notice is that wiki page asks to enabled USB 2.0 support but I don't see it in the Services -> USB page.
mehulved
DD-WRT Novice


Joined: 17 Dec 2008
Posts: 26

PostPosted: Thu May 12, 2011 17:59    Post subject: Reply with quote
martyres wrote:
Try update via web, with bin and restore to defaults! Some times work!

I´m using with ng mixed, channel =auto, 40mhz.

cya

mixed works, ng works but only n doesn't work with my Samsung Galaxy S.
martyres
DD-WRT User


Joined: 10 Apr 2011
Posts: 80

PostPosted: Sat May 14, 2011 1:26    Post subject: Reply with quote
mehulved, I got this IO error a few times using asus fw, when this happens I only get pendrive unplugged and pugled back(reconnect), if persists, reboot device with pendrive conected.

I have only one device with N band, an xbox 360, as I can see is running right!

cya
martyres
DD-WRT User


Joined: 10 Apr 2011
Posts: 80

PostPosted: Sat May 14, 2011 1:43    Post subject: Reply with quote
The only thing that could be included as native for this model are the Files systems, ´couse gouryella scripts always get from internet, I got a problem yesterday my ISP had a problem, so i can´t used my apps.!

Does anyone knows how could I suggest this? by ticket?

cya
mehulved
DD-WRT Novice


Joined: 17 Dec 2008
Posts: 26

PostPosted: Sat May 14, 2011 3:21    Post subject: Reply with quote
martyres wrote:
mehulved, I got this IO error a few times using asus fw, when this happens I only get pendrive unplugged and pugled back(reconnect), if persists, reboot device with pendrive conected.

I have only one device with N band, an xbox 360, as I can see is running right!

cya

I did try pluggin in and removing the pen drive a few times, rebooting with the pen drive plugged in, rebooting with pen drive plugged out and then plugging it in but in all cases it shows the same error. I even tried with a different pen drive.
And I do recall pen drive getting mounted when I had first tested right after installing DD-WRT.
martyres
DD-WRT User


Joined: 10 Apr 2011
Posts: 80

PostPosted: Sat May 14, 2011 10:05    Post subject: Reply with quote
hummm! Very strange, I only suggest that you reinstall dd-wrt with version 17027, this is on router database, not in other downloads.

Use firmware utility way and pendrive unpuggled.

Cya
mehulved
DD-WRT Novice


Joined: 17 Dec 2008
Posts: 26

PostPosted: Sun May 15, 2011 19:28    Post subject: Reply with quote
martyres wrote:
hummm! Very strange, I only suggest that you reinstall dd-wrt with version 17027, this is on router database, not in other downloads.

Use firmware utility way and pendrive unpuggled.

Cya

I flashed the update from Firmware upgrade screen since I don't have windows at home.
So, the pen drive got detected after upgrade but only till next reboot. So, I removed the startup command and upgraded the firmware again. The pen drive is now getting detected again but it doesn't mount automatically at the startup.
Something in those modules given in the startup script which could be causing the problem?
martyres
DD-WRT User


Joined: 10 Apr 2011
Posts: 80

PostPosted: Mon May 16, 2011 2:09    Post subject: Reply with quote
honestly, today I got pendrive detect error when my house power off for about half hour. To get pendrive mounted we need this script at startup, this fw doesn´t have fs as native, so even could be detected no mount. Btw, I'm using a scandisk cruiser 8gb with 3 partitions in ext3, i'll reformat again and redflash the device.

Cya
Goto page Previous  1, 2, 3, ... 19, 20, 21  Next Display posts from previous:    Page 2 of 21
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Ralink SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum