Buffalo WZR-HP-G300NH 40 MHz (turbo) Channel Width

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
sam3
DD-WRT Novice


Joined: 01 Oct 2010
Posts: 7

PostPosted: Fri Oct 01, 2010 17:28    Post subject: Buffalo WZR-HP-G300NH 40 MHz (turbo) Channel Width Reply with quote
Hi
Ive read that increasing the channel width to 40MHz can increase your wireless N speed. I tried to test it on my router (Buffalo WZR-HP-G300NH) but the option was not available. I searched to see if this feature was not compatible with this router but couldnt find anything.



Does this feature work on this router and how do you enable it?


Thanks in advance for any help

Edit: Using firmware
DD-WRT v24-sp2 (08/07/10) std - build 14896
Sponsor
madiori
DD-WRT Novice


Joined: 14 Aug 2010
Posts: 26

PostPosted: Fri Oct 01, 2010 17:54    Post subject: Reply with quote
you need set wireless network mode to "NG Mixed" or "N only", then the 40mh will be available.good luck
sam3
DD-WRT Novice


Joined: 01 Oct 2010
Posts: 7

PostPosted: Fri Oct 01, 2010 18:10    Post subject: Reply with quote
madiori wrote:
you need set wireless network mode to "NG Mixed" or "N only", then the 40mh will be available.good luck


Thanks it worked Very Happy
I knew it had to be something simple.

My connection speed is still the same though Sad
65Mbps.
I was getting 160 Mbps on my last router (Belkin). Is there anything else I can do to increase the speed (or is it interference causing this?)

Thanks again

Sammy
sco77
DD-WRT User


Joined: 13 Jul 2008
Posts: 77

PostPosted: Fri Oct 01, 2010 18:25    Post subject: Reply with quote
sam3 wrote:
madiori wrote:
you need set wireless network mode to "NG Mixed" or "N only", then the 40mh will be available.good luck


Thanks it worked Very Happy
I knew it had to be something simple.

My connection speed is still the same though Sad
65Mbps.
I was getting 160 Mbps on my last router (Belkin). Is there anything else I can do to increase the speed (or is it interference causing this?)

Thanks again

Sammy


No, with 40Mhz it should have a rate of 300mbps on 2 T/R devices and 130mbps on 1 T/R devices. There will be more interference due to using multiple channels, but it shouldn't affect the synched rate, only the throughput and reliability.
sam3
DD-WRT Novice


Joined: 01 Oct 2010
Posts: 7

PostPosted: Fri Oct 01, 2010 18:34    Post subject: Reply with quote
sco77 wrote:
sam3 wrote:
madiori wrote:
you need set wireless network mode to "NG Mixed" or "N only", then the 40mh will be available.good luck


Thanks it worked Very Happy
I knew it had to be something simple.

My connection speed is still the same though Sad
65Mbps.
I was getting 160 Mbps on my last router (Belkin). Is there anything else I can do to increase the speed (or is it interference causing this?)

Thanks again

Sammy


No, with 40Mhz it should have a rate of 300mbps on 2 T/R devices and 130mbps on 1 T/R devices. There will be more interference due to using multiple channels, but it shouldn't affect the synched rate, only the throughput and reliability.


Ok thanks,

Sorry was only getting 110Mbps on the belkin router not 160Mbps.
The connection speed on my new router using the same wireless usb stick (Belkin) is 65Mbps only. Enabling 40Mhz (from 20Mhz) didnt increase the speed at all Sad
Is this normal or have I got another setting messed up.

Thanks again

Sammy
impax
DD-WRT Novice


Joined: 20 Jul 2010
Posts: 1

PostPosted: Fri Oct 01, 2010 21:45    Post subject: Reply with quote
Quote:
Sorry was only getting 110Mbps on the belkin router not 160Mbps.
The connection speed on my new router using the same wireless usb stick (Belkin) is 65Mbps only. Enabling 40Mhz (from 20Mhz) didnt increase the speed at all
Is this normal or have I got another setting messed up.

I'm not sure how your Belkin adapter works, but many NICs have to be configured to support the wide (40MHz) channel. My Buffalo adapter has a (Windows) program that I have to run to pick narrow or wide channel. Some of the adapters can be configured via Device Manager (driver properties, "advanced" tab). Linux machines must also have this driver configuration somewhere.
AfterShock
DD-WRT User


Joined: 17 May 2010
Posts: 70

PostPosted: Fri Oct 01, 2010 22:09    Post subject: Reply with quote
try setting both tx and rx antenna chains to 1+2+3 and see what happens, you should expect 130mbps tops but your tx power will take a dive due to the driver used by ddwrt.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum