wndr3700v2 ddwrt sp2 build 19342 SLOW

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
wildelmo
DD-WRT Novice


Joined: 12 Jul 2012
Posts: 3

PostPosted: Thu Jul 12, 2012 19:19    Post subject: wndr3700v2 ddwrt sp2 build 19342 SLOW Reply with quote
Upgraded my DD-WRT from sp2 build 17201 to build 19342. 1st tried the webflash. Bricked it... fixed... then tftp'd it.

Upgrade to 19342 took.. everything looked fine.. then very slow performance. My 50down/15up Mbps connection was running 4down/.07up Mbps.

Had to revert back to 17201... my speed is back to normal.

I wanted to upgrade because of problems. WiFi kept losing internet connection. Weird... could ping the router.. but not access the internet sites (even by IP). The LAN connection from my desktop would continue to work thougth.

Rebooting router would fix this.. then a few days later... same problem.

Any help appreciated.

Thanks
Sponsor
MacMillan
DD-WRT User


Joined: 29 Aug 2011
Posts: 59
Location: Poland

PostPosted: Thu Jul 12, 2012 19:52    Post subject: Reply with quote
Have u been webflashing without erasing data ? If yes than do it again with erasing data (Reset to default settings)
_________________
Now I'm on Gargoyle OpenWRT. Maybe it's GUI is ugly, but has absolutely no bugs. Everything works.

DD-WRT has nicest GUI and has tons of features... unfortunately many of them don't work.
wildelmo
DD-WRT Novice


Joined: 12 Jul 2012
Posts: 3

PostPosted: Sat Jul 14, 2012 15:32    Post subject: Reply with quote
Well, I was able to upgrade by reseting using the pin button on bottom, then TFTP the wndr3700v2-factory_NA.img (19342 non webflash.bin).

Everything looked fine, but my internet performanc on my 50Mbps link ran like crap.

Had to revert back 17201.
buddee
DD-WRT Guru


Joined: 06 Feb 2010
Posts: 7371
Location: Little Rock

PostPosted: Sat Jul 14, 2012 16:39    Post subject: Reply with quote
17201 is a pre-ath9k build, which i have also noticed with the newer ath9k builds that the signal is stronger but is more 'jittery' as it reports in inSSIDer, hence is a tad bit slower due to the jitter.

Best advice i could give is just to be patient with newer builds as the ath9k switch from the older drivers happened recently and it should take a little time for the devs to adjust for this. Also, supposedly work is being put into ath9k to help improve it, so hopefully this will help as well.

_________________
Wireless N Config | Linking Routers | DD-WRT Wiki | DD-WRT Builds | Peacock - Broadcom FAQ

Having problems with port forwarding? Check out Port Forward Troubleshooting for more info.
wildelmo
DD-WRT Novice


Joined: 12 Jul 2012
Posts: 3

PostPosted: Sat Jul 14, 2012 17:05    Post subject: Reply with quote
Yeah... the problem with the 17201 isn't too bad.. I setup a job to reboot the router every few days.

The 19342 was slow over LAN and WIFI... guess I'll have to wait.

Thanks for the responses.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum