Kong R7000 Configuration Best Practices or Working Solutions

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Goto page Previous  1, 2, 3 ... , 9, 10, 11  Next
Author Message
Doppel-D
DD-WRT User


Joined: 13 Jul 2014
Posts: 205
Location: Germany

PostPosted: Sat Jun 24, 2017 10:08    Post subject: Couldn't care less Reply with quote
Had anyone of you who recently posted read the thread title?
_________________
IT Crowd - Have You Tried Turning It Off And On Again?
Sponsor
arneande
DD-WRT User


Joined: 07 Nov 2008
Posts: 92

PostPosted: Fri Jun 30, 2017 15:10    Post subject: Debrick Reply with quote
Tried to debrick,but thats what am get with seriell
no react with ctrl-c
no CFE at all any solutions?

arneande

Digital core power voltage set to 1.0V
Decompressing...done
Digital core power voltage set to 1.0V

SHMOO VER 1.13

PKID07DC06011801080000000000001A103F01000000

S300001C3
00001230


RDLYW0 00000004

RDENW0 00000033

RDQSW0

0000000000111111111122222222223333333333444444444455555555556666
0123456789012345678901234567890123456789012345678901234567890123
00 -----+++++++++++++++++++++++X+++++++++++++++++++++++------------
01 -----------+++++++++++++++++++++X+++++++++++++++++++++----------
02 ------+++++++++++++++++++++++X++++++++++++++++++++++------------
03 -------++++++++++++++++++++++X+++++++++++++++++++++-------------
Malachi
DD-WRT Guru


Joined: 17 Jul 2012
Posts: 6097
Location: Columbus, Ohio

PostPosted: Fri Jun 30, 2017 15:38    Post subject: Reply with quote
If that's all the output you get, it's time for a new router.
_________________
I am far from a guru, I'm barely a novice.
arneande
DD-WRT User


Joined: 07 Nov 2008
Posts: 92

PostPosted: Fri Jun 30, 2017 16:51    Post subject: Reply with quote
Malachi wrote:
If that's all the output you get, it's time for a new router.

Much more booting are present,but am not let it here sorry.
dd-wrt kong are on,but am cant get in because password problems am sorry.Crtl-C no respond try couple of times.
its boot up,but cant get in beacuse password miss.

arneande
Malachi
DD-WRT Guru


Joined: 17 Jul 2012
Posts: 6097
Location: Columbus, Ohio

PostPosted: Fri Jun 30, 2017 17:13    Post subject: Reply with quote
Let us see more. Attach a text file if needed.
Also are you sure you have your cable connected correctly?
Are you following kongs guide at the myopenrouter website?

_________________
I am far from a guru, I'm barely a novice.
arneande
DD-WRT User


Joined: 07 Nov 2008
Posts: 92

PostPosted: Fri Jun 30, 2017 17:46    Post subject: Reply with quote
3500 on open ruter its simliear they said


boot.txt
 Description:

Download
 Filename:  boot.txt
 Filesize:  23.93 KB
 Downloaded:  193 Time(s)

Malachi
DD-WRT Guru


Joined: 17 Jul 2012
Posts: 6097
Location: Columbus, Ohio

PostPosted: Fri Jun 30, 2017 19:41    Post subject: Reply with quote
What does 3500 mean?
Is your cable attached like in the picture at this link?
If yes, you should be able to stop the cfe. Start hitting control +c even before ou turn on the router. Keep tapping them as the router boots up.

If you touch your rx and tx wires are your keystrokes reported in putty?

_________________
I am far from a guru, I'm barely a novice.
arneande
DD-WRT User


Joined: 07 Nov 2008
Posts: 92

PostPosted: Sat Jul 01, 2017 11:27    Post subject: Reply with quote
Hey
With TX out still booting, mybee its wrong usb seriell. Silicon labs CP210xusb to uart brigde Com10 and another
Profilic usb to seriell comport Com2
yes am use your link openrouter to work it out but no luck..
Malachi
DD-WRT Guru


Joined: 17 Jul 2012
Posts: 6097
Location: Columbus, Ohio

PostPosted: Sat Jul 01, 2017 12:03    Post subject: Reply with quote
Touch the rx and tx together from the cable and type some keys. Do they show up in putty or whatever program you are using?
_________________
I am far from a guru, I'm barely a novice.
arneande
DD-WRT User


Joined: 07 Nov 2008
Posts: 92

PostPosted: Sat Jul 01, 2017 22:41    Post subject: Reply with quote
Malachi wrote:
Touch the rx and tx together from the cable and type some keys. Do they show up in putty or whatever program you are using?


Sorry contact you later little busy right know
ElGusto
DD-WRT Novice


Joined: 31 May 2017
Posts: 5

PostPosted: Sun Jul 23, 2017 1:56    Post subject: deleted Reply with quote
deleted

Last edited by ElGusto on Mon Jul 24, 2017 4:28; edited 1 time in total
ddwguy
DD-WRT Novice


Joined: 23 Jul 2017
Posts: 1

PostPosted: Sun Jul 23, 2017 14:59    Post subject: Red Light Reply with quote
This turns off all the lights except the red one.

Code:
root@mtwrt:~# et robowr 0x0 0x18 0x1ff
root@mtwrt:~# et robowr 0x0 0x18 0x0
root@mtwrt:~# et robowr 0x0 0x1a 0x0
root@mtwrt:~# for i in 2 3 8 9 12 13 17 18 ; do gpio enable $i ; done
root@mtwrt:~# for i in 14 15 ; do gpio disable $i ; done


Anyone have a code for that?[/code]
slappy2
DD-WRT Novice


Joined: 24 Jul 2017
Posts: 3

PostPosted: Mon Jul 24, 2017 23:49    Post subject: R7000 dd-wrt kong entware transmission autostart Reply with quote
Hi,
This is a great forum !
I have a r7000 with the latest kong release
I installed transmission via entware.
Transmission is working find. The problem i have is i am unable to autostart the transmission-daemon at reboot. I need to start it using telnet from my pc.
Look like the system is ignoring my init.b.
I have 4 partitions on the usb drive
sda1=NTFS
sda2=ext4 /opt
sda3=ext4 /jffs
sda4=linux swap

Transmission was installed on sda2 automounted to /opt.

Any suggestion?
BergRD
DD-WRT Novice


Joined: 29 Aug 2010
Posts: 34

PostPosted: Tue Jul 25, 2017 15:44    Post subject: Reply with quote
This isn't a help thread.

This is a listing of threads that HELP people do the most viable and reliable things. I would start a new thread with specific questions NOT found as links on the first page.
ElGusto
DD-WRT Novice


Joined: 31 May 2017
Posts: 5

PostPosted: Sun Aug 20, 2017 20:06    Post subject: Re: R7000 dd-wrt kong entware transmission autostart Reply with quote
slappy2 wrote:
Hi,
This is a great forum !
I have a r7000 with the latest kong release
I installed transmission via entware.
Transmission is working find. The problem i have is i am unable to autostart the transmission-daemon at reboot. I need to start it using telnet from my pc.
Look like the system is ignoring my init.b.
I have 4 partitions on the usb drive
sda1=NTFS
sda2=ext4 /opt
sda3=ext4 /jffs
sda4=linux swap

Transmission was installed on sda2 automounted to /opt.

Any suggestion?


For making entware-ng's init.d scripts autostart you need to execute /opt/etc/init.d/rc.unslung, thus executing the other scrips in there.
So you need to save:
Quote:
#!/bin/sh
/opt/etc/init.d/rc.unslung start

to your startup-script.

And for a clean shutdown save:
Quote:
#!/bin/sh
/opt/etc/init.d/rc.unslung stop
sleep 15
umount /opt

as your shutdown script.

btw, I got this from here:
https://github.com/Entware-ng/Entware-ng/wiki/Install-on-the-TomatoUSB, although it was never needed on anz Tomato router I had, but on DD-WRT where it's necessary, it isn't in the tutorial! Smile


[/quote]
Goto page Previous  1, 2, 3 ... , 9, 10, 11  Next Display posts from previous:    Page 10 of 11
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum